Mbydeen

Forum Replies Created

Viewing 30 posts - 31 through 60 (of 309 total)
  • Posted in:
  • 11. Mai 2017 at 14:26 #28792

    Hello mtk,

    Thank for your contribution to the forum, and we hope that we could find a common ground for cooperation with you to work on Max2Play related projects in the future.

    Best Regards,
    Mohammad Mbydeen

    11. Mai 2017 at 11:19 #28789

    Hi Theta,

    Sorry for any misunderstanding.

    I meant when you connect to the pi using SSH, the username will be „pi“ and the password will be „raspberry“. Anyway, you can use the super user „su“ and the password is „max2paly“.

    About the plugin builder, Please try to burn new image and make sure its up to date.

    Best Regards,
    Mohammad Mbydeen

    9. Mai 2017 at 12:59 #28766

    Hi atmfrank,

    How have you installed Google Music plugin, have you installed using Sqeezebox server plugin ?, or have you added it as a 3rd party plugin by using a repository link ?

    Please make sure that you install it using Install special Plugins for Squeezebox Server on the Sqeezebox server plugin webpage.

    Best Regards,
    Mohammad Mbydeen

    9. Mai 2017 at 11:41 #28762

    Hi Tom,

    Could you please send us pictures on how did you do the soldering on the IQaudIO card ?

    Best Regards,
    Mohammad Mbydeen

    8. Mai 2017 at 14:28 #28750

    Hi Tom,

    Which instruction have you followed ? Have you installed the Rotary Encoder on the IQaudio plugin ?

    Please follow the instruction below:

    https://www.max2play.com/en/2017/02/easy-control-with-rotary-encoder-and-ir-remote/
    http://www.iqaudio.com/downloads/IQaudIO.pdf

    And if you have any further question, feel free to post it on the forum.

    Best Regards,
    Mohammad Mbydeen

    8. Mai 2017 at 14:05 #28749

    @ mtk

    You can run MPD and Kodi in the same time if you have an additional sound card, for example, use the builtin audio output for the MPD and the sound card output for the Kodi.

    What I meant, that kodi and MDP cant use the „same“ audio output.

    Best Regards,
    Mohammad Mbydeen

    8. Mai 2017 at 13:34 #28747

    Hi anotbot,

    How did you configure Allo Piano 2.1 ? have you used the same image that includes JustBoom plugin ?

    We recommend you to burn new image and make sure it is up to date. And try again to start squeezelite, but in most cases, the cause of the „No such device“ is a hardware malfunction of the sound card, please make sure that the card is working properly.

    Best Regards,
    Mohammad Mbydeen

    8. Mai 2017 at 12:39 #28745

    Hi skazer,

    After installing Bluetooth you have to assign the soundcard Bluetoothspeaker or Pulse to your audioplayers. You can configure this on the Audioplayer page in advanced settings.To make sure your Speakers are reconnecting automatically on reboot, first start this device and then switch on your Bluetooth speakers.

    Important: the Bluetooth speakers should connect automatically after the first pairing, if the speakers are active. You should always enable Autostart! This sets the correct sound-output for the speakers after they are connected. When your BT-Speakers are immediately disconnecting on first setup, try to switch OFF the BT-Speakers, wait for 10 seconds and Power ON again. This should automatically connect them.

    Best Regards,
    Mohammad Mbydeen

    8. Mai 2017 at 12:00 #28741

    Hello goestr,

    We have edited the Wiki article, you should disable only MPD music player,“if you have installed it“ in order to start Kodi. And as mtk mentioned, you can disable the onboard audio, by going to „Raspberry Settings“ and disable it.

    We have fixed the option for Disable Build-In-Audio on „Raspberry Settings“, to make it more clear.

    Thank you for your feedback, we will mark this thread as „SOLVED“.

    Best Regards
    Mohammad Mbydeen

    • This reply was modified 3 years, 11 months ago by  Mbydeen.
    8. Mai 2017 at 10:49 #28740

    Hello martindell,

    Please note that Kodi uses only one audio output, HifiBerry and bluetooth speakers are considered two different outputs. For more information please check the following link regarding Kodi:

    https://www.max2play.com/en/wiki/kodixbmc/

    Best Regards,
    Mohammad Mbydeen

    4. Mai 2017 at 13:11 #28701

    Hello Whity,

    We have tested HifiBerry Digi+ Pro in our lab and it works well, but could you please check the following:

    1. You have the latest version of Max2Play, if not please download and burn new image.
    2. You do not have any plugin in the LMS that converts the audio file format.
    3. Make sure you are using the default settings in the audioplayer webpage, you can check the bitrate from the debug section in audioplayer page.

    When you are using the HDMI, the audio sample rate is limited to max 48 KHz. You can check the following website for testing:

    http://www.2l.no/hires/

    Best Regards,
    Mohammad Mbydeen

    4. Mai 2017 at 11:03 #28688

    Hi kiko95,

    Please note that the maximum duration of Max2paly license is 5 years at the moment.

    Best Regards,
    Mohammad Mbydeen

    3. Mai 2017 at 14:03 #28675

    Hi bobertuk,

    Which DAC do you have ? and how have you checked the bitrate on your DAC ?

    Best Regards,
    Mohammad Mbydeen

    3. Mai 2017 at 11:18 #28672

    Hi bender2305,

    Have you try to install the patch Joggler Skin 1280×800 Waveshare 10inch screen on the Jivelite webpage ?

    Best Regards,
    Mohammad Mbydeen

    • This reply was modified 3 years, 11 months ago by  Mbydeen.
    • This reply was modified 3 years, 11 months ago by  Mbydeen.
    2. Mai 2017 at 13:43 #28663

    Hi David,

    We are happy that your problem has been solved, and we hope you are enjoying Max2Play 🙂

    Best Regards,
    Mohammad Mbydeen

    2. Mai 2017 at 13:39 #28662

    Hi eriche,

    What type of AMP do you have ? Could you check the bellow link:

    https://www.max2play.com/en/wiki/getting-high-sound-quality/

    Best Regards,
    Mohammad Mbydeen

    2. Mai 2017 at 13:21 #28661

    Dear fvzeppelin,

    Thank you for sharing those information on the forum 🙂

    Best Regards,
    Mohammad Mbydeen

    2. Mai 2017 at 12:45 #28658

    @ STD

    Now you can run Kodi and the squeezelite player will be disabled automatically.

    @ AlleyCat

    It is good to know that your problem is solved 🙂

    Best Regards,
    Mohammad Mbydeen

    2. Mai 2017 at 11:41 #28655

    Hi bender2305,

    Unfortunately, we do not provide support for the 10.1 inch Waveshare touchscreen at the moment, for the list of the supported touchscreens, please check the following link:

    https://www.max2play.com/en/portfolio/plugin-raspberry-pi-touch-display-2/

    Best Regards,
    Mohammad Mbydeen

    2. Mai 2017 at 11:33 #28654

    Hi goestr,

    Could you please check the following link:

    https://www.max2play.com/en/wiki/kodixbmc/

    Best Regards,
    Mohammad Mbydeen

    2. Mai 2017 at 11:01 #28650

    @ nickc

    unfortunately, as Max2Play we could not provide tutorials regarding programming in HTML, PHP and etc on our website, since every developer has his or her way to develop plugins, however we use the MVC model to build the new plugins, please check the following link:

    https://en.wikipedia.org/wiki/Mode-view-controller

    @ Theta

    Once you have accessed the terminal, and you would like to access some files in the OS, you need higher permission, have you tried to use the super user „su“, the password for this user is „max2play“.

    You can start to develop your own plugin and we are ready to help you.

    Best Regards,
    Mohammad Mbydeen

    • This reply was modified 3 years, 11 months ago by  Mbydeen.
    2. Mai 2017 at 10:30 #28648

    Hi Theta,

    Regarding the pluginbuilder, please disable the plugin builder and enable it again, for more information, please have a look on the below tutorial:

    https://www.youtube.com/watch?v=gWwQ0A1HoWY

    About the terminal password, its still the same.

    Best Regards,
    Mohammad Mbydeen

    • This reply was modified 3 years, 11 months ago by  Mbydeen.
    2. Mai 2017 at 10:15 #28647

    Hi Matej.jurkic,

    Once again, if the problem is still exist, please burn new image and make sure it is up to date and upgrade KODI to the latest version. For more info please check the link below:

    https://www.max2play.com/en/wiki/kodixbmc/

    Best Regards,
    Mohammad Mbydeen

    2. Mai 2017 at 9:57 #28646

    Hello bumpy7,

    Please note that the maximum partition size is 2TB. If using larger disks you need to divide the disk space into partitions smaller than 2TB. And for more information, please check the following link:

    https://www.max2play.com/en/wiki/creating-a-sambashare/

    Regards,
    Mohammad Mbydeen

    27. April 2017 at 13:02 #28592

    Hi fredhopper,

    You can start a fresh installation by clicking on Squeezebox Server start installation button after selecting the version.

    Best Regards,
    Mohammad Mbydeen

    27. April 2017 at 11:05 #28586

    Hi repiuk,

    You are welcome 🙂

    The health checker is a new feature in our latest version, and its good to know that you have solved your problem.

    Best Regards,
    Mohammad Mbydeen

    26. April 2017 at 11:51 #28506

    Hi repiuk

    We have simulated your technical problem in our lab, and everything worked well. Please try to burn new image and make sure that you have the latest update, install the other plugins that you need then make sure when you enable the SD write protection plugin to reboot the system, we recommend you to make all the configuration to your system before installing the SD card protection plugin.

    Regards,
    Mohammad Mbydeen

    26. April 2017 at 10:54 #28501

    Hi Matej.jurkic,

    Have you enabled HDMI Force Hotplug on Raspberry Settings page.

    Activate it to be able to connect HDMI after boot (otherwise HDMI output will be blank). To always have the correct HDMI output even if your TV is not active on boot, choose the HDMI-Resolution, the HDMI-Mode and activate HDMI Force Hotplug.If no HDMI-Resolution is available, you need to activate Hotplug and reboot one time.

    Best Regards,
    Mohammad Mbydeen

    26. April 2017 at 10:03 #28499

    Hi mrfunk,

    Yes, it works for Raspberry Pi 2 as well.

    Regards,
    Mohammad Mbydeen

    25. April 2017 at 15:09 #28482

    Hi netizen

    Please make sure that all the audio players (Squeezelite,Shairport and MPD, etc…) are turned off, and the onboard audio output is deactivated. And please note that you should select the right audio output in the KODI, which in this case is the Allo Piano, you can configure this from the system panel in KODI.

    Best Regards,
    Mohammad Mbydeen

Viewing 30 posts - 31 through 60 (of 309 total)