Plugin Builder and Premium License

Max2Play Home 2016 (en) Forums Max2Play Add-ons Plugin Builder and Premium License

This topic contains 3 replies, has 2 voices, and was last updated by  Mbydeen Moderator 1 month, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 1. May 2017 at 20:16 #28642

    So I’ve been trying to use the Plugin Builder, and while it used to show the plugin I would make in the dropdown for “Choose plugin from list to work with:” it no longer works. Nothing shows up in the list no matter how many new plugins I create.
    I attempted to work around this by using VNC and editing files in the OS, but the default password (“raspberry” as I’m using a Raspberry Pi) doesn’t work to open the Terminal or use any apps, even though I have purchased the Premium License.
    What is the Premium License good for if I can’t create a plugin?

    2. May 2017 at 10:30 #28648

    Hi Theta,

    Regarding the pluginbuilder, please disable the plugin builder and enable it again, for more information, please have a look on the below tutorial:

    https://www.youtube.com/watch?v=gWwQ0A1HoWY

    About the terminal password, its still the same.

    Best Regards,
    Mohammad Mbydeen

    • This reply was modified 1 month, 3 weeks ago by  Mbydeen.
    9. May 2017 at 23:06 #28771

    Well, the password is definitely not ‘raspberry’ for anything I try to use in the GUI, so… when you say “it’s still the same” I’m not sure what you mean.
    I deactivated the PluginBuilder plugin from the Plugin Configuration section of the Settings/Reboot page, then saved, restarted it, and reactivated it, and I’m still having the same issue. There’s still nothing in the dropdown in the plugin list in PluginBuilder. It doesn’t show anything already created by me, or even after making a new plugin.
    I also tried reinstalling it in the Plugin Configuration settings by using the URL (http://shop.max2play.com/media/downloadable/currentversion/pluginbuilder.tar), and it still has the same issue.

    11. May 2017 at 11:19 #28789

    Hi Theta,

    Sorry for any misunderstanding.

    I meant when you connect to the pi using SSH, the username will be “pi” and the password will be “raspberry”. Anyway, you can use the super user “su” and the password is “max2paly”.

    About the plugin builder, Please try to burn new image and make sure its up to date.

    Best Regards,
    Mohammad Mbydeen

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here