No sound in KODI with Allo Piano

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI No sound in KODI with Allo Piano

Tagged: , ,

This topic contains 1 reply, has 2 voices, and was last updated by  Mbydeen 5 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 22. April 2017 at 18:21 #28410

    Raspberry Pi3 with Allo Piano and Kali. With Music Player MPD everything is fine, when I start KODI I can’t hear any sound. Tried to select Piano from System Settings of KODI but it is not listed there?

    25. April 2017 at 15:09 #28482

    Hi netizen

    Please make sure that all the audio players (Squeezelite,Shairport and MPD, etc…) are turned off, and the onboard audio output is deactivated. And please note that you should select the right audio output in the KODI, which in this case is the Allo Piano, you can configure this from the system panel in KODI.

    Best Regards,
    Mohammad Mbydeen

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here