Accesspoint issues

Max2Play Home 2016 (en) Forums Max2Play Add-ons Accesspoint issues

This topic contains 305 replies, has 11 voices, and was last updated by  Heiner Moderator 3 years, 5 months ago.

Viewing 30 posts - 211 through 240 (of 306 total)
  • 14. Januar 2016 at 22:36 #17860

    That looks ok for access-point installation….did you continue with rebooting and executing those commands?

    14. Januar 2016 at 22:41 #17861

    Ah OK, If you reboot now , check if accesspoint is working.
    That look for the max2play SSID on your IOS or other devices

    14. Januar 2016 at 22:45 #17862

    Hi Noop

    Really really sorry, no its not it just stopped after sudo service networking restart

    14. Januar 2016 at 22:46 #17863

    see my previous post message, about trying to see if it now works

    14. Januar 2016 at 22:55 #17865

    The LAN is discconnected…………..

    The URL you gave me did’nt work

    But this does, I can see all the max2pages

    192.168.1.13

    I guess because it’s going through my router, like it was when I thought it worked the other day

    I say its going through my router as I can’s see another network on my iphone or ipad in the settings control

    14. Januar 2016 at 22:57 #17866

    Noop

    my other dongle is here also. IT doesnt look like yours but it suppose to be the same, just so you know

    14. Januar 2016 at 23:00 #17867

    What do you see on the accesspoint page in max2play now?

    14. Januar 2016 at 23:05 #17868

    In the dbug section, this

    #### DNSMASQ Installed ####
    Status: install ok installed

    #### HOSTAPD Installed ####
    Status: install ok installed

    #### WiFi Interface Installed ####
    2

    #### DNSMASQ Running ####
    5 S 109 7104 1 0 80 0 – 1612 poll_s ? 00:00:00 dnsmasq

    #### HOSTAPD Running ####
    5 S 0 7087 1 0 80 0 – 502 poll_s ? 00:00:00 hostapd

    14. Januar 2016 at 23:12 #17869

    That’s perfect! First time we’ve seen that first „5“ in the process info for hostpad. Meaning it is running with root privs

    what does the command:

    sudo iwconfig

    return?

    14. Januar 2016 at 23:24 #17870

    sudo iwconfig
    wlan0 IEEE 802.11bgn ESSID:“DrayTek“ Nickname:“<[email protected]>“
    Mode:Managed Frequency:2.437 GHz Access Point: 00:50:7F:A9:E9:A8
    Bit Rate:150 Mb/s Sensitivity:0/0
    Retry:off RTS thr:off Fragment thr:off
    Encryption key:****-****-****-****-****-****-****-**** Security mode:open
    Power Management:off
    Link Quality=100/100 Signal level=100/100 Noise level=0/100
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    lo no wireless extensions.

    eth0 no wireless extensions.

    [email protected] ~ $

    14. Januar 2016 at 23:25 #17871

    gald you seem upbeat again !

    14. Januar 2016 at 23:27 #17872

    Thanks and what does you interfaces file look like?

    sudo cat /etc/network/interfaces

    14. Januar 2016 at 23:31 #17873

    As good as the last I hope 🙂

    # interfaces(5) file used by ifup(8) and ifdown(8)
    auto lo
    iface lo inet loopback

    #auto eth0 # managed by ifplugd
    iface eth0 inet dhcp
    #hwaddress ether 1a:64:b6:bf:36:37

    allow-hotplug wlan0
    auto wlan0
    iface wlan0 inet dhcp
    pre-up wpa_supplicant -B w -D wext -i wlan0 -c /opt/max2play/wpa_supplicant.conf
    post-down killall -q wpa_supplicant

    #Accesspoint start
    iface wlan0 inet static
    address 192.168.189.1
    #network 192.168.189.0
    netmask 255.255.255.0
    #gateway 192.168.189.1
    up iptables-restore < /etc/hostapd/iptables.ap
    #Accesspoint end

    14. Januar 2016 at 23:36 #17874

    Yes it looks OK too… But why is it not working ? argh!!!
    Please report what these familiar commands yield

    sudo /etc/init.d/hostapd stop
    sudo /usr/sbin/hostapd -d /etc/hostapd/hostapd.conf
    14. Januar 2016 at 23:39 #17875

    [email protected] ~ $ sudo /etc/init.d/hostapd stop
    [ ok ] Stopping advanced IEEE 802.11 management: hostapd.
    [email protected] ~ $ sudo /usr/sbin/hostapd -d /etc/hostapd/hostapd.conf
    random: Trying to read entropy from /dev/random
    Configuration file: /etc/hostapd/hostapd.conf
    drv->ifindex=3
    l2_sock_recv==l2_sock_xmit=0x0x13cb638
    BSS count 1, BSSID mask 00:00:00:00:00:00 (0 bits)
    Completing interface initialization
    Mode: IEEE 802.11g Channel: 6 Frequency: 2437 MHz
    RATE[0] rate=10 flags=0x1
    RATE[1] rate=20 flags=0x1
    RATE[2] rate=55 flags=0x1
    RATE[3] rate=110 flags=0x1
    RATE[4] rate=60 flags=0x0
    RATE[5] rate=90 flags=0x0
    RATE[6] rate=120 flags=0x0
    RATE[7] rate=180 flags=0x0
    RATE[8] rate=240 flags=0x0
    RATE[9] rate=360 flags=0x0
    RATE[10] rate=480 flags=0x0
    RATE[11] rate=540 flags=0x0
    Flushing old station entries
    Deauthenticate all stations
    +rtl871x_sta_deauth_ops, ff:ff:ff:ff:ff:ff is deauth, reason=2
    rtl871x_set_key_ops
    rtl871x_set_key_ops
    rtl871x_set_key_ops
    rtl871x_set_key_ops
    Using interface wlan0 with hwaddr 80:1f:02:65:54:e4 and ssid ‚max2play‘
    Deriving WPA PSK based on passphrase
    SSID – hexdump_ascii(len=8):
    6d 61 78 32 70 6c 61 79 max2play
    PSK (ASCII passphrase) – hexdump_ascii(len=8): [REMOVED]
    PSK (from passphrase) – hexdump(len=32): [REMOVED]
    rtl871x_set_wps_assoc_resp_ie
    rtl871x_set_wps_beacon_ie
    rtl871x_set_wps_probe_resp_ie
    urandom: Got 20/20 bytes from /dev/urandom
    GMK – hexdump(len=32): [REMOVED]
    Key Counter – hexdump(len=32): [REMOVED]
    WPA: group state machine entering state GTK_INIT (VLAN-ID 0)
    GTK – hexdump(len=16): [REMOVED]
    WPA: group state machine entering state SETKEYSDONE (VLAN-ID 0)
    rtl871x_set_key_ops
    rtl871x_set_beacon_ops
    rtl871x_set_hidden_ssid ignore_broadcast_ssid:0, max2play,8
    rtl871x_set_acl
    wlan0: Setup of interface done.
    IEEE 802.1X: 14 bytes from 00:50:7f:a9:e9:a8
    IEEE 802.1X data frame from not associated/Pre-authenticating STA
    IEEE 802.1X: 99 bytes from 00:50:7f:a9:e9:a8
    IEEE 802.1X data frame from not associated/Pre-authenticating STA
    IEEE 802.1X: 155 bytes from 00:50:7f:a9:e9:a8
    IEEE 802.1X data frame from not associated/Pre-authenticating STA

    14. Januar 2016 at 23:43 #17876

    It’s perfect as far as I can see. Perhaps get it away from your other router and if you can see the MAX2PLAY ssid?

    I’m running out of ideas. LOL

    you can reboot/repower it if you need to.

    14. Januar 2016 at 23:46 #17877

    Noop, I’m going to turn off my router so there’s zero chance of any issues with it

    it’s going to be a few minutes before I can get back on line, won’t be long

    15. Januar 2016 at 0:15 #17878

    Hi noop

    Sadly no sign of the wireless signal from the Pi

    I have another pi and new dongle, maybe I ought to give that a go…

    And maybe you’d like to take a break from this anyhow as you’ve been just great, really great

    15. Januar 2016 at 0:16 #17879

    I have to head out….I’ll be back later.

    But if that didn’t work…Then at this point, my guess is that the dongle is defective.

    15. Januar 2016 at 0:24 #17880

    Hi noop

    It’s 22:21 here so I’ll hit the sack but at somepoint I will try some other dongles I have.

    I’ll uninstall AP each time before putting in another dongle and trying again.

    I’m gutted but just so thankful for all the effort and hours you have tried to help me sort this.

    Thanks noop

    I’ll see what happens with these and I’ll post it on here

    15. Januar 2016 at 0:56 #17881

    Hi noop

    I have just replaced the dongle for the new one I have, and with no LAN attached, in my iphone/settings/wifi ………………………..max2play !!!!!!!!!!!!!!!!!!

    I thought this was a fluke, so I turned off the iphone and sure enough it was there again when I turned it on.

    So i turned the Pi on and off again and it came up again…Looks like you were right about my „NEW EDIMAX DONGLE“ THATS GOING BACK FOR SURE FOR A BLOODY REFUND !!!!

    But……

    I can certainly see it….However, when it asks for the password, it’s not liking it, it wont let me in, just keeps saying incorrect password

    And when you hit the ? or i on the max2play network bar, it opens up but does not give any ip address, subnet or anything..
    same on DHCP, Bootp and Static headings.

    So we have got just that little bit closer…

    A

    15. Januar 2016 at 2:03 #17882

    Nice … so you just installed access-point and it worked out of the box?

    The password is mypasscode case sensitive make sure the device is not capitalizing the first character

    15. Januar 2016 at 2:19 #17883

    Hi noop
    yes tried that and then changed the password, just to see if that would help and it did’nt, still cant get into it

    So I was wondering, what about doing another install on my other pi with this dongle as I can’t think of anything else I could do.

    Ok its 00:16 here and as much as I would like to carry on, I have an early start so better hit the sack.

    But thanks again noop, you were right about the dongle…can you believe that !!!

    15. Januar 2016 at 2:24 #17884

    is this another edimax dongle or another kind? if not another EDI yes re-install follow the standard procedure.

    16. Januar 2016 at 3:40 #17924

    Hi noop

    After several reinstalls, some with other dongles, still the same, it still says I’m putting in the wrong password

    So I gave up on that and got out Pi No 2

    I set it up in the same way as you asked me to do using the new dongle, which is the same as you have albeit, mine has a small aerial with it, and I have the same problem as pi no 1

    I wondered if only 1/2 of the functionality of the dongle working, like the receiving bit, but as I can now see the signal it’s sending out on my apple devices and touch , and for it to say “ wrong passcode“ it must be getting something from my devices, duplexing

    I did notice however M2P have updated to 2.27 in the last few days so I have asked if this was a dongle update and told them why I need to know, so who knows we may get some ideas from them

    So that’s where we are 2pi’s so close to working, so if I had got this latest dongle sooner, I’m 100% sure you’d have got me to this stage sooner, so all I can do is just say a really massive massive thanks for your support, I just wish I could do a favour in return

    Ok it’s been a loooooooooonnnnnnnnggggggg day. It’s 01:35 here and time I hit the sack again.

    But if you do think of anything noop but as this is security related, I don’t expect there’s a lot that can be tweaked, but would be great to hear any ideas you have
    In the meantime if I hear from m2p, or if I sort it, I’ll post it here and let you know

    I seriously hope Fred is having better luck , thanks so much noop

    Alex

    • This reply was modified 5 years, 1 month ago by  alex.
    • This reply was modified 5 years, 1 month ago by  alex.
    • This reply was modified 5 years, 1 month ago by  alex.
    16. Januar 2016 at 6:10 #17928

    I have two ideas

    • 1 To be absolutely sure it’s not a that your device is capitalizing the first character, change the password and make the first letter a capital.
    • 2 Hook up a display and keyboard, OR login via the ethernet port using putty. login and type the command sudo iwconfig to check the status of wlan0. Then sudo ifconfig to confirm that wlan0 is up and has an ip address (should be 192.168.189.1) then sudo tail -f /var/log/syslog. This will monitor the end of the syslog file. With this running try to connect. look for new messages related to the connection attempt. You can terminate the command with Crtl-c
    • This reply was modified 5 years, 1 month ago by  noop.
    16. Januar 2016 at 12:09 #17930

    Hi noop

    God I have to say I’m amazed just how much you know about this !!!
    Ok, I did change the whole password to capitals the other day, and I have just tried again (just to make sure) and sadly no it did’nt work

    This is what I get for sudo iwconfig

    sudo iwconfig
    mon.wlan0 IEEE 802.11bgn Mode:Monitor Tx-Power=20 dBm
    Retry short limit:7 RTS thr:off Fragment thr:off
    Power Management:off

    wlan0 IEEE 802.11bgn ESSID:off/any
    Mode:Managed Frequency:2.437 GHz Access Point: Not-Associated
    Tx-Power=20 dBm
    Retry short limit:7 RTS thr:off Fragment thr:off
    Encryption key:off
    Power Management:off

    lo no wireless extensions.

    eth0 no wireless extensions.

    And for sudo ifconfig

    eth0 Link encap:Ethernet HWaddr b8:27:eb:c6:83:7c
    inet addr:192.168.1.16 Bcast:192.168.1.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:2799 errors:0 dropped:0 overruns:0 frame:0
    TX packets:3532 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:306662 (299.4 KiB) TX bytes:1249588 (1.1 MiB)

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:65536 Metric:1
    RX packets:449 errors:0 dropped:0 overruns:0 frame:0
    TX packets:449 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:30503 (29.7 KiB) TX bytes:30503 (29.7 KiB)

    mon.wlan0 Link encap:UNSPEC HWaddr 00-13-EF-B7-06-47-00-00-00-00-00-00-00-00-00-00
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:6368 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:1253664 (1.1 MiB) TX bytes:0 (0.0 B)

    wlan0 Link encap:Ethernet HWaddr 00:13:ef:b7:06:47
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:1 errors:0 dropped:0 overruns:0 frame:0
    TX packets:2 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:113 (113.0 B) TX bytes:517 (517.0 B)

    And sudo tail -f /var/log/syslog

    Jan 16 10:47:08 max2play avahi-daemon[2671]: Withdrawing address record for 192.168.189.1 on wlan0.
    Jan 16 10:47:08 max2play avahi-daemon[2671]: Joining mDNS multicast group on interface wlan0.IPv4 with address 192.168.189.1.
    Jan 16 10:47:08 max2play avahi-daemon[2671]: New relevant interface wlan0.IPv4 for mDNS.
    Jan 16 10:47:08 max2play avahi-daemon[2671]: Registering new address record for 192.168.189.1 on wlan0.IPv4.
    Jan 16 10:47:08 max2play avahi-daemon[2671]: Withdrawing address record for 192.168.189.1 on wlan0.
    Jan 16 10:47:08 max2play avahi-daemon[2671]: Leaving mDNS multicast group on interface wlan0.IPv4 with address 192.168.189.1.
    Jan 16 10:47:08 max2play avahi-daemon[2671]: Interface wlan0.IPv4 no longer relevant for mDNS.
    Jan 16 10:47:10 max2play ntpd[2425]: Deleting interface #3 wlan0, 192.168.189.1#123, interface stats: received=0, sent=0, dropped=0, active_time=5 secs
    Jan 16 10:47:10 max2play ntpd[2425]: peers refreshed
    Jan 16 10:47:18 max2play ifplugd(wlan0)[1734]: Program executed successfully.

    Yes it has the 192.168.189.1 address, but sadley still nothing has changed either at the cusor in my putty screen nor my devices (touch, ipad and iphone) when I try to log on DAMM.

    However, the plus is, I can still see max2play after a day of not loggin onto it phew !!!

    • This reply was modified 5 years, 1 month ago by  alex.
    16. Januar 2016 at 12:24 #17932

    Just a thought…

    But eirlier, I mentioned that when I go into settings/wifi/choose a network, if I choose max2play and hit the „i“ (information tab) tab, its all empty..

    No DHCP, iboot or Static details.

    Now is that because its not yet been accessed because of password issues, or should it be there othewise, how does the divice trying to link up know what i/p address to access, or its there but blanked until the password has been correctly entered.

    Sorry noop, I’m just trying to think of other issues which might or might not be causing this.

    16. Januar 2016 at 15:51 #17933

    I’m amazed at the problems we are having…

    Regarding not seeing any network info for max2play, You are correct you will not see that until you successfully connect.

    From the info you provided…wlan0 is NOT running in master mode, but it is trying to assign the address 192.168.189.1, but it gets withdrawn:
    Withdrawing address record for 192.168.189.1 on wlan0.

    please provide more from the syslog:

    sudo tail -75 /var/log/syslog

    16. Januar 2016 at 17:01 #17935

    Hi Noop

    REALLY sorry for this…

    I ran the script and here are the results, and I can still see m2p

    sudo tail -75 /var/log/syslog
    Jan 16 11:18:24 max2play dnsmasq[2517]: started, version 2.62 cachesize 150
    Jan 16 11:18:24 max2play dnsmasq[2517]: compile time options: IPv6 GNU-getopt DBus i18n IDN DHCP DHCPv6 no-Lua TFTP conntrack
    Jan 16 11:18:24 max2play dnsmasq-dhcp[2517]: DHCP, IP range 192.168.189.10 — 192.168.189.254, lease time 12h
    Jan 16 11:18:24 max2play dnsmasq[2517]: reading /etc/resolv.conf
    Jan 16 11:18:24 max2play dnsmasq[2517]: using nameserver 192.168.1.1#53
    Jan 16 11:18:24 max2play dnsmasq[2517]: read /etc/hosts – 8 addresses
    Jan 16 11:18:24 max2play kernel: [ 89.364487] 8021q: 802.1Q VLAN Support v1.8
    Jan 16 11:18:24 max2play hostapd: wlan0: STA 00:50:7f:a9:e9:a8 IEEE 802.11: disassociated
    Jan 16 11:18:24 max2play kernel: [ 89.785488] ip_tables: (C) 2000-2006 Netfilter Core Team
    Jan 16 11:18:24 max2play kernel: [ 89.833526] nf_conntrack version 0.5.0 (14833 buckets, 59332 max)
    Jan 16 11:18:25 max2play dhclient: receive_packet failed on wlan0: Network is down
    Jan 16 11:18:25 max2play kernel: [ 90.549095] wlan0: authenticate with 00:50:7f:a9:e9:a8
    Jan 16 11:18:25 max2play ifplugd(wlan0)[1754]: Link beat lost.
    Jan 16 11:18:25 max2play kernel: [ 90.584212] wlan0: send auth to 00:50:7f:a9:e9:a8 (try 1/3)
    Jan 16 11:18:25 max2play kernel: [ 90.586937] wlan0: authenticated
    Jan 16 11:18:25 max2play kernel: [ 90.589010] wlan0: associate with 00:50:7f:a9:e9:a8 (try 1/3)
    Jan 16 11:18:25 max2play kernel: [ 90.593073] wlan0: RX AssocResp from 00:50:7f:a9:e9:a8 (capab=0x431 status=0 aid=2)
    Jan 16 11:18:25 max2play kernel: [ 90.601082] wlan0: associated
    Jan 16 11:18:25 max2play avahi-daemon[2712]: Found user ‚avahi‘ (UID 107) and group ‚avahi‘ (GID 112).
    Jan 16 11:18:25 max2play avahi-daemon[2712]: Successfully dropped root privileges.
    Jan 16 11:18:25 max2play avahi-daemon[2712]: avahi-daemon 0.6.31 starting up.
    Jan 16 11:18:25 max2play avahi-daemon[2712]: Successfully called chroot().
    Jan 16 11:18:25 max2play avahi-daemon[2712]: Successfully dropped remaining capabilities.
    Jan 16 11:18:25 max2play avahi-daemon[2712]: Loading service file /services/udisks.service.
    Jan 16 11:18:25 max2play avahi-daemon[2712]: socket() failed: Address family not supported by protocol
    Jan 16 11:18:25 max2play avahi-daemon[2712]: Failed to create IPv6 socket, proceeding in IPv4 only mode
    Jan 16 11:18:25 max2play avahi-daemon[2712]: socket() failed: Address family not supported by protocol
    Jan 16 11:18:25 max2play avahi-daemon[2712]: Joining mDNS multicast group on interface wlan0.IPv4 with address 192.168.189.1.
    Jan 16 11:18:25 max2play avahi-daemon[2712]: New relevant interface wlan0.IPv4 for mDNS.
    Jan 16 11:18:25 max2play avahi-daemon[2712]: Joining mDNS multicast group on interface eth0.IPv4 with address 192.168.1.16.
    Jan 16 11:18:25 max2play avahi-daemon[2712]: New relevant interface eth0.IPv4 for mDNS.
    Jan 16 11:18:25 max2play avahi-daemon[2712]: Network interface enumeration completed.
    Jan 16 11:18:25 max2play avahi-daemon[2712]: Registering new address record for 192.168.189.1 on wlan0.IPv4.
    Jan 16 11:18:25 max2play avahi-daemon[2712]: Registering new address record for 192.168.1.16 on eth0.IPv4.
    Jan 16 11:18:25 max2play avahi-daemon[2712]: Registering HINFO record with values ‚ARMV7L’/’LINUX‘.
    Jan 16 11:18:26 max2play ifplugd(wlan0)[1754]: Link beat detected.
    Jan 16 11:18:26 max2play avahi-daemon[2712]: Server startup complete. Host name is max2play.local. Local service cookie is 3756977732.
    Jan 16 11:18:27 max2play avahi-daemon[2712]: Service „max2play“ (/services/udisks.service) successfully established.
    Jan 16 15:56:35 max2play hostapd: wlan0: STA 00:50:7f:a9:e9:a8 IEEE 802.11: disassociated
    Jan 16 15:56:35 max2play kernel: [ 194.371245] cfg80211: Calling CRDA to update world regulatory domain
    Jan 16 15:56:36 max2play ifplugd(wlan0)[1754]: Link beat lost.
    Jan 16 15:56:36 max2play kernel: [ 195.751040] wlan0: authenticate with 00:50:7f:a9:e9:a8
    Jan 16 15:56:37 max2play kernel: [ 195.884213] wlan0: send auth to 00:50:7f:a9:e9:a8 (try 1/3)
    Jan 16 15:56:37 max2play kernel: [ 195.918633] wlan0: send auth to 00:50:7f:a9:e9:a8 (try 2/3)
    Jan 16 15:56:37 max2play kernel: [ 196.029568] wlan0: send auth to 00:50:7f:a9:e9:a8 (try 3/3)
    Jan 16 15:56:37 max2play kernel: [ 196.169561] wlan0: authentication with 00:50:7f:a9:e9:a8 timed out
    Jan 16 15:56:44 max2play kernel: [ 203.170849] wlan0: authenticate with 00:50:7f:a9:e9:a8
    Jan 16 15:56:44 max2play kernel: [ 203.224317] wlan0: send auth to 00:50:7f:a9:e9:a8 (try 1/3)
    Jan 16 15:56:44 max2play kernel: [ 203.230263] wlan0: authenticated
    Jan 16 15:56:44 max2play kernel: [ 203.239625] wlan0: associate with 00:50:7f:a9:e9:a8 (try 1/3)
    Jan 16 15:56:44 max2play kernel: [ 203.243102] wlan0: RX AssocResp from 00:50:7f:a9:e9:a8 (capab=0x431 status=0 aid=2)
    Jan 16 15:56:44 max2play kernel: [ 203.250124] wlan0: associated
    Jan 16 15:56:44 max2play kernel: [ 203.251761] cfg80211: Calling CRDA to update world regulatory domain
    Jan 16 15:56:45 max2play ifplugd(wlan0)[1754]: Link beat detected.
    Jan 16 15:57:04 max2play dnsmasq-dhcp[2517]: DHCPINFORM(wlan0) 192.168.1.24 78:2b:cb:94:32:e6
    Jan 16 15:57:04 max2play dnsmasq-dhcp[2517]: DHCPACK(wlan0) 192.168.1.24 78:2b:cb:94:32:e6 Alex-PC
    Jan 16 15:58:26 max2play hostapd: wlan0: STA 00:50:7f:a9:e9:a8 IEEE 802.11: disassociated
    Jan 16 15:58:26 max2play kernel: [ 305.371907] cfg80211: Calling CRDA to update world regulatory domain
    Jan 16 15:58:27 max2play ifplugd(wlan0)[1754]: Link beat lost.
    Jan 16 15:58:27 max2play kernel: [ 306.751724] wlan0: authenticate with 00:50:7f:a9:e9:a8
    Jan 16 15:58:27 max2play kernel: [ 306.805057] wlan0: send auth to 00:50:7f:a9:e9:a8 (try 1/3)
    Jan 16 15:58:27 max2play kernel: [ 306.806670] wlan0: authenticated
    Jan 16 15:58:27 max2play kernel: [ 306.810257] wlan0: associate with 00:50:7f:a9:e9:a8 (try 1/3)
    Jan 16 15:58:28 max2play kernel: [ 306.920225] wlan0: associate with 00:50:7f:a9:e9:a8 (try 2/3)
    Jan 16 15:58:28 max2play kernel: [ 307.030227] wlan0: associate with 00:50:7f:a9:e9:a8 (try 3/3)
    Jan 16 15:58:28 max2play kernel: [ 307.140223] wlan0: association with 00:50:7f:a9:e9:a8 timed out
    Jan 16 15:58:35 max2play kernel: [ 314.091711] wlan0: authenticate with 00:50:7f:a9:e9:a8
    Jan 16 15:58:35 max2play kernel: [ 314.144829] wlan0: send auth to 00:50:7f:a9:e9:a8 (try 1/3)
    Jan 16 15:58:35 max2play kernel: [ 314.151620] wlan0: authenticated
    Jan 16 15:58:35 max2play kernel: [ 314.160310] wlan0: associate with 00:50:7f:a9:e9:a8 (try 1/3)
    Jan 16 15:58:35 max2play kernel: [ 314.270269] wlan0: associate with 00:50:7f:a9:e9:a8 (try 2/3)
    Jan 16 15:58:35 max2play kernel: [ 314.285750] wlan0: RX AssocResp from 00:50:7f:a9:e9:a8 (capab=0x431 status=0 aid=2)
    Jan 16 15:58:35 max2play kernel: [ 314.293117] wlan0: associated
    Jan 16 15:58:35 max2play kernel: [ 314.294857] cfg80211: Calling CRDA to update world regulatory domain
    Jan 16 15:58:35 max2play ifplugd(wlan0)[1754]: Link beat detected.

    • This reply was modified 5 years, 1 month ago by  alex.
Viewing 30 posts - 211 through 240 (of 306 total)

You must be logged in to reply to this topic.

Register here