Accesspoint issues

Max2Play Home 2016 (en) Forums Max2Play Add-ons Accesspoint issues

This topic contains 305 replies, has 11 voices, and was last updated by  Heiner Moderator 4 years, 2 months ago.

Viewing 30 posts - 61 through 90 (of 306 total)
  • 7. Januar 2016 at 21:53 #17611

    Aghhhh 90% of my message has dissapeared

    7. Januar 2016 at 21:55 #17612

    What I was saying was, I’m glad in a respectful way, I’m not the only one, makes me feel normal

    7. Januar 2016 at 21:56 #17613

    Seriously if not for you and now noop, I would not have got this far, so while people like you two are happy to help a stranger, how can I pack in

    7. Januar 2016 at 22:00 #17614

    The stupid thing is, if I add a router to this and hard wire it to it, it works, but I don’t

    So please feel free to keep checking back to see how this is progressing

    One question I’d like to know and that is , if there are images out there working for someone would it work for all ???

    Ah well onwards and upwards

    7. Januar 2016 at 22:01 #17615

    Sorry Fred it keeps loosing letters, but I’m sure you can make it out
    A

    7. Januar 2016 at 22:13 #17616

    By the way Fred , I thought like you it my dongle(s) were duff too, but m2p says it’s installed , the lusb, might have got that wrong, command prompt says it’s working , the hostapd says it’s working,

    And at one point I thought it was firing up and dropping out, now to be honest, I’m not sure what to think

    I just hope we get there, and soon

    7. Januar 2016 at 23:22 #17617

    Hi Noop and now Fred……

    It’s working Yiiiiipppppppeeeeeeeeeeeeeeee

    7. Januar 2016 at 23:23 #17618

    My goodness it’s done it again, just written loads and it’s got lost

    7. Januar 2016 at 23:27 #17619

    Ok just reload the web page.

    I got it to find and play tracks off my pic WIRELESSLY YEEEEEEEEE
    And now it’s scanning the drive I have attached to it, so one can only presume, it’s going to work when it’s done
    I can’t believe it

    7. Januar 2016 at 23:58 #17620

    Ok just testing the words don’t get lost again..

    It was actually something I read on the main page and I think what both you Fred and Noop have said

    It was down I guess to the power supply!!!!!!!!!!!!!!!!!!!!!!

    I say I guess because every single time when I’ve set this up, I have had plugged in from the start
    USB DAC
    USB WIFI
    USB HARD DRIVE
    HDMI

    So I had this mad idea maybe while the programmes are been installed, there a power loss, not much, maybe a surge here and there while the programmes are being installed

    So to start with I did this with nothing but the lan connected and power supply
    1. Burnt a new image
    2. Expanded it
    3. Updated the M2P
    4. Increased the USB current via the raspberry plug in
    5. Installed ( right or wrong) shartunes2
    While installing these above I rebooted when needed
    6. Turned off and plugged in the USB DAC
    7. Installed the DAC via audio-player
    Then rebooted and turned off
    8. Plugged in the wifi
    Turned it on and installed the wifi
    Rebooted and turned off ( hoping to clear the cashe)
    9. Took accsesspoint from left to right, hope this makes sense and saved the configuration
    10 rebooted and turned off and plugged in the dongle
    11. Turned on and Installed access point.
    12 rebooted and turned off
    13 plugged in the hard drive and turned on

    At this point, I turned on my iPhone and ran ipeng , then the LMS app, both saw M2p, fantastic !!!!!

    When you have got this far, you need plug in your lan to open your web admin link in squeezebox and point it to your files on your ext hard drive

    Done!!!!

    Sorry guys if you can’t follow some of this but I’m not thinking normally , is really really been one hell of an experience , which I hope is now sorted
    Just thanks to you Fred, Noop and Max from m2p, and I can’t tell you how much I mean that
    Happy New Year to you , good luck with yours Fred, please let me know how you get on

    By the way, the dongle I’m using is an edimax 7811UN
    ALEX

    • This reply was modified 5 years, 10 months ago by  alex.
    • This reply was modified 5 years, 10 months ago by  alex.
    • This reply was modified 5 years, 10 months ago by  alex.
    • This reply was modified 5 years, 10 months ago by  alex.
    • This reply was modified 5 years, 10 months ago by  alex.
    8. Januar 2016 at 2:17 #17625

    OMG!!! congrats Alex „way to stick with it“. Your tenacity has been rewarded.

    8. Januar 2016 at 11:32 #17629

    Hi Noop and Fred

    OMG indeed

    I came to it this morining having been in the car to prepare it and guess what, it’s done it again, back to what it was. It was working, indeed I got up in the middle of the night as I could’bt believe it so had a have go, then got up early to prepare the car, which I have.

    Came indoors, switched it on and imagine my dispare , I’m gutted, well and truely gutted.

    So tonight or later today, when I’ve composed myself (hahah), I’ll do what I did last night again and see what happens. Hope yours is ok Fred
    BW
    alex

    8. Januar 2016 at 17:31 #17632

    Hi Guys
    Well I did give it a go and realised in the cold light of day one reason why it worked last night, and even in the midddle of the night when I got up and tried it.

    I was, without realising, going via my router to my m2p…

    So my M2P was acting like a player server…

    It was wireless though, which I guess is a plus……

    Anyhow, I’ve been at all day again and it’s just really odd as everything on the screen says it’s ok, but practically its not.

    I tried loading the accesspoint first, last in the middle, just every how and every way and albeit I’m not done yet even though I’m pretty screwed (in a polite way) juat at the moment.

    As I mentioned I do have a MR3020 portable router, and all I have to do is link that up, but thats not how it should be because I really really want to get this working.

    I has to be something simple. I am crious, are you using the dongle(s) reccomended by m2p ?

    And do you think a „proven“ image of a working set up would work , just a thought…You’d think if people are using the same parts, they would/should get the same results…

    In the meantime, I’m going to fire up one of the other Pi’s to see if this acts differently, I’m sure it won’t,

    We shall see

    Really sorry guys, gutted

    Alex

    • This reply was modified 5 years, 10 months ago by  alex.
    • This reply was modified 5 years, 10 months ago by  alex.
    8. Januar 2016 at 22:05 #17638

    This is the one I have that works with M2P as an access point

    http://www.canakit.com/raspberry-pi-wifi.html

    It id’s as this with the command „lsusb“:

    Bus 001 Device 004: ID 148f:5370 Ralink Technology, Corp. RT5370 Wireless Adapter

    Alex: do any of your dongles match this?

    8. Januar 2016 at 22:08 #17639

    Alex:

    what is the current output (in amps) of your power supply? Are you testing without the USB disk connected?

    8. Januar 2016 at 23:53 #17640

    Hi noop,

    It’s 2 amps and I also tried it in the car too, which more or less gave the same results

    I’ve managed to well, I guess repeat a lot of what I’ve already done today, as I’ve been at it sold for 11 hours nearly and I swear I’m not joking. Hahah I wish I was

    A

    8. Januar 2016 at 23:54 #17641

    I’m actually burning a new image as I type

    8. Januar 2016 at 23:56 #17642

    Hi noop

    Sorry only just noticed you posted two things, I’ll check the dongles out and get back to you

    9. Januar 2016 at 0:05 #17643

    Hi noop,

    No they don’t

    I have the edimax 7811UN which is recommended on the M2P site
    I have a Realtek RTL8188CU, well two of these as I didn’t know at the time they were identical

    I don’t mind buying another, and sorry I failed to answer the question about the hard drive, it’s not been attached

    9. Januar 2016 at 0:17 #17644

    Oh and a tp-link wn725n

    9. Januar 2016 at 2:32 #17645

    Here’s something to try…using your previous recipe modified…to help debug the issue.

    1. Burn a new image.
    2. Expand it.
    3. Update M2P.
    4. Increase the USB current via the raspberry plug in (not really necessary yet)
    5. Plug in the wifi dongle.
    6. install wifi.
    7. install access-point.
    8. remove power and then remove all connections, except wifi dongle, then apply power.

    Wait a few minutes for the PI to boot then test the access point functionally:
    1. on your IOS device, set-up -> wifi should show an available network with SSID „max2play“ (or whatever you set it to)
    2. Try to connect to this network, if you get an error, „forget“ the network, and re-try (you will prompted for password in this case).
    3. If connected, on the IOS device use safari or chrome and browse the PI at: http://192.168.189.1/ , you should see the max2play page.

    If you see the web page then access point is successfully installed.

    • This reply was modified 5 years, 10 months ago by  noop.
    • This reply was modified 5 years, 10 months ago by  noop.
    9. Januar 2016 at 14:09 #17648

    Hi noop

    Did all this and I still can’t see the M2P sadly

    But it says the accesspoint is working in the text just above the “ remove accesspoint from this device tab“

    In the debug, I get this, same as before

    #### DNSMASQ Installed ####
    Status: install ok installed

    #### HOSTAPD Installed ####
    Status: install ok installed

    #### WiFi Interface Installed ####
    2

    #### DNSMASQ Running ####
    5 S 111 7402 1 0 80 0 – 1612 poll_s ? 00:00:00 dnsmasq

    #### HOSTAPD Running ####
    1 S 0 45415 1 0. 80. 0 – 502 poll_s ? 00:00:00

    There is one thing I’ll mention, when I set up my wifi, I filled in the “ load wifi interface“, the SSID & password and saved…

    Now, I just thought is this right, if you can try and follow this, hope it makes sense

    I have just filled in ( and always have done) and saved my router name and password, under the wifi tab, why ????

    Im hard wired to it.

    Also once you install the AP SOFTWARE, will this change things anyhow , because the m2p becomes we hope, the access point and can’t talk to the router,

    If not, then will the m2p be looking for my router ?

    Sorry noop, I’m just a little confused how this works.. But I wanted to mention it all because it might be an important part of the jigsaw.

    And just gone back and checked the wifi

    It says the adapter is active, and wifi connection is active ip 192.168.189.1
    In the wifi debug the first couple of lines are

    Link encap: Ethernet HWaddr b8:27eb:a8:50:d2
    Inet addr:192.168.1.11 Bcast:192.168.1.255 Mask: 255.255.255.0
    So looks like this is ok too.
    Well it looks it to someone who knows hardly anything about it, 🙂

    There is a reason for this not working, but my goodness, it’s certainly not giving its reasons up easily is it
    Also I couldn’t access the url you asked me to try, and the url given my m2p as the Accsess point

    Alex

    • This reply was modified 5 years, 10 months ago by  alex.
    9. Januar 2016 at 14:20 #17649

    And I also tick the standalone box, sorry forgot to mention earlier

    9. Januar 2016 at 18:03 #17652

    Alex:

    You are correct in that the setup of the „wifi“ interface will be changed by the „accesspoint“ setup.

    So you do not see the „max2play“ SSID correct?

    You get the info that you provided how? By connecting the hardwire ethernet? or hdmi/keyboard?

    Please provide the response to these commands:

    ll /usr/sbin/hostapd
    sudo /etc/init.d/hostapd stop
    sudo /etc/init.d/hostapd start
    ps -efl | grep hostapd
    9. Januar 2016 at 18:55 #17653

    Hi noop,

    Yes to get the info I gave you I had the loan connected

    Ok going in the order you gave me I wrote the first line and it’s saying
    Bash: ll command not found ?

    9. Januar 2016 at 18:55 #17654

    Lan, sorry

    9. Januar 2016 at 19:19 #17655

    Sorry I guess that’s an alias I have

    ls -al /usr/sbin/hostapd

    9. Januar 2016 at 20:14 #17657

    Hi noop

    Well I have something now it’s

    -rwxr-xr-x 1 root root 1678724 jan 9 12:25

    9. Januar 2016 at 20:59 #17658

    That looks ok, and the other commands?

    9. Januar 2016 at 23:23 #17659

    Sorry noop,

    Your second one (and the rest in order)
    stopping advanced IEEE 802.11 management: hostapd
    The next one came up with a large scroll of text mentioning flags and set keys done and seems to have done something ( wish I could cut and paste this, sorry noop)
    The last one ran too
    1 s root 19881 1 0 80 0 502 poll_s 22:13? 00:00:00 /usr/sbin/hostapd -B -P /var/run/hostapd.pid /etc/hostapd/hostapd.conf -d. (All this on one line)
    0 S Pi 20098 2730 0 80 -0 1313 pipe_w 22:16 tty1 00:00:00 grep –colour=auto hostapd

    Hope you can make this out

Viewing 30 posts - 61 through 90 (of 306 total)

You must be logged in to reply to this topic.

Register here