Accesspoint issues

Max2Play Home 2016 (en) Forums Max2Play Add-ons Accesspoint issues

This topic contains 305 replies, has 11 voices, and was last updated by  Heiner Moderator 4 years ago.

Viewing 6 posts - 301 through 306 (of 306 total)
  • 15. August 2017 at 16:38 #30649

    Hi Gianluigi,

    First of all, thanks for the very kind words! It’s always great to hear when our software fits somebody’s needs that well 🙂

    Secondly, could you share your debug info log of the Access Point Setup plugin?

    Also, you can select the nl80211 option in your case:
    The Driver for WiFi. For the Raspberry Pi 3 you should choose nl80211, if something is not working. Otherwise leave empty.

    15. August 2017 at 19:35 #30651

    Hi Heiner,

    Below is the debug log of the accesspoint.

    I have tried both the default and the nl80211 options without really seeing a difference.

    Should I power cycle the RSPY when I make changes?

    Thanks for your support,

    Gianluigi

    #### DNSMASQ Installed ####
    Status: install ok installed

    #### HOSTAPD Installed ####
    Status: install ok installed

    #### WiFi Interface Installed ####
    2

    #### DNSMASQ Running ####
    5 S 115 650 1 0 80 0 – 2001 – ? 00:00:02 dnsmasq

    #### HOSTAPD Running ####
    5 S 0 940 1 0 80 0 – 1479 – ? 00:00:23 hostapd

    16. August 2017 at 14:08 #30660

    A reboot after changing settings is never a bad idea. When the yellow text has a notice to restart system, a reboot is mandatory.

    If you have no ethernet cable connected, please also activate the Standalone option:

    The accesspoint redirects all external requests to itself and sets up a default gateway to its IP-adress. Always activate this, if the device is not connected to the internet and if there is no other router connected by LAN-interface. Otherwise the audioplayers (e.g. squeezelite) will not work correctly.

    16. August 2017 at 14:14 #30662

    Ok, I’ll try the reboot tonight and report back.
    Some additional information:
    I have no audioplayer running (so far I only use the RSP to run LMS and, ideally, to be a WiFi access point for internet connectivity)
    Therefore I do need/have an ethernet cable connected to the RSP3.

    9. September 2017 at 11:22 #31229

    Hi Heiner,

    I eventually spent some more time investigating the access point login issues I was having.
    After the reboot, all wireless devices can connect normally to the access point „max2play“.
    Both options available „Default3 and „nl80211“ appear to behave the same way. I have selected „nl80211“ as I have a RSP3.

    So my original problem was solved by a simple reboot, as you suggested. Thanks.

    Now the access point took address 192.168.189.1 creating a separate network segment. However the rest of my home device are on 192.168.178.x, including other access points.
    Is there a way to force the max2play AP to take an IP address 192.168.178.x (the 1 is already taken by the main router of the home)?

    I believe some wireless services, like AirPrint are not supported if the devices do not share the same network …

    • This reply was modified 4 years ago by  gmorel.
    13. September 2017 at 14:59 #31309

    Hi gmorel,

    First of all, unfortunately it is not possible to set a fixed IP for our Access Point Setup plugin.

    However, the AP does have both the IP of the network it receives its internet from, presumably your 178 network, and also offers new IP through its own network to all devices connected via this AP. Thus, it would be fatal to have the same IP range on your AP as in your local network as they would most probably overlap.

    Your mentioned wireless services would most probably require an alteration of the DHCP settings, which we do not offer or support.

Viewing 6 posts - 301 through 306 (of 306 total)

You must be logged in to reply to this topic.

Register here