Accesspoint issues

Max2Play Home 2016 (en) Forums Max2Play Add-ons Accesspoint issues

This topic contains 305 replies, has 11 voices, and was last updated by  Heiner Moderator 3 years, 5 months ago.

Viewing 30 posts - 121 through 150 (of 306 total)
  • 10. Januar 2016 at 22:28 #17696

    When I put the web address in, it comes up with a bash error saying it can’t access it, and I have my Pi hardwired to the router

    10. Januar 2016 at 22:44 #17697

    okay here goes…if it gets messed up we lose nothing just reflash (LOL).

    /etc/init.d/hostapd stop
    sudo perl -i.orig -p -e  's/driver=nl80211/driver=rtl871xdrv/' /etc/hostapd/hostapd.conf
    cd /usr/sbin
    sudo rm -f hostapd
    sudo wget http://dl.dropbox.com/u/1663660/hostapd/hostapd
    sudo chown root:root hostapd
    sudo chmod 755 hostapd
    sudo service networking restart
    sudo service hostapd restart
    iw wlan0 info

    hopefully it says that you are AP mode

    • This reply was modified 5 years, 1 month ago by  noop.
    10. Januar 2016 at 22:59 #17698

    Hahaha, great here goes, just give me a few mins !

    10. Januar 2016 at 23:06 #17699

    Noop, 2nd line has come back with
    Can’t rename /etc/hostapd/hostapd.conf to /etc/hostapd/hostapd.conf.org: permission denied skipping file

    10. Januar 2016 at 23:09 #17700

    I really really appreciate how difficult this must be if you’re not seeing this stuff in front of you noop

    As you only have me to facilitate this to you
    but you have blown me away with your skills as this is all on the hoof so to say been passed on by me..

    Sorry, just has to let you know how I appreciate this

    10. Januar 2016 at 23:18 #17702

    no problemo … stick an sudo in front of that perl command.
    I’ve edited that post.

    10. Januar 2016 at 23:37 #17703

    Ok, it looked like the text when we started tonight when I mentioned Rates, rtl871x

    It has just ran almost identical script

    Last line of that was wlan0: set up of interface done

    Do you need to know anything else on there ?

    10. Januar 2016 at 23:38 #17704

    Oops it couldn’t run the iw wlan0 command

    10. Januar 2016 at 23:44 #17705

    that’s OK that was just to confirm AP…
    you can test that by trying to connect with your IOS device

    10. Januar 2016 at 23:44 #17706

    Noop, I’m sure you will know this, but as you can’t see it, I’ll mention it

    The prompt is sat on

    [email protected] /usr/sbin $

    10. Januar 2016 at 23:53 #17707

    Sorry noop, just tried to connect to the touch, iPad and iPhone and they can’t see it

    And I did have my lan cable attached
    I have just taken it off and still they can’t see it

    10. Januar 2016 at 23:53 #17708

    yes that prompt says, that you are logged in as user „pi“ on host max2play and your current directory is /usr/sbin

    and that is expected.

    So can you the access point from your IOS device?

    10. Januar 2016 at 23:55 #17709

    ok time for a break LOL. we are missing something.

    11. Januar 2016 at 0:02 #17710

    Ok noop that a good idea
    It’s 22:00 now and work in the morning so that’s just right

    Thanks noop, Monday’s God don’t you just love them
    Alex

    11. Januar 2016 at 0:08 #17711

    after work tomorrow try this alternate hostapd, it for the EDIMAX

    sudo /etc/init.d/hostapd stop
    sudo perl -i.orig -p -e  's/driver=nl80211/driver=rtl871xdrv/' /etc/hostapd/hostapd.conf
    cd /usr/sbin
    sudo rm -f hostapd
    sudo wget http://www.daveconroy.com/wp3/wp-content/uploads/2013/07/hostapd.zip
    sudo unzip hostapd.zip 
    sudo chown root:root hostapd
    sudo chmod 755 hostapd
    sudo service networking restart
    sudo service hostapd restart
    sudo apt-get install iw
    sudo iw wlan0 info
    11. Januar 2016 at 12:35 #17715

    Hi Noop

    Sorry for not picking this up last night, I thought you’d finished

    Anyhowo, I am at work and noticed this on a forum, could be worth noting

    „“Using the Edimax wifi adapter on the RPi has a known issue of going to sleep. You need to add module options in /etc/modules.d/ to prevent that. Google it for details.““

    And as soon as I get in I’ll fire up the pi and run the above and let you know, you have to admit its all very weird
    A

    11. Januar 2016 at 16:32 #17727

    Alex:

    No problem… I hoped you wouldn’t bother last night.

    So, after you get a chance to try that. I had another thought … you EDIMAX dongle „should“ simply work. Maybe your download image is somehow corrupt. It wouldn’t hurt to try re-downloading the image and simply trying it.

    11. Januar 2016 at 20:06 #17752

    Hi noop
    Sorry for the break in transmission 🙂

    Ok I have done that and the last line was or is

    Nl80211 not found….

    There could be good reason, I may have got the „l“ mixed up with the „1“
    To be honest visually I honestly can’t see a difference

    So maybe (really sorry noop) if you could let me know
    The perl, is that in pearL is a letter and and in n180211 are all numbers,

    Also I did my image ( well all of them)with win 32 image maker

    11. Januar 2016 at 20:44 #17753

    sudo perL -i.orig -p -e ’s/driver=nL80211/driver=rtL871xdrv/‘ /etc/hostapd/hostapd.conf

    convert the 3 „L“s to lowercase the others are „ones“.

    What I meant regrading the image was to try re-downloading it from max2play.

    11. Januar 2016 at 21:38 #17754

    Hi noop, sorry got carried away listening to the sad news about David Bowie, what a great loss for everyone
    Very sad, and he only released his new album last Friday

    Ok, I’ve done all you asked, and I rebooted before I started again, and still got the same answer as last time

    nl80211 not found

    And it couldn’t see it last night, maybe I ought to burn another image and with another image maker and see what happens

    As that is the only thing that’s been in common with all this, from October last year I’ve been stuck, and never tried another image maker

    11. Januar 2016 at 21:42 #17755

    Image maker? No I’m referring the file downloaded from sourceforge via the max2play download link.

    11. Januar 2016 at 21:43 #17756

    Also, I can’t see it on my lawn scanner now, and I „generally“ do as its attached to the lan

    And I did try it unattached to the lam too and still don’t see it

    11. Januar 2016 at 21:44 #17757

    From the lan I mean, sorry typo !

    11. Januar 2016 at 21:48 #17758

    And the download file, sorry, I can try and d/l it again if you like noop

    11. Januar 2016 at 21:52 #17759

    yes please so basically repeat post number #17645

    with step 0: download new max2play image

    11. Januar 2016 at 21:52 #17760

    Re the image, just to let you know more than anything, I must have d/l the image 10’s of times and as you can see, it’s not made a difference, only people like you and Fred have made a change.

    What’s your thoughts noop on d/l it again?
    I’m Crurious

    11. Januar 2016 at 21:53 #17761

    Got it
    Will be back shortly

    11. Januar 2016 at 21:58 #17762

    Noop it’s telling me it’s going to take 33mins
    Then I have to load the plugin’s and try what you’ve suggested.
    Maybe not worth checking back for an hour or so, either way I’ll message to on the progress in an hours time

    11. Januar 2016 at 21:59 #17763

    Can you believe we can’t get fibre here !!!!

    11. Januar 2016 at 22:04 #17764

    and be sure to pick the „Max2Play_RaspberryPi_all_2.22.img.zip“ file.

Viewing 30 posts - 121 through 150 (of 306 total)

You must be logged in to reply to this topic.

Register here