knorke007

Forum Replies Created

Viewing 30 posts - 1 through 30 (of 65 total)
  • Posted in:
  • 15. Dezember 2020 at 12:33 #50490

    hi zusammen,

    ich war irgendwie weg vom Thema, grade isses mir wieder eingefallen. Mich würde vor allem die Latenzzeit interessieren, da ich ja direkt Live einspielen will mit DJ-Konsole.

    Ich habe eine CSL-7.1 USB Soundkarte gekauft und werde es mal damit probieren.

    werde Berichten.

    3. Dezember 2020 at 17:36 #50405

    Hallo Jörg,

    zu Punkt 1, unter dem Reiter WLAN / LAN findest Du folgende Einstellungen:

    Accesspoint Mode on missing network connection
    –> Da muss der Haken raus

    und

    Automatisches WLAN Setup mit WPS –> da kannst auch den Haken rausmachen.

    und

    Feste LAN-IP Einrichtung –> setze die IP Adresse des WLAN Adapters „statisch“ also Haken rein .

    zu dem Thema „zerhauene SD Karte“ gibt es das Plugin “ SD Karten Schreibschutz“

    zu Punkt 2,

    Plugins aller Art sind zu finden unter Einstellungen / Reboot ganz unten ist ein Link zur Downloadseite.

    zu Punkt 3, nimm doch einfach für jede Box nen eigenen PI mit Amp, oder DAC-Hat je nachdem ob du Aktive Boxen oder Passive hast, kost ja nicht die welt. Stereo/Mono schalte ist glaub nicht verfügbar.

    MfG Peter

    26. November 2020 at 15:09 #50355

    Lösung gefunden,

    das Tar File direkt downloaden und von der eigenen Festplatte installieren lassen, soweit gehts.

    aber so richtig Sattelfest ist das ganze nicht.

    • This reply was modified 9 months, 3 weeks ago by  knorke007.
    27. Oktober 2020 at 0:37 #49918

    tamtatatam, Trommelwirbel und Tusch…

    habs geschafft, puhhh..

    also, wenn mal sowas vorkommt muss man in den „Lokalen Sicherheitsrichtlinien“ von Windows, erreichbar wenn man „secpo“ ins Suchfeld eingibt und mit Adminrechten startet.
    Dorten muss man unter „Lokale Richtlinien“ – „Sicherheitsoptionen“ rechts im Feld dann bei „Netzwerksicherheit:LAN Manager-Authentifizierungsebene anclicken und im folgenden Fenster in dem Dropdownmenue „Nur NTLMv2-Antworten senden“ einstellen und OK drücken.
    –> Achtung, gut lesen, !! wirklich „Nur NTLMv2-Antworten senden“
    Es kommt eine Meldung <Systemänderung blabla Auswirkungen.. ok drücken.

    Läuft…!!!

    Alle Angaben ohne Gewähr und ich übernehme keine Verantwortung. Bei mir wurde das Problem aber gelöst.

    Peter

    • This reply was modified 10 months, 3 weeks ago by  knorke007.
    25. Oktober 2020 at 13:04 #49903

    hallo MarioM,
    alles was ich bisher ausprobiert habe funktioniert nicht. Am Raspi (PI3B+ – M2P Version 2.52) liegt es nicht denn mit allen anderen Rechnern komme ich, mit dem Login und dem vergebenen Passwort, auf das USB Laufwerk.
    Beim „Netzlaufwer verbinden“ von meinem >Problemrechner< kommt „Benutzername bzw Kennwort falsch“ bei dem gleichen Prozedere wie auf dem Laptop z.B.
    Interessant ist, in der Netzwerkumgebung taucht der Server mit der USB Freigabe auf, zeigt auch die Freigaben als Ordner an, meckert dann aber beim Versuch der Anmeldung „Benutzername bzw Kennwort falsch“ obwohl beides korrekt ist. ???? Wo ist der Schalter ??

    Defender war schon aus, zurückgesetzt, SMB1 sharing an und aus, Smb2 und 3 an und aus, rebooten wieder und wieder, Netzwerk zurückgesetzt,nix. Ping geht auch, Weboberfläche ist auch erreichbar, das ist ein Problem mit der Benutzersteuerung von Windows aber ich finde den Schalter nicht.

    20. Oktober 2020 at 16:44 #49888

    Hallo MarioM,

    also, wie schon gesagt vom Laptop aus mit Win10 komme ich mit dem Nutzer: root und dem vergebenen Passwort auf die Freigabe, nur von meinem Desktop-PC mit Win10 nicht, also sperrt dessen Win10 warum auch immer, den zugang zur Freigabe auf dem PI. Interessant ist auch, vom Desk-PC komme ich auf Netzfreigaben von meiner NAS und der Fritzbox. Es klemmt also nur an dieser einen Freigabe. \\Server\usbfreigabe

    Firewall Virenscanner alles schon aus gehabt, Statische IP, Netzwerk auf privat gestellt, eh klar aber.. irgendwas passt mit dem Samba Dingenskirchen was nicht, SMB1 ist auch aktiv.

    den Benutzer für Samba kann man nicht ändern, root ist vorgegeben.

    Ich hatte schon 15 Tabs offen, jeder weiß was anderes, nix hilft. ach noch was, Netzwerk Laptop-DeskPC funktioniert.
    Ausserdem in der Linken Spalte im Explorer taucht der Server bei > Netzwerk < Namentlich auf

    Hab irgendwie keine Lust den Rechner neu aufzusetzen nur deswegen… es muss einen Knopf geben der die Netzwerkressource sperrt. irgendeine Richtlinie in Win10 hat sich verlaufen.
    Es hat alles schon funktioniert.

    Peter

    • This reply was modified 11 months ago by  knorke007.
    • This reply was modified 11 months ago by  knorke007.
    19. Oktober 2020 at 21:12 #49862

    hallo zusammen,

    das root Passwort wird nicht aktzeptiert aber vom anderen Rechner schon.

    Ich habe grad Testweise mein NAS als Netzlaufwerk eingehängt, ohne Probleme.

    dann klemmt der PI

    ?? mein Latein ist am End.e

    Peter

    • This reply was modified 11 months ago by  knorke007.
    13. Oktober 2020 at 23:47 #49837

    hi Leute,
    ich hab es geschafft, mit einer CSL 7.1 USB Soundkarte den Line in auf den Squeezbox Server zu linken, es klappt zwar Musik zu streamen vom Tablet oder Handy aus ( Laptop noch nicht probiert) aber und das ist ein großes ABER.
    Die Latenzzeit ist ja grottenschlecht, ich hatte eigentlich den Plan meinen LiveMix vom Laptop aus mit Pioneer Controler ins Multiroom System zu beamen. Das wird nix so. Vielleicht kann man da noch an einem Rädchen drehen ?
    oder aber ich freunde mich mit einer HiFiBerry DAC+ ADC Karte an in der Hoffnung, dass das klappt.
    Mit bluetooth könnte ich das auch noch testen aber wo und wie korrigiere ich die Latenzzeiten.

    Ich bin für jeden Tip allerhöchst Dankbar, dieses Projekt schwebt schon lange um mich herum.

    Musik ist mein Leben

    MfG Peter

    8. Oktober 2020 at 20:41 #49818

    hi Frank,

    also ich werd versuchen den Knoten zu finden, irgendwo ist da was anders.

    Ich sag Bescheid

    cu Peter

    @edit ich hab schon was gefunden
    Da fehlt mir was ,

    . You probably noticed that dragging your finger to the right moves the pointer up, not to the right. This indicates that the x and y axes of the touchscreen are swapped. To correct this, we need to swap the x axis for the y axis. This can be done by changing the swap_xy=X parameter in /etc/modules.

    /etc/modules gibts bei mir gar nicht somit kann dies nicht geändert werden, ist das die Krux ??

    • This reply was modified 11 months, 2 weeks ago by  knorke007.
    8. Oktober 2020 at 20:06 #49816

    Hi Frank,
    ich hoff ich nerve nicht, egal wie ich es mache, rechts unten ist links oben.
    Erst hab ich festgestellt, wenn ich die Datei mit WINSCP öffne waren in der eingefügten Zeile Kryptische Zeichen weil ich das mit Putty eingefügt habe, nachdem ich das in WINSCP korrigiert habe klappte das aber immer noch nicht.
    rechts unten ist links oben Kapier ich nicht.

    das hab ich noch hier gefunden klappt aber auch nicht

    Go to your terminal again and type in „cd /usr/share/X11/xorg.conf.d/“, if your touchscreen is at least detecting touches then the configuration file should be in here.

    Type „ls“ to list the current files, your calibration file should be in there, if you don’t know which one is yours open each one (Using „nano your_file_name“) and find one that has a section that has „Identifier … touchscreen catchall“. Most likely it will either be one that has „evdev“ or „libinput“ in the title. Once you’ve found it do „sudo nano your_file_name“ to get write access and edit the file.

    Go to your section and add the correct „Option“ the the bottom on the „Section“.

    All are with clockwise perspective:

    90° = Option „TransformationMatrix“ „0 -1 1 1 0 0 0 0 1“

    180° = Option „TransformationMatrix“ „-1 0 1 0 -1 1 0 0 1“

    270° = Option „TransformationMatrix“ „0 1 0 -1 0 1 0 0 1“

    8. Oktober 2020 at 14:16 #49814

    hallo Frank,

    ich hab hier noch das gefunden und werde dis später ausprobieren.

    my 3.5-inch screen starts to work with touch capability. I think steps after this not necessary, as“sudo apt-get install evdev“ not supported and commands which placed under /etc/xdg/lxsession/LXDE/autostart not getting executed whenever reboot happens

    But screen X axis was reversed.

    I found a fix with command

    DISPLAY=:0 xinput –set-prop ‚ADS7846 Touchscreen‘ „Coordinate Transformation Matrix“ -1 0 1 0 1 0 0 0 1

    Peter

    7. Oktober 2020 at 18:49 #49810

    Hi Frank,

    ich sehe keinen Unterschied in den Zeilen und es funktioniert auch leider nicht.

    Display gedreht aber Touch nicht. Das drehen wäre für einen Einbau des Displays genial denn das mit dem Bundle mitgelieferte Gehäuse ist echt Käse (sorry).

    MfG Peter

    P.S.. mir ist auch aufgefallen, dass in meiner Config.txt der Eintrag
    # Uncomment this to enable the lirc-rpi module
    dtoverlay=rpi-display,speed=32000000,rotate=270
    einmal so
    und ganz am ende nochmal vorhanden ist.

    • This reply was modified 11 months, 2 weeks ago by  knorke007.
    6. Oktober 2020 at 13:55 #49803

    Hi homeboy9,

    ich habe das Problem das sich der Touch nicht dreht obwohl ich alles? genau so gemacht habe.

    Folgende Frage: Du schreibst (vor) der Zeile „/etc/X11/Xsession“ Folgendes einfügen …
    DISPLAY=:0 xinput –set-prop ‚ADS7846 Touchscreen‘ ‚Evdev Axis Inversion‘ 1 0

    meinst Du eine zeile darüber also so ? so habe ich das gemacht, ohne Erfolg. Beachte der Punkt vor (.) /etc/X11/Xsession

    DISPLAY=:0 xinput –set-prop ‚ADS7846 Touchscreen‘ ‚Evdev Axis Inversion‘ 1 0
    . /etc/X11/Xsession

    oder so DISPLAY=:0 xinput –set-prop ‚ADS7846 Touchscreen‘ ‚Evdev Axis Inversion‘ 1 0 . /etc/X11/Xsession

    MfG Peter

    Nachtrag: Raspi3-B mit 2,8″ Watterott Touch Display

    alles probiert, klappt nicht.

    • This reply was modified 11 months, 2 weeks ago by  knorke007.
    • This reply was modified 11 months, 2 weeks ago by  knorke007.
    2. April 2020 at 19:21 #48401

    hallo MarioM

    es geht darum das der EQ nicht funktioniert wenn der SD Schreibschutz installiert ist.

    Info:Bugs bei SD-Kartenschreibschutz:
    Equalizer als Audiogerät mit Squeezelite startet nicht

    31. März 2020 at 19:01 #48368

    hallo Heiner,

    ich habe nach längerem Suchen dies hier gefunden,
    > Kundenfragen und Antworten bei Amazon: der Mic Eingang kann nicht als Line in verwendet werden. Nachricht vom Support. !!

    blöd gelaufen. Nun muss ich doch noch auf die neue Hifi Berry Karte zugreifen.

    MfG Peter

    31. März 2020 at 12:00 #48350

    Hallo Heiner,

    Danke erstmal dafür, ich komme endlich meinem Ziel näher aber so wie die Lage grade ist, brauch ich das Teil nicht zu bestellen, das bleibt dann in irgendeinem Container liegen bis zum St.Nimmerleinstag.
    Immerhin habe ich nun mal eine Richtung.

    Nachfrage: kannst Du mir erklären wie ich das mit einer USB Soundkarte von Creative, den Soundblaster, bewerkstelligen kann mit dem Plugin Waveinput. Das Plugin kann ich installieren, den Favoriten habe ich auch angelegt, jedoch läuft der Stream nur ein paar Sekunden ohne Ton.
    Also der Favorit erscheint im Squeezecommander auf dem Handy, aber das Signal kommt nicht durch. Ich blick da nicht ganz durch mit den vielen Einträgen in der Liste unter >Audioplayer-erweiterte Optionen-Soundkarte< vllt habe ich die falsche Durchschleife gewählt.
    Ich habe auf allen Playern im System M2P installiert und es funktioniert auch tadellos als Multiroom System. Das beste was ich jeh hatte.
    Jetzt fehlt nur noch ein Line-In um vom Laptop aus b.z.w. vom Mischpult aus das Signal in den LMS einzuspeisen und quasi Live zu mixen in meiner Bude. Das,hat noch niemand. !! Kannst Du mir helfen, dieses Projekt zu verwirklichen.

    Herzliche Grüße Peter

    10. August 2019 at 13:12 #46738

    hallo,
    rettender Tipp aber so als Zusatzinfo, die /.htpasswd und /.htaccess Dateien muss man im WINScp suchen lassen, die Datei wird nicht im Ordner Angezeigt und dann auf den Rechner runterladen zum editieren oder hab ich da eine Einstellung Übersehen?

    MfG Peter

    20. Februar 2019 at 17:54 #44535

    halli hallo,

    hat jemand einen Plan wie das zu bewerkstelligen ist ? Ich komm nicht weiter.
    Ich lese immer wieder was von Favorit anlegen zum WavePlugin ??!! wie soll das denn gehen?

    MfG

    • This reply was modified 2 years, 7 months ago by  knorke007.
    18. Februar 2019 at 18:12 #44513

    hallo Heiner,

    das hab ich schon installiert aber wie kann ich das mit dem Squeeze Commander in mein Multiroom System speisen, also Line in auf alle Clients.

    Welchen Schalter muss ich noch umlegen ?

    Ich möchte vom DJ Pult aus via Line in den Sound in allen Räumen hören, dann brauch ich nicht so aufdrehn,–

    —HouseParty– in einer neuen Dimension

    Das wäre der Knüller..hat glaub auch noch nie jemand gemacht.. Meine Idee !! mit eurer Hilfe. Wär doch was, kann man seinen Kindern und Enkeln erzählen

    Da wäre ich hoch zu Lob und Dank verpflichtet..

    Verstehst Du was ich meine

    Equipment: 1 Raspi-3B+ das ist der SqueezeBox Server,das ist der mit dem Lüfter ! ;-), 12 Raspi`s die alle Synchron laufen können,und auch tun, Androiden zur Steuerung via Squeeze Commander, Pioneer DJ Pult mit Line out am Laptop, Software VDJ8

    • This reply was modified 2 years, 7 months ago by  knorke007.
    • This reply was modified 2 years, 7 months ago by  knorke007.
    15. Februar 2019 at 20:31 #44465

    so, ich hab eine Sound Blaster Play 3 USB mit Line in zum laufen gebracht aber erst nur direkt USB out.
    Als Sahnehäubchen fehlt mir nun die Integration im Squeezbox Server LMS.

    Wer hat eine Idee?

    MfG Peter

    15. Februar 2019 at 16:29 #44462

    hallo Frank,

    ja, ich meinte natürlich den 7″ Display.
    Sorry

    23. Januar 2019 at 13:26 #44071

    erledigt.–

    11. Januar 2019 at 23:50 #43537

    hallo Leute,hallo Heiner,

    könnte jemand von euch Profis ein Tutorial erstellen, wie ein Lüfter mit Temperaturabfrage z.B. 40Grad Lüfter an – 35Grad Lüfter aus programmiert werden muss mit Python und das Ganze in den Autostart, Cronjob oder in die init.d am besten beides erklären, sodass ein Reboot dieses Script wieder startet.

    Ich hab schon eine gefühlte Ewigkeit, nach allen möglichen im Netz gefundenen Anleitungen, rumprobiert aber nur Teilerfolge Erziehlt.
    Für mich als Perfektionist eher unbefriedigend… 🙂

    Der Raspberry 3B+, find ich, wird auf Dauer ganz schön heiß und es ist noch kein Sommer.

    Ich wäre überglücklich wenn ich das endlich realisieren könnte.
    Ausserdem find ich das Thema Python, als Neuling des Skripte Schreibens, echt spannend und ich denke damit bin ich nicht alleine, oder?

    Am besten wäre das direkt in Max2play als Plugin zum Laden, Sahnehäubchen.

    MfG Peter

    • This reply was modified 2 years, 8 months ago by  knorke007.
    9. Januar 2019 at 23:05 #43348

    hallo Heiner,
    alles gut und Recht aber da komm ich auch nicht wirklich weiter.

    Peter

    6. Januar 2019 at 23:21 #43184

    haalloo

    6. Januar 2019 at 18:21 #43182

    edit:
    dieses Script von hier https://tutorials-raspberrypi.de/lueftersteuerung/ läuft auf einem PI2 aber auf dem PI3+ finde ich immer noch nicht woher die CPU Temp kommt.
    Und das mit dem Autostart beim booten hat auch noch nicht geklappt.

    MfG Peter

    • This reply was modified 2 years, 8 months ago by  knorke007.
    9. Oktober 2018 at 18:25 #38506

    hallo Heiner,

    also jetzt hab ich das Hinbekommen und zwar….

    Ich hab als Soundkarte plugequal=Equalizer gewählt und den Equalizer auf der Seite auch und gerebootet, dann läüft der MPD.

    Jedoch immer noch via Fritzbox.

    Wie mach ich das, das ich Unterwegs mit Handy oder Tablet darauf zugreifen kann und Bedienen.

    Ein eigenes Wlan sozusagen.

    Edit: klappt nicht mehr, Timeout

    MfG

    • This reply was modified 2 years, 11 months ago by  knorke007.
    8. Oktober 2018 at 15:11 #38457

    hi Frank,

    ich bin auf deinen Post gestoßen und bin nicht ganz so sicher mit Scripte schreiben und so.

    Wie kann ich meinen Pi3 B+ mit 10″ Raspi Display dazu bringen den Screen nach eingestellter Zeit abzuschalten und wieder ein bei Berührung.

    Kannst du mir das bitt nochmal Step by Step erklären.

    MfG Peter

    1. Oktober 2018 at 12:00 #38277

    hallo Heiner,

    in der Verpackung lag nichts bei aber ich hab halt das gefunden.
    Liegt vllt daran, das es kein Bundle war sondern nur das Display.

    was anderes, kannst Du mir nochmal helfen bei der Einrichtung vom MPD Player, ich will einen Pi Zero W mit Justboom DAC in mein Wohnmobil bauen. mit Touchscreen wenn geht. aber erstmal den MPD via Handy gesteuert— es klappt nicht.. und ich hab hier schon ein Netzwerk aus 10 Pi`s als Multiroomsystem am laufen also ganz doof bin ich dann doch nicht. 🙂

    Bitte .. Danke

    30. September 2018 at 11:54 #38246

    immer wieder Timeout…

    ich kann einstellen was ich will !!

Viewing 30 posts - 1 through 30 (of 65 total)