gbader

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Posted in:
  • 8. August 2022 at 16:00 #52354

    that’s good news, indeed!

    So I went on and installed the Beta (for Max2Play 2.57), purged everything openhab2 and installed openHAB 3.3.

    Everything working fine – thanks a lot.

    Gerhard

    • This reply was modified 2 hours, 50 minutes ago by  gbader.
    4. April 2022 at 18:42 #52170

    Thank you, Mario,

    one of the issues that fixes itself .. after a good night’s sleep, everything is back to normal.

    At least I learnt, how to safe my settings the manual way this way.

    14. März 2022 at 10:18 #52127

    hi Meinor,

    ich konnte ein ähnliches Problem an meinem RPi 4B beheben, indem ich die Zeile
    hdmi_drive=2 in /etc/config.txt eingetragen habe (vielleicht muss das 1 sein in Deinem Fall, kannst Du ausprobieren).

    Hintergrund ist dass die Einstellung der HDMI Schnittstelle über das Web-Interface von Max2Play im moment (und schon länger) nicht richtig funktioniert.

    Um das zu erledigen, brauchst Du minimales Linux-Know how bwz. musst mit einem Programm wie Putty oder ssh unter Linux dich am Raspi anmelden. Für solche Repartaturen würde ich Dir das sowieso unbedingt empfehlen..

    Die Datei kannst Du mit dem editor „nano“ ganz leicht editieren.

    Anmeldung am Pi klappt unter Linux mit
    ssh -l pi <Pi IP-Adresse>
    password: max2play

    Viel Erfolg
    Gerhard

Viewing 3 posts - 1 through 3 (of 3 total)