HDMI Sound Rpi 3b+

This topic contains 2 replies, has 2 voices, and was last updated by  Meinor premium 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 10. März 2022 at 12:56 #52122

    Hallo,

    ich versuche, Sound über Squeezelite per HDMI an meine Aktivboxen zu schicken, ohne Erfolg. Wenn ich bei Audioplayer auf dem „sysdefault“ profil bin , kommt Ton über Klinke, aber nicht über HDMI. Auch Force-Hotplug bei Raspberryeinstellungen bringt nichts. Ein User hatte im Forum geschrieben, er hätte im „sysconfig.txt HDMI auf 1 umgestellt“ und damit das Problem gelöst. Leider weiß ich nicht, wie ich das anstelle. Kann jemand helfen?

    Grüße Meinor

    14. März 2022 at 10:18 #52127

    hi Meinor,

    ich konnte ein ähnliches Problem an meinem RPi 4B beheben, indem ich die Zeile
    hdmi_drive=2 in /etc/config.txt eingetragen habe (vielleicht muss das 1 sein in Deinem Fall, kannst Du ausprobieren).

    Hintergrund ist dass die Einstellung der HDMI Schnittstelle über das Web-Interface von Max2Play im moment (und schon länger) nicht richtig funktioniert.

    Um das zu erledigen, brauchst Du minimales Linux-Know how bwz. musst mit einem Programm wie Putty oder ssh unter Linux dich am Raspi anmelden. Für solche Repartaturen würde ich Dir das sowieso unbedingt empfehlen..

    Die Datei kannst Du mit dem editor „nano“ ganz leicht editieren.

    Anmeldung am Pi klappt unter Linux mit
    ssh -l pi <Pi IP-Adresse>
    password: max2play

    Viel Erfolg
    Gerhard

    14. März 2022 at 22:39 #52128

    Danke Gerhard für deine Hilfe. Das Problem hat sich gelöst: Die besagten Boxen haben einen HDMI ARC-Eingang, deswegen kam nichts vom RPi.
    Schöne Grüße
    Meinor

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here