Gary S

Forum Replies Created

Viewing 19 posts - 1 through 19 (of 19 total)
  • Posted in:
  • 1. Februar 2017 at 21:42 #26551

    I had forgotten about updating to beta. However, I had listed the cards to ensure that I was using the correct index.

    Tonight I did the update to beta and tried again without success. After rebooting again, the command started working without error. Unfortunately, it didn’t fix the problem and I’m still getting silence out of my Echo.

    Just to check I did connect my Galaxy S6 to it and managed to play music using VLC.

    [email protected]:~ $ pacmd list-cards
    3 card(s) available.                                                                                       
        index: 0
            name: <alsa_card.usb-C-Media_Electronics_Inc._USB_PnP_Sound_Device-00-Device>
            driver: <module-alsa-card.c>
            owner module: 6
            properties:
                    alsa.card = "1"
                    alsa.card_name = "USB PnP Sound Device"
                    alsa.long_card_name = "C-Media Electronics Inc. USB PnP Sound Device at usb-3f980000.usb-1.4, full spe"
                    alsa.driver_name = "snd_usb_audio"
                    device.bus_path = "platform-3f980000.usb-usb-0:1.4:1.0"
                    sysfs.path = "/devices/platform/soc/3f980000.usb/usb1/1-1/1-1.4/1-1.4:1.0/sound/card1"
                    udev.id = "usb-C-Media_Electronics_Inc._USB_PnP_Sound_Device-00-Device"
                    device.bus = "usb"
                    device.vendor.id = "0d8c"
                    device.vendor.name = "C-Media Electronics, Inc."
                    device.product.id = "013c"
                    device.product.name = "CM108 Audio Controller"
                    device.serial = "C-Media_Electronics_Inc._USB_PnP_Sound_Device"
                    device.string = "1"
                    device.description = "CM108 Audio Controller"
                    module-udev-detect.discovered = "1"
                    device.icon_name = "audio-card-usb"
            profiles:
                    input:analog-mono: Analog Mono Input (priority 1, available: unknown)
                    off: Off (priority 0, available: unknown)
            active profile: <input:analog-mono>
            sources:
                    alsa_input.usb-C-Media_Electronics_Inc._USB_PnP_Sound_Device-00-Device.analog-mono/#0: CM108 Audio Controller Analog Mono
            ports:
                    analog-input-mic: Microphone (priority 8700, latency offset 0 usec, available: unknown)
                            properties:
                                    device.icon_name = "audio-input-microphone"
        index: 1
            name: <alsa_card.0>
            driver: <module-alsa-card.c>
            owner module: 7
            properties:
                    alsa.card = "0"
                    alsa.card_name = "bcm2835 ALSA"
                    alsa.long_card_name = "bcm2835 ALSA"
                    device.bus_path = "/devices/virtual/sound/card0"
                    sysfs.path = "/devices/virtual/sound/card0"
                    device.string = "0"
                    device.description = "bcm2835 ALSA"
                    module-udev-detect.discovered = "1"
                    device.icon_name = "audio-card"
            profiles:
                    output:analog-mono: Analog Mono Output (priority 100, available: unknown)
                    output:analog-stereo: Analog Stereo Output (priority 6000, available: unknown)
                    off: Off (priority 0, available: unknown)
            active profile: <output:analog-stereo>
            sinks:
                    alsa_output.0.analog-stereo/#0: bcm2835 ALSA Analog Stereo
            sources:
                    alsa_output.0.analog-stereo.monitor/#1: Monitor of bcm2835 ALSA Analog Stereo
            ports:
                    analog-output: Analog Output (priority 9900, latency offset 0 usec, available: unknown)
                            properties:
    
        index: 2
            name: <bluez_card.88_71_E5_7F_B8_D1>
            driver: <module-bluez5-device.c>
            owner module: 28
            properties:
                    device.description = "Echo-0NQ"
                    device.string = "88:71:E5:7F:B8:D1"
                    device.api = "bluez"
                    device.class = "sound"
                    device.bus = "bluetooth"
                    device.form_factor = "speaker"
                    bluez.path = "/org/bluez/hci0/dev_88_71_E5_7F_B8_D1"
                    bluez.class = "0x2c0414"
                    bluez.alias = "Echo-0NQ"
                    device.icon_name = "audio-speakers-bluetooth"
            profiles:
                    a2dp_source: High Fidelity Capture (A2DP Source) (priority 10, available: unknown)
                    a2dp: High Fidelity Playback (A2DP Sink) (priority 10, available: unknown)
                    off: Off (priority 0, available: yes)
            active profile: <a2dp>
            sinks:
                    bluez_sink.88_71_E5_7F_B8_D1/#1: Echo-0NQ
            sources:
                    bluez_sink.88_71_E5_7F_B8_D1.monitor/#2: Monitor of Echo-0NQ
            ports:
                    speaker-output: Speaker (priority 0, latency offset 0 usec, available: unknown)
                            properties:
    
                    speaker-input: Bluetooth Input (priority 0, latency offset 0 usec, available: no)
                            properties:
    
    [email protected]:~ $ pacmd set-card-profile 2 a2dp 
    [email protected]:~ $ 
    
    1. Februar 2017 at 0:05 #26529
    [email protected]:~ $ pacmd set-card-profile 2 a2dp
    Failed to set card profile to 'a2dp'.
    [email protected]:~ $ 
    
    30. Januar 2017 at 23:47 #26444

    I have just downloaded the latest image, 2.4 and tried it in my Rpi3. I

    1) configured WIFI etc.
    2) added bluetooth,
    3) Paired to the Echo,
    4) selected Pulse – Pulseaudio server as output
    5) restarted Squeezelite
    6) Logged into LMS and played something.

    Unfortunately I got exactly the same as last time. In the web interface all looks fine. The music is playing and the time progress bar is moving. Volume controls and track select all work. Alexa confirms that she’s still connected, and the connection shows as green on the BT page.

    But unfortunately no sound is coming out.

    Here is the contents of the frame when the BT connection was made

    Device 88:71:E5:7F:B8:D1 Trusted: yes
    Changing 88:71:E5:7F:B8:D1 trust succeeded
    pair 88:71:E5:7F:B8:D1
    Attempting to pair with 88:71:E5:7F:B8:D1
    Device 88:71:E5:7F:B8:D1 Connected: yes
    Device 88:71:E5:7F:B8:D1 Modalias: bluetooth:v000Fp1200d1436
    Device 88:71:E5:7F:B8:D1 UUIDs:
    Device 88:71:E5:7F:B8:D1 Paired: yes
    Pairing successful
    connect 88:71:E5:7F:B8:D1
    Attempting to connect to 88:71:E5:7F:B8:D1
    Failed to connect: org.bluez.Error.Failed
    Device 88:71:E5:7F:B8:D1 Connected: no
    quit
    Name: Echo-0NQ
    Address: 88:71:E5:7F:B8:D1
    Icon: audio-card
    Class: 0x2c0414
    Paired: 1
    Connected: 1

    Here is the output from the BT debug. Can you see where I’m going wrong?

    #### Bluetooth Installation ####
     
    
    #### Bluetooth Dongle ####
    hci0:	Type: BR/EDR  Bus: UART
    	BD Address: B8:27:EB:62:B8:75  ACL MTU: 1021:8  SCO MTU: 64:1
    	UP RUNNING 
    	RX bytes:3674561 acl:7133 sco:0 events:387 errors:0
    	TX bytes:11881 acl:211 sco:0 commands:167 errors:0
    
     
    
    #### DEVICE Echo-0NQ ####
    [88:71:E5:7F:B8:D1]
      Name: Echo-0NQ
      Alias: Echo-0NQ [rw]
      Address: 88:71:E5:7F:B8:D1
      Icon: audio-card
      Class: 0x2c0414
      Paired: 1
      Trusted: 1 [rw]
      Blocked: 0 [rw]
      Connected: 1
      UUIDs: [AudioSource, AudioSink, AVRemoteControlTarget, AdvancedAudioDistribution, AVRemoteControl, PnPInformation, 00001800-0000-1000-8000-00805f9b34fb, 00001801-0000-1000-8000-00805f9b34fb]
     
    
    #### PACMD LIST | grep active ####
    	active port: <analog-output>
    	active port: <analog-input-mic>
    	active profile: <input:analog-mono>
    	active profile: <output:analog-stereo>
    	active profile: <off>
     
    
    #### PACMD LIST | grep sink ####
    Default sink name: alsa_output.0.analog-stereo
    		module.description = "When a bluetooth sink or source is added, load module-loopback"
    		module.description = "Automatically restore the default sink and source"
    		module.description = "When a sink/source is removed, try to move its streams to the default sink/source"
    	name: <module-always-sink>
    		module.description = "Always keeps at least one sink loaded even if it's a null one"
    		module.description = "When a sink/source is idle for too long, suspend it"
    		module.description = "Load filter sinks automatically when needed"
    		module.description = "BlueZ 5 Bluetooth audio sink and source"
    1 sink(s) available.
    	sinks:
    1 sink input(s) available.
    	sink: 0 <alsa_output.0.analog-stereo>
    		module-stream-restore.id = "sink-input-by-application-name:ALSA plug-in [squeezelite]"
     
    
    #### X-SERVER RUNNING ####
    1 
    
    #### PULSEAUDIO RUNNING ####
    1 S  1000  1398     1  0  80   0 -   478 -      ?        00:00:00 start-pulseaudi
    1 S  1000  5910     1  3  80   0 - 44727 -      ?        00:00:35 pulseaudio
    30. Januar 2017 at 16:10 #26421

    @flysurfer

    Great news that you’ve now got an Echo to play with. I still haven’t managed to get mine to connect as a BT speaker. I’ve got a M2P box set up with BT, and have managed to get it to pair with my Echo Dot. If check in the Alexa App it shows as paired. It then lets me play music on the audioplayer on the M2P box but no sound comes out of the Dot.

    If I connect an Android mobile phone to the Dot and install the App I can use that as an audioplayer and the sound comes out fine.

    Regarding the voice control and home automation I’m having much better luck. I’ve been using Domoticz on a RPi3 with RFXCOMM and Z-Wave.
    Someone has written habridge which emulates (I believe) Philips Hue enabling Alexa to control Domoticz devices directly. Previously I had a setup using IFTTT and the Maker channel to trigger events but that involved using the internet and all the hassle that went with it.

    Now I just have dummy switches, and attached LUA scripts for controlling Squeezebox.

    „Alexa, turn on bedroom Radio 2“

    now turns on the power to my RPi and my BOSE speakers, and then starts streaming BBC Radio 2 into the bedroom.

    Now if I could get my Echo Dot to work properly as an always on BT speaker life would be perfect. I’ll burn a new SD card tonight and have another go. (Is it still called burning now it’s no longer a DVD)?

    9. Januar 2017 at 13:00 #25687

    @flysurfer

    I have still not managed to get sound out of my Echo Dot, although to be honest I don’t really know what I can do to debug it. I’m still in the position where LMS looks like everything is fine, with the progress bar and count up/down timers all behaving properly, and the Bluetooth still showing connected – but gettin no sound output.

    To test the Echo, I have used an old phone and SB Player for android. This setup worked out of the box, which means that the Dot does at least support the feature. This does also mean that I can now use it as the house automation announcement speaker that I wanted.

    Is there anything I can do, or try, to help fix the problem with the M2P plugin?

    Gary

    6. Januar 2017 at 11:37 #25595

    I’ve found this reference to Alexa BT abilities but I don’t know enough to know if it’s useful

    https://www.amazon.com/gp/help/customer/display.html?nodeId=202011880

    6. Januar 2017 at 0:27 #25588

    I have added the line

    BLUETOOTHSINK=““

    as suggested. (It was not easy as initially I could not log in using SSH (root/max2play would not work)

    There seems to be an improvement as the player „Alexa_Speaker“ now appears to play the music properly, i.e. both M2P and Alexa confirm the bluetooth connection, and the progress bar and count up / count down timers all proceed as expected. However no sound comes out of the Echo Dot even with the volume set to 100% on the player GUI

    3. Januar 2017 at 23:45 #25442

    Amazon Echo Dot / Alexa as bluetooth speaker.

    As I stated previously I want to use my Dot as an always on BT speaker. Today I downloaded the latest M2P HifiBerry (my plan is to eventuallt use multiplayer and a HiFiBerry card to use one Pi to drive my BOSE stack, and my Dot

    I did all the usual stuff including expanding F/S installing Bluetooth plugin etc. I then managed to pair my Dot to the Pi.
    Lastly I made sure that the AudioPlayer was set to use Pulse as it’s output. A final reboot and everything was ready. Unfortunately, despite both the Pi and the Dot saying that they were paired, when I try to play music, nothing happens, and the track skips to the end.

    Does anyone have a suggestion as to what I can do next?

    #### Bluetooth Installation ####

    #### Bluetooth Dongle ####
    hci0: Type: BR/EDR Bus: UART
    BD Address: B8:27:EB:62:B8:75 ACL MTU: 1021:8 SCO MTU: 64:1
    UP RUNNING
    RX bytes:4345143 acl:8266 sco:0 events:81 errors:0
    TX bytes:2838 acl:30 sco:0 commands:54 errors:0

    #### DEVICE Echo-0NQ ####
    [88:71:E5:7F:B8:D1]
    Name: Echo-0NQ
    Alias: Echo-0NQ [rw]
    Address: 88:71:E5:7F:B8:D1
    Icon: audio-card
    Class: 0x2c0414
    Paired: 1
    Trusted: 1 [rw]
    Blocked: 0 [rw]
    Connected: 1
    UUIDs: [AudioSource, AudioSink, AVRemoteControlTarget, AdvancedAudioDistribution, AVRemoteControl, PnPInformation, 00001800-0000-1000-8000-00805f9b34fb, 00001801-0000-1000-8000-00805f9b34fb]

    #### PACMD LIST | grep active ####
    active port: <analog-output>
    active port: <speaker-input>
    active profile: <output:analog-stereo>
    active profile: <a2dp_source>

    #### PACMD LIST | grep sink ####
    Default sink name: null
    module.description = „When a bluetooth sink or source is added, load module-loopback“
    module.description = „Automatically restore the default sink and source“
    name: <module-always-sink>
    module.description = „Always keeps at least one sink loaded even if it’s a null one“
    module.description = „When a sink/source is idle for too long, suspend it“
    module.description = „Load filter sinks automatically when needed“
    module.description = „BlueZ 5 Bluetooth audio sink and source“
    argument: <source=“bluez_source.88_71_E5_7F_B8_D1″ source_dont_move=“true“ sink_input_properties=“media.role=music“>
    module.description = „Loopback from source to sink“
    name: <module-null-sink>
    module.description = „Clocked NULL sink“
    2 sink(s) available.
    driver: <module-null-sink.c>
    driver: <module-null-sink.c>
    sinks:
    2 sink input(s) available.
    sink: 0 <alsa_output.0.analog-stereo>
    module-stream-restore.id = „sink-input-by-application-name:ALSA plug-in [squeezelite]“
    sink: 0 <alsa_output.0.analog-stereo>
    module-stream-restore.id = „sink-input-by-media-role:music“

    #### X-SERVER RUNNING ####
    1

    #### PULSEAUDIO RUNNING ####
    1 S 1000 1082 1 3 80 0 – 77003 – ? 00:00:17 pulseaudio

    #### SQUEEZELITE VERSION ####
    Squeezelite v1.8.4-726, Copyright 2012-2015 Adrian Smith, 2015-2016 Ralph Irving.

    #### SQUEEZELITE BUILDOPTIONS ####
    Build options: LINUX ALSA EVENTFD RESAMPLE FFMPEG VISEXPORT IR GPIO DSD CONTROLSBS ALSASYNC BLUETOOTHSYNC

    #### AUDIOPLAYER CONFIG ####
    ### Configuration of Audioplayers
    SQUEEZELITE_PARAMETER=-o pulse -a 80:4:: -B -n Alexa_Speaker
    SQUEEZESLAVE_PARAMETER=-n plugequal
    SHAIRPORT_PARAMETER=-d pulse
    USE_USB_DAC=0
    USE_EQUALIZER=0
    SYSTEM_USER=pi
    YMPD_PARAMETER=–webport 8081

    #### SQUEEZELITE -l ####
    Output devices:
    null – Discard all samples (playback) or generate zero samples (capture)
    pulse – PulseAudio Sound Server
    equal
    plugequal – Equalizer for plughw:0,0
    default:CARD=ALSA – bcm2835 ALSA, bcm2835 ALSA – Default Audio Device
    sysdefault:CARD=ALSA – bcm2835 ALSA, bcm2835 ALSA – Default Audio Device
    dmix:CARD=ALSA,DEV=0 – bcm2835 ALSA, bcm2835 ALSA – Direct sample mixing device
    dmix:CARD=ALSA,DEV=1 – bcm2835 ALSA, bcm2835 IEC958/HDMI – Direct sample mixing device
    dsnoop:CARD=ALSA,DEV=0 – bcm2835 ALSA, bcm2835 ALSA – Direct sample snooping device
    dsnoop:CARD=ALSA,DEV=1 – bcm2835 ALSA, bcm2835 IEC958/HDMI – Direct sample snooping device
    hw:CARD=ALSA,DEV=0 – bcm2835 ALSA, bcm2835 ALSA – Direct hardware device without any conversions
    hw:CARD=ALSA,DEV=1 – bcm2835 ALSA, bcm2835 IEC958/HDMI – Direct hardware device without any conversions
    plughw:CARD=ALSA,DEV=0 – bcm2835 ALSA, bcm2835 ALSA – Hardware device with all software conversions
    plughw:CARD=ALSA,DEV=1 – bcm2835 ALSA, bcm2835 IEC958/HDMI – Hardware device with all software conversions

    #### SHAIRPORT VERSION ####
    2.8.0-openssl-Avahi-ALSA-soxr

    #### OUTPUT SOUND DETAILS CARD 0 ####
    access: MMAP_INTERLEAVED
    format: S16_LE
    subformat: STD
    channels: 2
    rate: 44100 (44100/1)
    period_size: 16384
    buffer_size: 16384

    #### OUTPUT SOUND DETAILS CARD 1 ####

    30. Dezember 2016 at 11:57 #25323

    I would like to hear other people’s experience of using Amazon Echo Dots. I’ve just purchased one and I’m looking to use it as an ‚always on‘ speaker.

    I currently have one M2P setup as the LMS server plus using Multi-player (?) to run a HifiBerry DAC+ to a BOSE speaker, as well as the built in BT to connect to a second BOSE downstairs in the kitchen. The rest of the house is done using PiCorePlayer and BOSE devices.

    The problem with all of these is that the BOSE go to sleep when not used for a while. The means I cannot rely on them for house announcements.

    What I’m thinking of doing is replacing the PiCorePlayer in the lounge with a M2P again with two players. The existing HifiBerry will stay connected to the BOSE stack, while I want the BT to connect to the Dot and use it as a speaker.

    Has anyone got the Dot to work successfully as a speaker?
    Can anyone suggest ways to then get announcements to be played through it. Full text to speech would be nice, but pre-recorded MP3’s would do.

    13. Dezember 2016 at 13:13 #24818

    I have successfully run my BOSE BT speakers through a floor and a window, but walls definitely affect performance.

    My M2P Pi3 server is in the upstairs study on the window ledge (north facing so no sun concerns)
    The BOSE is normally below the study in the kitchen, but also reaches out into our back garden. Our garden is a reasonable size but it will cope line of sight all the way to the back wall.

    It doesn’t like being moved, and garbles the sound, but stabilises as soon as the speaker is stationary.

    As for synchronisation, I haven’t seen any problems. I have a Pi3/HifiBerry/WIFI/ PiCorePlayer in the lounge walking between the lounge and kitchen I can’t detect any sync problems.

    23. November 2016 at 18:06 #24143

    I know this is drifting a bit O/T but does anyone have any suggestions on how I can set up streaming from other sources?

    I like the idea of streaming from my TV to give me surround sound. However, my TV doesn’t support BT. I do have a RPI3 under the TV which is a failed OSMC / KODI project. Would that be useful?

    22. November 2016 at 16:23 #24089

    castalla,

    I must admit that I’ve been sat here wondering what your problem is, because from memory, when I set my bluetooth it was a doddle.

    Then, yesterday I had to reset it. I thought that there was a problem with the BT setup on my m2p server so I removed it so that I could reset it. (It turned out that the real problem was that my phone had paired with my speaker preventing it from linking to anything else)

    I then spent ages trying to get the server and speaker to pair.

    To cut a long story short, I finally remembered that I’d had this problem initially and had to pair them via the command line. The problem being that to pair the devices, a PIN needed to be entered. I did the following:

    hcitool scan
    bluez-simple-agent hci0 A0:E9:DB:40:12:D1

    The first found the BT device address which I then used in the second command. I can’t remember exactly what I did inside
    bluez-simple-agent but the doc’s were very simple.

    26. Oktober 2016 at 14:20 #23578

    I’m using a RPI3 with built in bluetooth, and an up-to-date M2P install.

    Connected to this I use a BOSE bluetooth speaker, and the sound is amazing. The problem I have is that the BOSE goes to sleep if it isn’t use for a while. When it goes to sleep, the player goes to ‚off‘ state. When I turn the BOSE back on, the player goes back to ‚on‘ state. However, I need to do it from the BOSE. Is there any way that I can turn it on over Bluetooth from my M2P server?

    9. Juni 2016 at 22:12 #20570

    Yes. The -r argument tells the shutdown command to restart the PI once the shutdown process is complete.

    -h would halt the system, and on PC or other systems with an intelligent power supply would turn it off

    9. Juni 2016 at 15:14 #20565

    The easiest way to schedule something on Linux is the crontab

    edit /etc/crontab and add something like

    00 03 * * * root /sbin/shutdown -r now

    That will run the shutdown command at 3am every day

    5. April 2016 at 11:11 #19620

    Stephan,
    I’ve just gone to download the Jessie image to see if this does fix the Bluetooth disconnect problem. (is there a reason I keep getting the HTTP authentication dialogue up when I go to the downloads page?)

    The only Jessie image I can see is for the Pi3. I’m only using a Pi2, so which image should?

    1. April 2016 at 12:04 #19558

    Thanks for this. After posting the above, I looked in plugins and found the MultiSqueeze add-on and installed it remotely (I’m currrently at work). I will try it out when I get home. Which sound device should I use for the HifiBerry device as it isn’t obvious?

    Is there an easy way to upgrade to the Jessie image, or is it a case of using a brand new image and re-configuring everything?

    • This reply was modified 6 years, 1 month ago by  Gary S.
    1. April 2016 at 10:50 #19556

    Hi Stefan,

    First of all thank you very much for this. It worked for me straight out of the box. The speakers paired and it played music without any tinkering required. However I have discovered that as soon as the speakers are turned off, the squeezelite player dies. It will not restart until after I have turned the speakers back on and the BT connection re-instated (speakers beep confirmation). As soon as the connection is re-instated squeezelite behaves perfectly.

    Is there any way to stop this, or at alternatively, a way to automate the restart? I could write a script to do this if I knew the command to start squeezelite correctly, but it would be cleaner if it was within the MAX2PLAY system. The following command returns a 1 or a 0 depending on whether the BT device mentioned is connected.

    bt-device -i 08:DF:1F:4B:1F:1D|grep Connect|cut -d: -f2

    Also, my MAX2PLAY server also has a HifiBerry DAC+ installed which is what I was using before. Is it possible to have two squeezelite players running on the server, one for speakers directly connected to the HifiBerry and one connected via BT?

    I’m using the Wheezy SD image, with all recent updates applied.
    The Max2PLAY version is 2.29
    It’s running on a Pi2B
    It’s using a PiHut dongle https://thepihut.com/collections/raspberry-pi-wifi/products/nano-usb-to-bluetooth-dongle-v2-0

    Squeezelite DEBUG
    #### SQUEEZELITE VERSION ####
    Squeezelite v1.8.4-720, Copyright 2012-2015 Adrian Smith, 2015-2016 Ralph Irving.

    #### AUDIOPLAYER CONFIG ####
    ### Configuration of Audioplayers
    SQUEEZELITE_PARAMETER=-o bluetoothspeaker -a 80:4::
    SQUEEZESLAVE_PARAMETER=-n plugequal
    SHAIRPORT_PARAMETER=-d default:CARD=ALSA
    USE_USB_DAC=0
    USE_EQUALIZER=0
    SYSTEM_USER=pi
    GMEDIARENDER_ALSA_DEVICE=plug:plugequal

    #### SQUEEZELITE -l ####
    Output devices:
    null – Discard all samples (playback) or generate zero samples (capture)
    plugequal – Equalizer for plughw:0,0
    btspeaker – BT BOSE speakers
    bluetoothspeaker – Max2Play bluetooth speaker
    default:CARD=ALSA – bcm2835 ALSA, bcm2835 ALSA – Default Audio Device
    sysdefault:CARD=ALSA – bcm2835 ALSA, bcm2835 ALSA – Default Audio Device

    #### SHAIRPORT VERSION ####
    2.2.3-openssl-Avahi-ALSA-soxr

    #### OUTPUT SOUND DETAILS CARD 0 ####
    closed

    #### OUTPUT SOUND DETAILS CARD 1 ####

    18. März 2016 at 12:55 #19355

    Hi Roman,

    Rebooting the Pi was my first step. In fact I did it a couple of times between tweaking settings. All to no avail.

    I did eventually resolve the problem last night. I use a number of TPLink Ethernet-over-Power plugs to get network around the house. One of these had hung. Once I unplugged and reconnected that, everything started working again.

    Although I was using thr player on the same Pi as the server, it is synchronized to other players and I think that must have been the issue.

    Thanks anyway.

    Gary

Viewing 19 posts - 1 through 19 (of 19 total)