[UPDATE BUG FIX] Bluetooth Addon BETA

Max2Play Home 2016 (en) Forums Max2Play Add-ons [UPDATE BUG FIX] Bluetooth Addon BETA

This topic contains 464 replies, has 104 voices, and was last updated by  awalsh99 premium 5 months, 2 weeks ago.

Viewing 30 posts - 241 through 270 (of 465 total)
  • 26. April 2017 at 19:21 #28576

    Hi team,

    I recently (re)tried the Bluetooth Addon Beta. I’ve had consistent results – I can’t make it work to stream from my iphone to LMS via bluetooth (using an RPI3). I have no doubt that this is user error, but I’ve sure tried hard to follow carefully all directions.

    The symptom I see with my cellphone linked (i.e., shows green in the Bluetooth list & shows as connected on the iphone) is as follows:
    – only occasional, short, bursts of audio via the bluetooth link
    – Logitech (or Ipeng) shows multiple instantiations of „Dave’s Iphone“, and adds a two new instantiations about every 10 seconds

    I’m not sure if this behavior has been diagnosed before – I can’t find anything like it in this forum (I hope I’ve tried hard enough!).

    What I’ve tried:
    – uninstalled & reinstalled beta version of max2play & rebooted
    – uninstalled & reinstalled bluetooth addon & rebooted
    – rebooted iphone

    Any help would be GREATLY appreciated!

    Thanks,

    Dave

    Here’s my debug info:
    #### Bluetooth Installation ####

    #### Bluetooth Dongle ####
    hci0: Type: BR/EDR Bus: UART
    BD Address: B8:27:EB:EB:B5:5B ACL MTU: 1021:8 SCO MTU: 64:1
    UP RUNNING
    RX bytes:834367 acl:1527 sco:1 events:277 errors:0
    TX bytes:7175 acl:194 sco:0 commands:99 errors:0

    #### DEVICE Daves iphone ####
    [70:81:EB:15:82:91]
    Name: Daves iphone
    Alias: Daves iphone [rw]
    Address: 70:81:EB:15:82:91
    Icon: phone
    Class: 0x7a020c
    Paired: 1
    Trusted: 1 [rw]
    Blocked: 0 [rw]
    Connected: 1
    UUIDs: [00000000-deca-fade-deca-deafdecacafe, ServiceDiscoveryServer, AudioSource, AVRemoteControlTarget, AVRemoteControl, NAP, HandsfreeAudioGateway, PhoneBookAccess, 00001132-0000-1000-8000-00805f9b34fb, PnPInformation]

    #### PACMD LIST | grep active ####
    active port: <phone-input>
    active profile: <a2dp_source>

    #### PACMD LIST | grep sink ####
    Default sink name: null
    name: <module-null-sink>
    module.description = „Clocked NULL sink“
    module.description = „When a bluetooth sink or source is added, load module-loopback“
    module.description = „Automatically restore the default sink and source“
    name: <module-always-sink>
    module.description = „Always keeps at least one sink loaded even if it’s a null one“
    module.description = „When a sink/source is idle for too long, suspend it“
    module.description = „Load filter sinks automatically when needed“
    module.description = „BlueZ 5 Bluetooth audio sink and source“
    argument: <source=“bluez_source.70_81_EB_15_82_91″ source_dont_move=“true“ sink_input_properties=“media.role=music“>
    module.description = „Loopback from source to sink“
    1 sink(s) available.
    driver: <module-null-sink.c>
    driver: <module-null-sink.c>
    1 sink input(s) available.
    sink: 0 <null>
    module-stream-restore.id = „sink-input-by-media-role:music“

    #### X-SERVER RUNNING ####
    1

    #### PULSEAUDIO RUNNING ####
    1 S 1000 1106 1 0 80 0 – 25658 – ? 00:00:03 pulseaudio
    0 S 1000 1291 1 0 80 0 – 18635 – ? 00:00:00 pulsebluetooth

    #### BLUETOOTH SQUEEZEBOX SERVER AUTOSTART ####

    #### PACMD LIST-CARDS | DEBUG COMPLETE ####
    1 card(s) available.
    index: 1
    name: <bluez_card.70_81_EB_15_82_91>
    driver: <module-bluez5-device.c>
    owner module: 43
    properties:
    device.description = „Daves iphone“
    device.string = „70:81:EB:15:82:91“
    device.api = „bluez“
    device.class = „sound“
    device.bus = „bluetooth“
    device.form_factor = „phone“
    bluez.path = „/org/bluez/hci0/dev_70_81_EB_15_82_91“
    bluez.class = „0x7a020c“
    bluez.alias = „Daves iphone“
    device.icon_name = „audio-card-bluetooth“
    profiles:
    a2dp_source: High Fidelity Capture (A2DP Source) (priority 10, available: unknown)
    off: Off (priority 0, available: yes)
    active profile: <a2dp_source>
    sources:
    bluez_source.70_81_EB_15_82_91/#16: Daves iphone
    ports:
    phone-output: Phone (priority 0, latency offset 0 usec, available: no)
    properties:

    phone-input: Phone (priority 0, latency offset 0 usec, available: unknown)
    properties:

    26. April 2017 at 22:05 #28578

    Here an update: After some time – music playing via LMS or not – the Echo Dot’s sound wont get through (squeezelite paused) while being still connected. After reconnecting „disconnect speaker…connect..“ it works well again like playing via LMS, pause, asking Alexa, playing via LMS again.

    Remark: Config is directly play to Max2Play, not via LMS.

    I’m not sure who’s responsible yet – Echo Dot or the bluetooth setup.

    Would you recommend to try to connect/play via LMS?

    27. April 2017 at 17:55 #28600

    I want to post my feedback.
    With the latest Beta „Version Beta-170411 / v1.0.2 based on v1.8.4-726“ I got my Bluetooth Box playing from the Raspberry with max2play and the LMS.

    So I don`t know how you fixed it, but right now it is working when using the Pulse player.
    Confusing is, that you write something from „Pulse Bluetooth“ but in the player settings, never the word „Bluetooth“ is displayed,…

    next try will be to play music via Bluetooth from the Handy to Player 😉

    8. Mai 2017 at 13:17 #28746

    Hallo

    ich möchte den Echo Dot gerne zum Raspberry streamen umd die Qualität der Soundausgabe von Alexa zu verbessern.
    Das pairen hat soweit auch funktioniert. Leider setzt die Bluetooth Übertragung ständig aus. Connecten geht,
    jedoch ist der Sound abgehackt. Von meinem Smartphone funktioniert das streamen sehr gut.

    Ich habe sowohl Player aus auch Squeezserver auf Pulse gestellt. Meine Vermutung ist das der Echo sich über
    ein falsches Profil verbindet. Habe auch schon versucht auf die Beta umzusteigen jedoch bleibt der Effekt
    der gleiche.

    Hat einer eine Idee was ich probieren könnte?

    14. Mai 2017 at 18:08 #28836

    I’ve got the Bluetooth set up to stream from my tablet to the Squeezebox Server and it’s mostly working. I’m using a RaspberryPi 3 so the Bluetooth is through there and I’m using the most current Max2play image and Squeezebox Server. It’s not auto connecting but when I get it connected it will play for a few minutes or a few songs then stop; the player goes from „playing“ to „stopped“ and the music stops. I then have to toggle back and forth selecting the tablet in „favorites“ and turning on and off the Bluetooth on the tablet until I get „buffering 3%“ once I see that I hit play on the tablet and the music resumes. When it is playing I can sync all my players through the house and listen to whats streaming on my tablet. I really like this feature because it allows me all the features on Spotify that are not available on the Squeezebox plugins. I’ll tinker with it a little more and see if I can get it working well.

    17. Mai 2017 at 21:25 #28890

    Is Bluetooth (or this forum) still supported? I haven’t seen any input or replies from M2P for quite awhile…

    Thanks,

    Dave

    29. Mai 2017 at 11:35 #29098

    Hi Dave,

    Yes, Bluetooth is definitely still supported. We are terribly sorry to have overlooked your detailed post on your issues with Bluetooth. We do owe you a response.

    However, the Bluetooth technology can be tricky. Some device’s protocols and household’s networks may vary and cause very different issues. Playback issues like these are hard to diagnose. However, the error in the LMS should not occur. Have you tried installing the new 7.9 stable version based on armHF that we recently included? It might work better with the plugin.

    10. Juni 2017 at 11:46 #29485

    I have got Bluetooth working and all looks ok, however I need to connect my speaker every time again after it has lost its connection. The button „reconnect“ is not visible on my screen to activate.

    Does anyone have an idea why it is not visible? Only connect, disconnect and remove are visible, while the speaker is actually playing.

    Thanks in advance,

    Arjan

    10. Juni 2017 at 14:16 #29486

    Hi, I recently installed M2P on a RPi3, using an IQAudio DACAmp.

    I have managed to get everything up and running, can listen to the radio through Logitech Media Server, can connect my mobile to the Pi via Bluetooth, I am able to select the mobile from favorites as per the tutorial and I get sound output but it is scrambled. I can tell it is the right song, but the timing is completely out.

    I only bought the Premium option for this feature, so I am really keen to get this working properly, otherwise I would have continued to just use Moode.

    Can you please help.

    12. Juni 2017 at 12:31 #29508

    Hi Nlaar,

    Since bluetooth is a fickle connection, I recommend you try to eliminate all possible interferences. Try to deactivate WiFi if you are using LAN, try moving the BT signal closer and see whether the playback improves.

    14. Juni 2017 at 15:36 #29538

    Hi Heiner,

    I’m using WiFi to connect the Pi, as the original requirement was a wireless setup.

    I’ve tried to connect and stream from various BT sources now, all within 1-3 meters of the Pi, the playback does not improve regardless of distance.

    I will try a fresh install of M2P when I get time, but are there any other potential fixes I can try? I read someone did a kernal reinstall? I must admit I am not familiar enough with Linux to get into the more technical stuff, but willing to try most things.

    Thanks.

    25. Juni 2017 at 15:19 #29710

    Hallo,

    geht leider nicht auf Odroid. Gibts hierfür eine Lösung ?

    
    Bluetooth Installation gestartet
    Installation gestartet - Diese Meldung zeigt den aktuellen Status der Installation aller 3 Sekunden an. Wenn diese abgeschlossen ist verschwindet die Meldung und der Server läuft.
    2017-06-25 15:01:49|
    Hit:1 http://ppa.launchpad.net/saiarcot895/myppa/ubuntu xenial InRelease
    Hit:2 http://ports.ubuntu.com/ubuntu-ports xenial InRelease
    Hit:3 http://ports.ubuntu.com/ubuntu-ports xenial-updates InRelease
    Hit:4 http://ports.ubuntu.com/ubuntu-ports xenial-backports InRelease
    Hit:5 http://ports.ubuntu.com/ubuntu-ports xenial-security InRelease
    Hit:6 http://deb.odroid.in/5422 xenial InRelease
    Reading package lists...
    Reading package lists...
    Building dependency tree...
    Reading state information...
    Package bluez-utils is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    However the following packages replace it:
    bluez
    
    Finished - now connect the Bluetooth dongle or Reboot
    
    26. Juni 2017 at 11:46 #29723

    Hi battleking,

    Das Bluetooth Plugin ist leider exklusiv für den Raspberry Pi und dessen System konzipiert und nicht kompatibel mit Odroid.

    1. Juli 2017 at 10:33 #29771

    Das Bluetooth Plugin geht bei mir nicht mehr. Unmöglich, eine Verbindung herzustellen. Es findet zwar jede Menge an Devices, aber Verbindung ist nicht möglich. Ging eine Zeit lang ohne Probleme, aber jetzt… Plötzlich nix mehr: Failed to connect: org.bluez.Error.NotAvailable. Ziemlich Scheisse das ganze.

    2. Juli 2017 at 13:12 #29778

    Hi,

    I have RP3 with IQAudio DigiAMP. I can connect my device through bluetooth but hear no output.

    I assume I must change the player settings.

    Currently the player soundcard selection is

    sysdefault: IQAudioDAC …..

    and the player startup options are

    -o hw:CARD=IQaudIODAC -V Digital -Q -B

    Many Thanks,
    Jono

    5. Juli 2017 at 15:59 #29832

    Hi Jono,

    If you use the LMS solution, that should be fine. But if you use pulse, you need to use the „pulse“ output in Squeezelite. Check my video for more details:

    14. Juli 2017 at 8:51 #29911

    Hi. Ive got my m2p on pi3 working with latest beta as LMS server and local squeezelite player sending output via bt usb dongle and m2p bluetooth plugin to a bluetooth speaker. Works very well since i switched to a usb bt dongle and disabled pi 3 bt (with built in bt, audio would randomly cut out after 10 mins – 1 hour, requiring pi reboot) and added a power on/off script) with squeezelite -S option to connect/disconnect to speaker on player on/off in ipeng (see previous post).
    I now want to use an Amazon echo as the bt speaker in this set up. I can get bt connected with max2play but so far no audio coming out. Has anyone managed this? Im aware of hab-tunes initiative but wanted to get echo working with m2p as basic bluetooth speaker (audio receiver) in meantime.

    18. Juli 2017 at 11:21 #29941

    Still can’t use Amazon Echo (not Dot) as Bluetooth speaker with Max2Play.
    Problem is Echo connects as a2dp_source-, is not listed as an available sink, and the set card profile commands (my card listed as no 1) fail as follows:
    pactl set-card-profile 1 a2dp
    Failure: Input/Output error
    pacmd set-card-profile 1 a2dp
    Failed to set card profile to ‚a2dp‘

    Has anyone solved this yet?

    #### Bluetooth Installation ####

    #### Bluetooth Dongle ####
    hci0: Type: BR/EDR Bus: USB
    BD Address: 00:1A:7D:DA:71:0A ACL MTU: 310:10 SCO MTU: 64:8
    UP RUNNING PSCAN
    RX bytes:250252 acl:837 sco:0 events:119 errors:0
    TX bytes:2746 acl:34 sco:0 commands:61 errors:0

    #### DEVICE Echo-3WS ####
    [40:B4:CD:2A:94:BB]
    Name: Echo-3WS
    Alias: Echo-3WS [rw]
    Address: 40:B4:CD:2A:94:BB
    Icon: audio-card
    Class: 0xc0414
    Paired: 1
    Trusted: 1 [rw]
    Blocked: 0 [rw]
    Connected: 1
    UUIDs: [AudioSource, AudioSink, AVRemoteControl, PnPInformation, 4e72b490-1d0f-bf92-0e47-a84e01000000]

    #### DEVICE [Samsung] Office ####
    [CC:B1:1A:8C:45:E6]
    Name: [Samsung] Office
    Alias: [Samsung] Office [rw]
    Address: CC:B1:1A:8C:45:E6
    Icon: audio-card
    Class: 0x240404
    Paired: 1
    Trusted: 1 [rw]
    Blocked: 0 [rw]
    Connected: 0
    UUIDs: [SerialPort, AudioSink, AVRemoteControlTarget, AVRemoteControl, 00001801-0000-1000-8000-00805f9b34fb]

    #### PACMD LIST | grep active ####
    active port: <analog-output>
    active port: <speaker-input>
    active profile: <output:analog-stereo>
    active profile: <a2dp_source>

    #### PACMD LIST | grep sink ####
    Default sink name: alsa_output.platform-soc_audio.analog-stereo
    name: <module-null-sink>
    module.description = „Clocked NULL sink“
    module.description = „When a bluetooth sink or source is added, load module-loopback“
    module.description = „Automatically restore the default sink and source“
    name: <module-always-sink>
    module.description = „Always keeps at least one sink loaded even if it’s a null one“
    module.description = „When a sink/source is idle for too long, suspend it“
    module.description = „Load filter sinks automatically when needed“
    module.description = „BlueZ 5 Bluetooth audio sink and source“
    argument: <source=“bluez_source.40_B4_CD_2A_94_BB“ source_dont_move=“true“ sink_input_properties=“media.role=music“>
    module.description = „Loopback from source to sink“
    2 sink(s) available.
    driver: <module-null-sink.c>
    driver: <module-null-sink.c>
    sinks:
    1 sink input(s) available.
    sink: 1 <alsa_output.platform-soc_audio.analog-stereo>
    module-stream-restore.id = „sink-input-by-media-role:music“

    #### X-SERVER RUNNING ####
    1

    #### PULSEAUDIO RUNNING ####
    1 S 1000 1166 1 4 80 0 – 28101 – ? 00:00:01 pulseaudio

    #### PACMD LIST-CARDS | DEBUG COMPLETE ####
    2 card(s) available.
    index: 0
    name: <alsa_card.platform-soc_audio>
    driver: <module-alsa-card.c>
    owner module: 7
    properties:
    alsa.card = „0“
    alsa.card_name = „bcm2835 ALSA“
    alsa.long_card_name = „bcm2835 ALSA“
    alsa.driver_name = „snd_bcm2835“
    device.bus_path = „platform-soc:audio“
    sysfs.path = „/devices/platform/soc/soc:audio/sound/card0“
    device.string = „0“
    device.description = „bcm2835 ALSA“
    module-udev-detect.discovered = „1“
    device.icon_name = „audio-card“
    profiles:
    output:analog-mono: Analog Mono Output (priority 100, available: unknown)
    output:analog-stereo: Analog Stereo Output (priority 6000, available: unknown)
    off: Off (priority 0, available: unknown)
    active profile: <output:analog-stereo>
    sinks:
    alsa_output.platform-soc_audio.analog-stereo/#1: bcm2835 ALSA Analog Stereo
    sources:
    alsa_output.platform-soc_audio.analog-stereo.monitor/#1: Monitor of bcm2835 ALSA Analog Stereo
    ports:
    analog-output: Analog Output (priority 9900, latency offset 0 usec, available: unknown)
    properties:

    index: 1
    name: <bluez_card.40_B4_CD_2A_94_BB>
    driver: <module-bluez5-device.c>
    owner module: 27
    properties:
    device.description = „Echo-3WS“
    device.string = „40:B4:CD:2A:94:BB“
    device.api = „bluez“
    device.class = „sound“
    device.bus = „bluetooth“
    device.form_factor = „speaker“
    bluez.path = „/org/bluez/hci0/dev_40_B4_CD_2A_94_BB“
    bluez.class = „0x0c0414“
    bluez.alias = „Echo-3WS“
    device.icon_name = „audio-speakers-bluetooth“
    profiles:
    a2dp_source: High Fidelity Capture (A2DP Source) (priority 10, available: yes)
    a2dp: High Fidelity Playback (A2DP Sink) (priority 10, available: unknown)
    off: Off (priority 0, available: yes)
    active profile: <a2dp_source>
    sources:
    bluez_source.40_B4_CD_2A_94_BB/#2: Echo-3WS
    ports:
    speaker-output: Speaker (priority 0, latency offset 0 usec, available: no)
    properties:

    speaker-input: Bluetooth Input (priority 0, latency offset 0 usec, available: yes)
    properties:

    18. Juli 2017 at 12:02 #29942

    Well its a bit hit and miss but I finally managed to get my echo to connect as sink.
    I rebooted Echo, clicked remove on Bluetooth Max2Play tab.
    In a terminal window I ran bluetoothctl then scan on, then prepared the command to connect ready to hit return. Then quickly said Alexa Pair and immediately hit return to issue connect command in terminal.
    To my surprise, this time it connected as a2dp sink. And of course I can now play music.
    Has survived disconnect/connect and pi reboot.

    It’s like if you give Echo too long to think it will assert itself as source and pi lets it.

    2. September 2017 at 17:22 #31087

    Hi,

    I have been trying to create a system that will do this myself! I have a separate RPi that creates an internet radio stream of the Bluetooth input, but it’s not as nicely finished as this solution.

    I can’t get this Bluetooth plugin working. I have two RPi players and a Zyxcel NAS LMS.
    If I try to play Bluetooth audio on a single player, I set the soundcard to pulse (as instructed), and it simply disables my HifiBerry Digi+ soundcard. What soundcards can I use?

    Is there any way to stream back to my LMS? I can install the waveinput plugin on my LMS?

    4. September 2017 at 14:29 #31112

    Hi Mark,

    Please check our LMS Bluetooth feature. You do not need to use pulse as output with this solution. you can find it at the bottom of the Bluetooth Plugin menu:

    Setting up Squeezebox Server to stream audio via Bluetooth to multiple connected players is easy too. This only works for the Squeezebox Server running on this device! Make sure to have your smartphone connected successfully and click the install button below.
    Afterwards, you see the „Bluetooth-Player“ in your Squeezebox Server favorites and it will play automatically when you start streaming from a Bluetooth device and switch back once finished streaming!

    10. Oktober 2017 at 5:16 #31836

    Hi I currently have a pi 3 ruining the latest version of max2play with JivelIte on Autostart. I have a Bluetooth dongle and the Bluetooth plugin added and whenever I try to connect my Bluetooth speakers I get this:
    If you connected Bluetooth Speakers, make sure to set the soundcard of your audioplayers to PULSE (advanced settings Squeezelite) to get them to play with Bluetooth!
    If you connected a Smartphone to stream to Squeezebox Server, NO further setting to your soundcard is needed (do NOT set your soundcard to pulse)!
    User pi is Set
    Name: OontZ Angle 3XL ID: 997
    Address: 94:9F:3F:99:87:83
    Icon: audio-card
    Class: 0x240404
    Paired: 0
    Connected: 0

    10. Oktober 2017 at 12:18 #31843

    Hi MrMoeK,

    What happens if you click connect again, especially on your end device? The pairing process has to be accepted by the speakers. If you click connect on a red device from the list, the Pi will try to pair this device. If the device is in pairing mode, the listed red device should turn green after pairing.

    7. November 2017 at 16:35 #32326

    Hallo Heiner & Flysurfer,
    da ich unser Multiroom System Zentral im Keller stehen habe, habe ich nun das Problem, dass ich die Echo´s nicht in den Keller gekoppelt bekomme, aber gerne den guten Sound der Multiroom Anlage nutzen möchte.
    Daher habe ein paar Fragen und Ideen:

    A: Arbeitet ihr grad an einer Lösung, dass man es an einen LMS Server im Netzwerk umleiten kann, der eben nicht auf dem gleichen Gerät installiert ist. Also auf Basis des Squeezeplayers bleibt
    B: Könnte man Pulse Audio nutzen und das ganzer per DLNA an den Server senden?
    C: Wäre es möglich dies direkt an die Soundkarte eines anderen Raspi um zu leiten? Ich habe eine schöne asound.conf aufgebaut um mehrere virtuelle Soundkarte zu erstellen und so mit einer 7.1 Karte mein Multiroom System komplett ab zu decken.

    Liebe Grüße
    Christoph

    7. November 2017 at 17:37 #32331

    Ich wollte es eben selbst probieren über pulseaudio -> dlna. Leider lässt sich pulseaudio-dlna nicht installieren, da es anscheinend nicht für Jessy ist… weiß jemand Abhilfe?
    https://github.com/masmu/pulseaudio-dlna

    Es bleibt die Frage für mich: Wie bekomme ich von einem anderen Raspberry der Bluetooth emfängt an einen anderen Raspberry gestreamt?
    Gruß
    Christoph

    7. November 2017 at 21:18 #32336

    Hi there,

    had the same problem as MrMoeK. Turns out Pulsaudio was not running due to a error in /etc/pulse/daemon.conf (new and updated install of m2p_rpi3_7zoll_232.img on raspi3). There were 2 „/n“ at the end of the file instead of simple newlines. Corrected this, started Pulsaudio and was able to connect to my speakers right away!

    Maybe a dev could look into that.
    Regards, Stephan

    8. November 2017 at 15:16 #32352

    Hi Christoph and Stephan,

    @christoph: Nötig ist dafür, dass der LMS auf dem Raspberry läuft. Dann kann allerdings der BT-Stream über die synchronize-Funktion vom LMS an alle anderen Squeezelite Player weitergeleitet werden. Ansonsten gäbe es noch, wie bereits in einem anderen Topic erwähnt, das WaveInput-Plugin.

    @stephan. Thanks for the info, we will look into this and try to fix problem if we can reproduce it 🙂

    8. November 2017 at 17:13 #32361

    @heiner: gerne (geht auch in Deutsch, hab nur wegen MrMoeK in Englisch geschrieben)
    Zur Info:
    Ungefähr so hat die letzte Zeile meiner daemon.conf ausgeschaut:
    default-fragments = 5/ndefault-fragment-size-msec = 2/n
    Ist also vielleicht beim Eintragen/Setzen der Optionen passiert. Ohne laufendes pulsaudio ist dann auch mit bluetoothctl kein connect möglich. Pairing und trust geht aber (hatte ich zum Debugging probiert).

    Gruß, Stephan

    8. November 2017 at 18:15 #32365

    @heiner: Ich hab grad wieder eine Ewigkeit das Netz gewühlt, aber diese Linus Ratten verstecken sich immer. Das Waveinput Plugin ist für die Nutzung auf Windows ja sehr gut beschrieben, nur bekomme ich von:
    RPI 1 Linux (Max2Play mit Bluetooth) -> RPI 2 Linux (LMS mit Waveplugin) einfach kein zusammenhängendes Bild 🙁
    Könntest du mir einen kleinen Stubs geben? Sonst gibt es immer hunderte von Anleitungen online. Aber zum Thema finde ich einfach nichts brauchbares. Pulseaudio soll das von haus aus können, aber da benutzen sie meist die grafische Oberfläche usw usw.

    Was wäre ein möglichst einfacher weg nach dem ich suchen soll?
    Liebe Grüße
    Christoph

    9. November 2017 at 13:07 #32378

    Hi Christoph,

    Dieser Thread könnte dir ggf. weiterhelfen: http://forums.slimdevices.com/showthread.php?102807-LMS-waveinput-plugin-Sqeezelite-on-a-RaspberryPi

    Sonst gibt es allgemein viele Diskussionen und Hilfestellungen zum Thema WaveInput im SlimDevices Forum.

Viewing 30 posts - 241 through 270 (of 465 total)

You must be logged in to reply to this topic.

Register here