Humpelpumpel

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Posted in:
  • 28. Dezember 2016 at 16:40 #25313

    Is there something new?

    Still have the same problem… 🙁

    20. November 2016 at 17:38 #24030

    Bekomme folgende Meldung beim starten:

    Versucht zu starten ... NICHT Erfolgreich Hier klicken für weitere Informationen
    *** WARNING *** The program 'node' uses the Apple Bonjour compatibility layer of Avahi.
    *** WARNING *** Please fix your application to use the native API of Avahi!
    *** WARNING *** For more information see
    *** WARNING *** The program 'node' called 'DNSServiceRegister()' which is not supported (or only supported partially) in the Apple Bonjour compatibility layer of Avahi.
    *** WARNING *** Please fix your application to use the native API of Avahi!
    *** WARNING *** For more information see
    [2016-11-20 16:30:47] Loaded plugin: homebridge-http
    [2016-11-20 16:30:49] Registering accessory 'homebridge-http.Http'
    [2016-11-20 16:30:49] ---
    [2016-11-20 16:30:49] Loaded plugin: homebridge-server
    [2016-11-20 16:30:49] Registering platform 'homebridge-server.Server'
    [2016-11-20 16:30:49] ---
    [2016-11-20 16:30:50] Loaded plugin: homebridge-squeezebox
    [2016-11-20 16:30:50] Registering platform 'homebridge-squeezebox.Squeezebox'
    [2016-11-20 16:30:50] ---
    [2016-11-20 16:30:50] Loaded config.json with 1 accessories and 2 platforms.
    [2016-11-20 16:30:50] ---
    [2016-11-20 16:30:50] Loading 2 platforms...
    [2016-11-20 16:30:50] [Squeezebox] Initializing Squeezebox platform...
    [2016-11-20 16:30:50] [Homebridge Server] Initializing Server platform...
    Homebridge-Server is listening on port 8765
    [2016-11-20 16:30:50] Loading 1 accessories...
    [2016-11-20 16:30:50] [Kodi] Initializing Http accessory...
    Load homebridge-squeezebox.Squeezebox
    [2016-11-20 16:32:13] Got SIGTERM, shutting down Homebridge...

    Raspberry Pi 2
    m2p Version: 2.38

    Gruß Thomas

    Edit: Hab bei der Installation schon folgende Meldung bekommen:

    npm WARN deprecated [email protected]: use uuid module instead
    /usr/local/lib
    • This reply was modified 4 years, 10 months ago by  Humpelpumpel.
    17. April 2016 at 1:11 #19795

    Gibts schon was neues zu dem Thema, kann ebenfalls die Vollbildansicht nicht starten (Function not available – Desktop Manager Files not found – You need to start Jivelite one time before this function can be used.)

    Neuinstallation hat leider auch nichts gebracht.

    14. Februar 2016 at 11:36 #18480

    Schau mal ob du die Platte im LMS trotzdem auswählen kannst, ich bekomm die Meldung auch immer mal wieder und es geht trotzdem alles problemlos 😀

    14. Februar 2016 at 0:22 #18476

    Müsste grundsätzlich gehen, wobei der Ton wie bei allen Pi’s ohne Soundkartenerweiterung relativ bescheiden sein wird.
    Entweder eine USB Soundkarte dazu oder alternativ einen Pi Zero + phat DAC – kommste preislich genauso gut weg. (wenn der Zero mal endlich besser verfügbar ist ;P)

    2. Februar 2016 at 0:30 #18302

    Radiosender sind alle betroffen. Es ist etwas besser nachdem ich den Schlafmodus von meinem Edimax WLAN-Stick deaktiviert habe.

    Meine Vermutung momentan ist das die 2 Player mit der Zeit asynchron werden und das ganze erst mit einem Neustart des LMS behoben wird.
    Wobei ja eigentlich nichts asynchron werden kann, was nicht läuft oder? :S

    Der Ton tritt bei beiden Boxen auf. Ich werde ihn bei gelegenheit mal aufnehmen.
    Lokale Musik werde ich mal versuchen.

    Edit: Heute über Nacht mal Lokale Musik probiert, läuft ohne Probleme, tritt also wirklich nur bei Radiostreams (TuneIn) auf.

    • This reply was modified 5 years, 7 months ago by  Humpelpumpel.
    1. Februar 2016 at 12:07 #18273

    Any news?

    24. Januar 2016 at 1:37 #18110

    Keiner eine Idee? Könnte evtl ein automatischer „Rausschmiss“ beim Stream stattfinden wenn der zu lang läuft? 😮

Viewing 8 posts - 1 through 8 (of 8 total)