sugarcube

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Posted in:
  • 25. November 2020 at 20:13 #50341

    Hallo MarioM,

    die squeezelite Versionen sind alle Squeezelite Max2Play v1.0.3 based on v1.8.7-999. Ist das die neuest verfügbare? Im Slimdevices-Thread las ich, dass 1.9.7.1280 die neueste Version ist. Könnte ich dahin updaten?

    Ja, der Player ist im Bad aufgestellt. Ich kann ihn auch nicht leicht ans Lan anschließen, dazu sind die Wege zu weit. Es kann sich aber auch nicht um ein reines WLan-Verbindungsproblem handeln, denn dann würde der Player gar nichts spielen, wenn es zum Problem kommt. Es ist aber so, dass der Pi zeitweise aus dem Netz verschwindet, auch nicht pingbar ist und nicht mit ssh erreichbar, aber ich kann dann immer noch Musik aus dem lokalen Netz abspielen.
    Im erwähnten anderen Thread habe ich einige gute Tipps bekommen. Ich werde den Pi mit einer Antenne ausstatten und den Repeater, über den er sich verbindet, testweise näher an den Pi bringen.
    Vielleicht hilft das weiter.

    17. September 2020 at 11:39 #49724

    So, um dieses Thema zu schließen poste ich für die Nachwelt mal den aktuellen Status:

    Das vom Support angeratene Aufspielen der Beta-Version hat nicht den gewünschten Erfolg gebracht. Leider verabschiedeten sich die Raspis immer noch aus dem Netzwerk.

    Ich habe mir dann ein Script geschrieben, das per cron alle 5 Minuten aufgerufen wird, und ein Ziel in meinem Wlan anpingt. Dabei war meine Vermutung, dass das Problem damit zusammenhängt, dass der Raspi sich irgendwie bei der Wlan-Connection verschluckt, und dadurch weder aus- noch eingehender Traffic bedient werden kann. Weil mir die Zeit fehlt, dem Problem intensiv auf den Grund zu gehen, bin ich ums Problem herumgelaufen und damit auch erfolgreich gewesen.

    Das Script versucht die Außenwelt zu erreichen, und wenn das geht, beendet es sich. Falls es aber mehrfach innerhalb von einigen Sekunden keinen Ping durchbekommt, startet es erst das Wlan neu. Hilft das nicht, startet es den Raspi neu.
    Dadurch hat sich das Verhalten der Raspis verändert. Ich habe innerhalb von vier Wochen keine Drop-outs mehr gehabt. Alle Raspis sind zuverlässig ansprechbar. Dabei zeigen die Logs aber sehr wohl mehrere Fehlversuche beim Pingen und auch einen Neustart.
    Für mich ist das „good enough“.

    14. Juli 2020 at 14:10 #49305

    Hallo Mario,
    Ok, die fraglichen Raspis sind alle per WLan angeschlossen und da gibt es auch keine Alternative. Ich habe weitere Raspis, die alle per WLan angeschlossen sind und problemlos durchlaufen (einer z.B. mit OSMC-Kodi). Ist das ein spezielles M2P-Problem oder geht es um allgemeine Bedingungen?
    Gerade eben ist ein Player wieder Offline (taucht nicht in der Liste der Player auf, kein ping möglich, ergo auch kein Shutdown per ssh->unschön). Er war übrigens nicht in Verwendung, als er offline ging.
    Das Serverlog habe ich gesichert. Wie soll ich es dir denn senden? Dann auch: Wo finde ich das Debug-Log des fraglichen Players?

    7. Mai 2020 at 19:08 #48735

    Ok, I solved it myself. Here’s how (as documentation for others):

    1. I burned a fresh image on the 32GB SD-card
    2. I used another raspi w/o AMP2 card to boot this image.
    3. This raspi booted fine and expanded the image to use the full disk space.
    4. I set up the WiFi connection using the AMP-less raspi as the other always stopped when setting up networking
    5. I booted the image with the original raspi and so got it working again.

    Unsure, as to why the Raspi would not boot with AMP2 attached, but as problem is solved I will not ask any questions now.

Viewing 4 posts - 1 through 4 (of 4 total)