Strichi

Forum Replies Created

Viewing 13 posts - 1 through 13 (of 13 total)
  • Posted in:
  • 14. April 2019 at 19:34 #45042

    OK … Kommando zurück …

    Ich habe in den Einstellungen gerade „HDMI Force Hotplug“ gefunden. Das wird es wohl sein. Hätte ich ja auch vorher mal genauer nachsehen können. Ich teste das jetzt mal …

    Sorry und Gruß
    Strichi

    16. Januar 2018 at 1:00 #33467

    ok danke erstmal Heiner …

    Es wäre natürlich cool, wenn Ihr weiter an dem Problem dran bleibt und das Bluetooth-Modul vom Pi3 auch irgendwann doch noch richtig funktioniert.

    Aber fürs Erste genügt mir jetzt mal Dein Tipp mit dem extra Bluetooth Dongle. Sobald ich wieder etwas mehr Zeit habe, werde mir mal einen bestellen und das alles ausgiebig testen.

    Es würde mich freuen, irgendwann hier mal wieder was von Dir zu lesen 😉

    Bis denne und Gruß
    Reinhard

    13. Januar 2018 at 0:38 #33392

    Hallo Heiner,

    schön, dass Du noch dran bist.

    Prinzipiell wäre es ja auch schon eine gangbare Lösung, wenn man das Bluetooth vom Board deaktiviert und stattdessen einen „zuverlässigen Bluetooth USB Dongle“ verwenden kann. Ich wäre sogar mit solch einer Lösung schon recht zufrieden.

    Welchen konkreten Bluetooth Dongle kannst Du uns denn als zuverlässig von Euch getestete (und gut supportete?) Variante empfehlen?

    Vielleicht könntet Ihr ja nochmal einen von Euch als zuverlässig eingestuften USB Bluetooth Dongle ausgiebig über mehrere Stunden (oder einen Tag lang) im Raspberry Pi 3 mit dem DOSS SoundBox Lautsprecher laufen lassen, um nochmal ganz sicher zu gehen. Ich habe ja noch zwei davon und würde sie gerne einbinden …

    Kann man dann eventuell sogar mehrere Bluetooth Lautsprecher (synchron parallel) an einem einzigen Raspy mit mehreren Bluetooth USB Dongles verwenden?

    Und … Danke noch mal für Deine Unterstützung 😉

    Schöne Grüße
    Reinhard

    8. Januar 2018 at 23:43 #33312

    Hallo Heiner,

    was meinst Du mit „der muss wohl leider aktuell“ ?

    Meintest Du: … der muss wohl leider aktuell einen zusätzlichen Bluetooth Dongle verwenden?

    Naja, mir fehlt jetzt erst einmal die Zeit, mich mit einem zusätzlichen Bluetooth Dongle zu beschäftigen. Aber es ist ja auch nicht so dringend und ich warte mal, was noch kommt.

    Habt Ihr das Ganze denn jetzt auch schon mal mit dem DOSS Soundbox Bluetooth Lautsprecher ausprobiert, wie das damit bei Euch funktioniert? Bei mir ist das mit dem DOSS Soundbox Bluetooth Lautsprecher ja gar nicht erst die von Dir genannten ca. 3 Stunden gelaufen. Mit meinem Raspi3 kam es ja schon nach einigen Minuten zum Ausfall und dann musste ich immer alles (auch den Raspi3) komplett neu starten, damit Bluetooth überhaupt wieder funktionierte … Also deutlich katastrophaler, als Du Eure Versuche jetzt beschrieben hast.

    3. Januar 2018 at 16:37 #33203

    So schnell würde ich nicht Trübsal blasen. Ich weiß, dass Heiner Ende letzten Jahres eine Weile verhindert war und sich jetzt nochmal des Themas annehmen wollten. Aber sicherlich haben sie bei Max2Play auch mal Urlaub und wir hatten ja gerade eine längere Zeit, in der viele Leute Urlaub machen ( ich ja auch 😉 )

    Also mal abwarten … ich denke, Heiner wird sich die Tage sicherlich mal wieder melden …

    Dir und auch allen Anderen wünsche ich jetzt noch mal „ein schönes Neues Jahr und viel Erfolg in 2018!

    Bis denne
    Reinhard

    • This reply was modified 3 years, 8 months ago by  Strichi.
    30. Dezember 2017 at 2:46 #33150

    Hallo Leute,

    erst einmal hoffe ich, dass Ihr schöne Weihnachten hattet und dass Ihr gut ins nächste Jahr rüber kommt.

    Gibt es denn mittlerweile irgend etwas Neues zum Problem, dass bei einigen von uns immer die Verbindung zu Bluetooth Lautsprechern abbricht?

    Ich war eine Weile offline, weil ich erst einmal meinen 50sten vorbereiten und die standesgemäße Party (mit Max2Play Multiroom System und Spotify als DJ) hinter mich bringen musste und dann wurde unvorhergesehen auch noch mein linkes Knie operiert.

    Mit Heiner hatte ich ja zwischendurch noch mal Kontakt, aber gibt es denn schon irgendwelche Erkenntnisse mit dem DOSS SoundBox Lautsprecher?

    17. Oktober 2017 at 22:23 #31951

    Hallo Heiner,

    dann danke erst mal für die Zwischeninfo. Das Angebot bleibt aber natürlich bestehen und ich kann Euch sehr gerne einen Lautsprecher schicken, der zumindest bei mir sehr zuverlässig deutlich schneller unter diesen Abbrüchen leidet, als es bei Euch der Fall ist …

    Ich freue mich aber, dass es in der Bluetooth-Lautsprecher-Abbruch-Thematik zumindest schon mal weitergeht.

    Viel Erfolg noch bei der Fehlersuche und der dann hoffentlich möglichen Lösung!

    Schöne Grüße
    Reinhard

    13. Oktober 2017 at 23:16 #31894

    Hallo Heiner,

    habt Ihr das Thema Bluetooth schon gründlich besprochen und die weitere Vorgehensweise abgestimmt?

    5. Oktober 2017 at 23:51 #31720

    Hallo Heiner,

    ich will Dir ja nicht auf den Wecker gehen, wenn ich mich wiederhole …

    Aber Du schreibst, Ihr hättet einen Langzeittest mit Eurem Bluetooth-Lautsprecher gemacht und das Problem leider nicht reproduzieren können.

    Wie ich schon schrieb, habe ich hier „mehrere“ Bluetooth Lautsprecher und „bei allen“ treten die Abbruchprobleme „immer“ nach mehr oder weniger kürzerer Zeit auf. Jedes Mal mit jedem der Bluetooth Lautsprecher.

    Deshalb erneuere ich hiermit mein Angebot und würde mich „sehr freuen“, wenn Ihr das Angebot annehmen würdet:

    Da mir sehr viel daran liegen würde, dass Max2Play auch problemlos und dauerhaft stabil mit allen möglichen Bluetoohth Boxen klarkommt, möchte ich Euch sehr gerne eine meiner DOSS Soundbox Bluetooth Lautsprecher spenden, damit Ihr damit die Probleme tatsächlich selbst nachvollziehen und dann fixen könnt. Das wäre mir das Ganze allemal wert, denn ich würde sehr gerne auch meine Bluetooth Boxen über den Max2Play Raspberry ins Multiroom System einbinden.

    Schick mir dann doch bitte einfach Deine Adresse an meine bei Euch registrierte eMail-Adresse (Premium Account) und dann würde ich Dir eine meiner DOSS SoundBox Lautsprecher per Post zuschicken (als Spende für die Fehlersuche und Bug-Beseitigung).

    Mit freundlichem Gruß
    Reinhard

    22. September 2017 at 21:19 #31487

    Hallo Heiner,

    ich bin mir nicht sicher, ob es was bringt, wenn Ihr versucht das Problem mittels Bluetooth-Kopplung zu Smartphones zu isolieren. Wir haben hier ja alle kein Problem mit der Bluetooth Kopplung zu Smartphones, sondern mit der Kopplung mit Bluetooth-Lautsprechern.

    Ich hebe das Problem hier mit allen Bluetooth Boxen, die wir haben. Drei davon sind DOSS SoundBox Lautsprecher.

    Da mir sehr viel daran liegen würde, dass Max2Play auch problemlos und dauerhaft stabil mit allen möglichen Bluetoohth Boxen klarkommt, wäre ich sogar bereit, Euch eine meiner DOSS Soundbox Bluetooth Lautsprecher zu spenden, damit Ihr damit die Probleme tatsächlich selbst nachvollziehen und dann fixen könnt. Das wäre mir das Ganze allemal wert, denn ich würde sehr gerne auch meine Bluetooth Boxen über Max2Play Raspberrys ins Multiroom System einbinden.

    Wenn Ihr das Spendenangebot annehmen würdet, müsstest Du mir nur Deine Adresse mitteilen und dann würde ich Dir eine meiner DOSS SoundBox Lautsprecher per Post zuschicken (als kostenlose Spende).

    Mit freundlichem Gruß
    Reinhard

    28. August 2017 at 16:02 #30947

    @lemuba:

    Ja dann sind wir schon zu zweit und es werden sicherlich noch mehr …

    Ich bin auch wegen der Spotify Geschichte zu MAX2PLAY gekommen und freue mich, wie gut das alles im MAX2PLAY funktioniert. Mein komplettes Squeezebox System funktioniert damit jetzt deutlich reibungsloser und schneller, als es mit der originalen LMS Lösung per NAS (bei mir Synology Diskstation) der Fall war. Ich habe mir ein Komplett-Kit von Max2Play gekauft und das war wirklich super einfach in Betrieb zu nehmen. Solche „Luxusprobleme“ wie mit dem Bluetooth kann man da natürlich verschmerzen. Aber geil wäre es schon, wenn auch dass irgendwann mal funktioniert, wie es eigentlich soll 😉

    Gruß
    Strichi

    28. August 2017 at 15:53 #30944

    Mal ganz ehrlich und bitte nicht falsch auffassen …

    Hilfreich sind solche “ grundsätzlichen Erklärungen“, wie man Geräte koppelt, nun wirklich nicht.

    Ich habe doch sehr genau beschrieben, dass ich die Kopplung der Bluetooth-Boxen „erfolgreich“ hin bekomme, aber leider hört immer nach kurzer Zeit die Tonwiedergabe auf und dann geht per Bluetooth absolut gar nichts mehr (auch keine neue Suche nach Bluetooth-Geräten). Bluetoothgeräte finden und Koppeln geht immer erst wieder, sobald man den Raspberry komplett neu gebootet hat.

    Also:

    Bluetooth koppeln und auch die Geräte dann verbinden funktioniert ja einwandfrei. Aber nach einiger Spielzeit (mal weniger als eine Minute, mal mehrere Minuten), bricht die Musikausgabe ab und Bluetooth ist dann offensichtlich komplett blockiert.

    Edit:
    Oh shit, ich habe gerade erst bemerkt, dass Deine Antwort gar nicht mir galt, sondern lemuba…
    Sorry dann also für meine kleine Beschwerde … mein Fehler …
    Vielleicht hilft Deine Antwort ja lemuba

    • This reply was modified 4 years ago by  Strichi.
    • This reply was modified 4 years ago by  Strichi.
    27. August 2017 at 18:27 #30927

    In den Audioplayer Einstellungen habe ich vorhin noch entdeckt, dass man „Aktualisiere Squeezelite“ anhaken kann und da auch etwas bezüglich Bluetooth aktualisiert wurde. Das habe ich dann jetzt auch noch mal gemacht. Ich hätte gedacht, dass danach dann diese Option verschwunden ist, wenn man upgedatet hat. Sie bleibt aber (auch nach dem Reboot) erhalten und mir ist nicht klar, ob ich denn nun die aktuellste Squeezelite Version drauf habe oder nicht (ich kann nirgendwo Infos dazu finden).

    Ergebnis war nach dem Update und Reboot, dass die Soundausgabe gleich beim ersten Versuch erstmals über mehrere Lieder funktioiniert. Dann habe ich den raum verlassen, um etwas zu erledigen und als ich wiedergekommen bin (20 Minuten), war wieder alles still und nichts ging mehr. Auch jetzt hat das Entkoppeln offensichtlich nicht richtig funktioniert und der Raspberry Pi findet beim Suchen keines der Bluetooth Geräte mehr, die in der Nähe sind. Erst ein Reboot hilft, aber dann beginnt alles wieder von vorne.

    • This reply was modified 4 years ago by  Strichi.
Viewing 13 posts - 1 through 13 (of 13 total)