schmello

Forum Replies Created

Viewing 14 posts - 1 through 14 (of 14 total)
  • 10. August 2017 at 12:54 #30550

    kann mir da jemand helfen?

    7. August 2017 at 13:52 #30478

    Erstmal danke für deine Antwort… Ich werde es auf jeden fall Testen… Doch ist das plugin nicht dafür da um über lan zu empfangen und dann über den raspberry als WLAN weiter zu geben?

    Ich müsste wlan über den raspberry empfangen was natürlich auch ohne dass plugin problemlos klappt… Doch soll er dann das wlan Signal über die rj45 buchse vom raspberry weiter geben…

    18. April 2016 at 8:58 #19805

    bei meinen Versuchen hat es kurz geklappt.. dann aber nicht mehr…
    Wenn ihr irgendwelche Daten/Logs braucht.. bescheid sagen.. werde ich dann hier Posten…

    13. April 2016 at 9:39 #19757

    Heute komme ich endlich zum testen…

    Doch damit ich es direkt richtig mache… 🙂
    -Erst auf aktuelle Beta aktualisieren (reboot)
    -Dann Squeezelite aktualisieren (reboot)
    -Dann der zweiten Multisqueeze instanz Pulse Audio zuweisen und in den Parametern (-B) eintragen
    -Bluetooth Box Pairen und via reconnect einmal per Hand verbinden…

    Dann sollte bei der zweite Multisqueeze instanz auto Stop/Start funktionieren sobald die Bluetooth Box ein oder ausgeschaltet wird…
    Das ist so richtig? oder habe ich einen schritt vergessen?

    1. April 2016 at 13:13 #19561

    Alles klar.. freu ich mich 🙂

    1. April 2016 at 10:47 #19555

    Wird es denn eine Option geben das sich Squeezelite (via Multisqueze) automatisch beendet und startet bei einem disconnect und reconnect von einer Bluetooth box?

    29. März 2016 at 21:10 #19519

    Guten Abend.. 🙂

    Ich habe nun noch einmal einiges ausprobiert…
    Und das was immer funktioniert hat war wenn ich die squeezelite instanz gestoppt und wieder gestartet habe…
    Ein Auto stop nach einem disconnect und Auto start nach einem reconnect wird also die sicherste Methode sein falls es möglich ist dies um zu setzen 🙂

    23. März 2016 at 20:28 #19437

    Ich habe es nun versucht mit den soundcard einstellungen… Squeezelite/Multisqueeze instanz o steht auf hw – bcm2835
    Musik wird weiterhin weiter auf klinke abgespielt sobald BT Box aus geht…
    in ca 2 von 10 fällen wird die Musik nach dem einschalten der BT Box wieder auf der BT Box weiter gespielt…
    in den restlichen fällen muss ich die BT Box Squeezebox instanz stoppen und wieder starten.. dann funktioniert es immer…

    23. März 2016 at 14:09 #19430

    Werde ich heute Abend testen und Berichten…

    Mit der Option der soundkarte auf hw – bcm2835 zu stellen so dass sich der Bluetooth Lautsprecher nicht mehr auf Klinke schaltet wäre klasse.

    Das sich die Bluetooth ausgabe auf Klinke schaltet ist an sich auch super… nur in verwendung mit Multisqueeze wäre es anders besser…
    Aber wenn das mit der Soundkarten Einstellung aus der Welt ist…. ist ja alles gut..

    Wie gesagt ich melde mich heute Abend.. Nachdem ich es getestet hab.. wenn sich mit der Einstellung die Soundausgabe nach einem reconnect des BT Lautsprechers direkt wieder auf diesen einstellt… läuft es bei mir perfekt 🙂

    22. März 2016 at 21:32 #19422

    scheint fast zu klappen 🙂
    Multisqueeze instanz 1 – Bluetooth (bluetooth :D)
    Multisqueeze instanz 2 – Anlage (klinke)

    Reconnect der Bluetooth-box klappt

    Anlage spielt Musik ab / Bluetooth spielt Musik ab – Wenn ich jetzt die Bluetooth Box ausschalte schaltet er sofort auf Klinke um und aus der Anlage kommen 2 unterschiedliche Lieder gliechzeitig..

    Anlage spielt KEINE Musik ab / Bluetooth spielt Musik ab – Wenn ich jetzt die Bluetooth Box ausschalte schaltet er sofort auf Klinke um..

    Multisqueeze instanz 1 steht auf – pulse
    Multisqueeze instanz 2 steht auf – headphone

    Kann man das irgendwie unterbinden das er wenn die Bluetooth Box ausgeht er auf die Klinke umschaltet?

    im Reiter Einstellung/Reboot ist – Autostart desktop – angehakt

    ——
    Wäre das möglich das bei einem disconnect des Bluetooth Lautsprechers sich die squeezelite instanz im LMS ausschaltet
    Wie als würde man den Player in LMS ausschalten…
    Weil wenn ich wie oben beschrieben die Bluetooth Box ausschalte läuft die musik auf der anderen instanz weiter..
    wenn ich die Bluetooth Box wieder einschalte… verbindet sich die Box sofort wieder.. Musik läuft aber auf der anderen instanz weiter..
    erst wenn ich den Bluetooth Player in LMS aus und wieder einschalte läuft es sauber weiter…
    (ich bin aktuell wieder auf 2,28)
    ——
    Gerade mehrfach getestet.. es funktioniert auch einwandfrei wenn die squeezelite instanz bei einem disconnect gestoppt und kurz nach einem reconnect der box wieder gestartet wird.

    • This reply was modified 8 years, 2 months ago by schmello.
    • This reply was modified 8 years, 2 months ago by schmello.
    22. März 2016 at 15:06 #19408

    Update auf aktuelle beta wird heute abend gemacht und getestet und Berichtet 🙂
    Danke schon mal.

    22. März 2016 at 13:04 #19404

    Ich hatte es mit Multisqueeze ausprobiert…
    2 Instanzen bei der ersten habe ich pulse audio eingetragen… beim zweiten den klinken Anschluss
    vorher natürlich unter Audioplayer squeezelite gestoppt und aus dem autostart raus genommen.

    Danach hat sich die Bluetooth box auch nicht verbunden.. allerdings habe ich es nicht mit einem manuellen reconnect versucht.
    Das werde ich heute mal ausprobieren und berichten..

    Wofür ist die extra einstellung im Fenster Einstellung/Reboot? Autostart Desktop 🙂

    19. März 2016 at 20:23 #19368

    Ich habe das jessie lite image auf meinem Raspberry 3 in Version 2.28

    Ich habe das Bluetooth Plugin installiert… pairing hat funktioniert… mit einer Anker Bluetooth Box…
    Danach unter Audioplayer – Squeezelite – auf Pulse gestellt..

    Dann mit dem Webinterface von meinem Haupt Max2Play LMS Musik gestartet und es läuft…

    Wirklich klasse für eure tolle Arbeit…

    Ist es möglich Multisqueeze zu verwenden? So könnte man den Kopfhörer Ausgang fest benutzen (Stereoanlage) und wäre mit der Bluetooth Box etwas flexibel 🙂

    20. August 2015 at 9:50 #15434

    Ich habe eine Fritzbox 7490 mit 6.30

    Nach einem neustart der Fritzbox scheint es zu klappen 🙂
    Aber nur dann wenn ich in den Max2Play Settings den Benutzername frei lasse und nur das Passwort von der Fritzbox Oberfläche eintrage..
    Wenn ich einen Benutzer anlege in der Fritzbox mit z.b. Name Test PW Test dann loggt max2play sich nicht ein und in der Fritzbox steht..
    IP blabla falsches Kennwort…

    Ist es denn möglich CCU.io zu installieren? das wäre wirklich genial.. so könnte ich mir einen PI sparen…
    zusätzlich wäre natürlich Hyperion für mein Ambilight der hit 😀
    Aber wenn CCU.io laufen würde reicht das erstmal…

    Achja 😀 da ja jetzt die Anwesenheit funktioniert… ist es auch möglich diese zu loggen und in einem Diagramm darzustellen?
    So könnte man sehen wann wer zu welcher zeit anwesend war… und nachsehen ob die Anwesenheit auch richtig funlktioniert…

Viewing 14 posts - 1 through 14 (of 14 total)