RHCP-NG

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Posted in:
  • 19. April 2017 at 17:03 #28356

    Hi flysurfer,

    It worked. Many thanks!

    Niels

    15. April 2017 at 11:19 #28261

    Hi guys,

    I’m back unfortunately with still the same problem. I’ve used an up-to-date image to start over with my RPI 2 with a HiFiBerry Amp. I’ve tried the configuration again to synchronize hardware volume with Squeezelite, but it still doesnt’t work. The configuration is accepted and I have sound, but I can only set the volume via master volume on the hifiberry page. When I try to change the volume in LMS it doesn’t do anything.

    Anyone has any ideas left?

    My command line options for squeezelite are:

    -o hw:CARD=sndrpihifiberry -V Digital -Q

    Amixer command outputs the following:

    Simple mixer control ‚PCM‘,0
    Capabilities: pvolume pvolume-joined pswitch pswitch-joined
    Playback channels: Mono
    Limits: Playback -10239 – 400
    Mono: Playback 100 [97%] [1.00dB] [on]

    Thanks!

    18. März 2017 at 16:09 #27789

    @anesthesia

    I did it with a usb lan device. After updating the firmware my wifi worked.

    18. März 2017 at 11:47 #27787

    Thanks, flysurfer! I will loose all my settings when I setup a new image, so that’s not ideal, but will probably be the way to go then.

    17. März 2017 at 18:20 #27784

    Thanks for your answer. It seems that squeezelite won’t update. I overlooked the following error: Makefile.m2p:20: recipe for target ‚ir.o‘ failed

    Any idea what to do about it? I haven’t got a clue.

    Thanks!

    16. März 2017 at 19:35 #27770

    @flysurfer
    I tried the update, but with no luck. The value in command line field is: -o hw:0 -V Digital

    I have a raspberry pi 2 with a hifi berry amp on top.

    16. März 2017 at 18:08 #27768

    Hi,

    I tried the -Q option, but then I get the error the it is not a parameter. Can you help me?

    My problem is that after setting the hardware volume parameter I can’t adjust the volume within LMS anymore.

    Can somebody help me out with this? It is really bugging me.

    16. Februar 2017 at 10:40 #26950

    Hi,

    I tried the -Q option, but then I get the error the it is not a parameter. Can you help me?

    My problem is that after setting the hardware volume parameter I can’t adjust the volume within LMS anymore.

    25. Juni 2016 at 19:58 #20853

    O please reconsider! Why won’t you support it?

Viewing 9 posts - 1 through 9 (of 9 total)