max2playhugo

Forum Replies Created

Viewing 13 posts - 1 through 13 (of 13 total)
  • Posted in:
  • 9. Juli 2018 at 16:46 #36500

    Hallo Heiner,
    und wie soll ich den echten AP einrichten, wenn der andere deaktiviert ist? Wie komme ich dann auf meinen Raspi-Zero? Schon wenn ich ihn nur installiert habe, gibts keine Verbindung zum Netz. Da kann ich nichts einrichten.
    Irgendwie besst sich die Katze in den Schwanz.

    30. Juni 2018 at 10:51 #36418

    Moin,
    ich mal wieder.
    Also ich habe einen Raspi-Zero komplett neu aufgesetzt. Funktioniert solange, bis ich den Accesspoint installiere. Ab dann habe ich keinen Zugriff mehr. Im Netz ist er nicht, und ein AP ist auch von ihm nicht zu finden.
    Ich verstehe nicht, warum soll man den AP installieren, wenn doch schon einer bei der Installation dabei ist? Und warum kann man diesen nicht konfigurieren?

    Beim Zero habe ich das Problem, wenn das WLAN weg ist, komme ich nicht mehr auf die Kiste. Beim Raspi hat man wenigstens noch das LAN-Kabel.

    Oder mache ich was Grundsätzliches falsch? Hat jemand den Zero mit HIFI-Berry in Betrieb?

    Liebe Grüße

    8. Mai 2018 at 8:33 #35570

    Moin,
    Dankeschön. Ich probiere es aber erst nach Himmelfahrt aus, da ja der Behelfs-AP erstmal läuft.

    Dennoch Dankeschön

    7. Mai 2018 at 11:14 #35538

    Hallo,
    alles ok, habs gefunden. Mein Playlist-Pfad war falsch.

    Sorry nochmal.

    7. Mai 2018 at 11:11 #35537

    das hier?

    May 05 08:38 : client: [0] opened from 127.0.0.1:32806
    May 05 08:38 : avahi: Service ‚Music Player‘ successfully established.
    May 05 08:38 : curl: curl failed: Connection timed out after 10006 milliseconds
    May 05 08:38 : player: played „local/Disco1/Bad Moon Rising – CCR.mp3“
    May 05 08:38 : player: played „local/Disco1/Bad Moon Rising – CCR.mp3“
    May 05 18:01 : avahi: Service ‚Music Player‘ successfully established.
    May 05 18:01 : client: [0] opened from 127.0.0.1:40244
    May 06 12:12 : client: [0] opened from 127.0.0.1:40218
    May 06 12:12 : avahi: Service ‚Music Player‘ successfully established.
    May 06 13:17 : avahi: Service ‚Music Player‘ successfully established.
    May 06 13:17 : client: [0] opened from 127.0.0.1:49740
    May 07 07:00 : avahi: Service ‚Music Player‘ successfully established.
    May 07 07:00 : client: [0] opened from 127.0.0.1:49516
    May 07 11:08 : client: [1] opened from 172.18.2.123:61127
    May 07 11:08 : errno: Failed to open „/media/playlists/Favorites.m3u“: No such file or directory
    May 07 11:08 : playlist: No such playlist
    May 07 11:08 : errno: No such file or directory
    May 07 11:08 : errno: No such file or directory
    May 07 11:08 : playlist: No such playlist
    May 07 11:08 : playlist: No such playlist

    7. Mai 2018 at 10:54 #35536

    habe ich, die es funktioniert ja sowieso nur bei einem richtigen Eintrag

    7. Mai 2018 at 10:53 #35535

    ja, nur wo finde ich sie?
    Dankeschön

    4. Mai 2018 at 11:13 #35518

    Hallo,
    danke für die Rückmeldung.
    Also der AP im ISO (Name max2play, Passwort mypasscode) funzt. Aber da kann man ja die SSID und das Passwort nicht so einfach ändern. Wozu ist dann die Erweiterung in derPlugin-Konfiguration noch zusätzlich? Dort kann man SSID und Passwort einstellen, aber es geht nicht, siehe oben.

    Ich habe einen Pi3+ mit Stretch und HIFIBERRY+ und sonst nichts. Ich möchte ihn (zu Himmelfahrt… 😉 ) als Standaloneplayer mit MPD an Aktivboxen nutzen. Daher meine anderen Fragen hier im Forum.

    Dankeschön

    27. März 2018 at 17:10 #34824

    Hallo,
    mir geht es nicht um Bluetooth-Input. Ich möchte lediglich BT-Lautsprecher oder BT-Kopfhörer anbinden zum Wiedergeben. Das ging eben bei Jessie.
    Bei Stretch bekomme ich es eben nicht hin, gibts da nicht irgendwo eine Anleitung?

    Dankeschön

    27. März 2018 at 10:35 #34799

    Das heisst also, es geht nicht mit Stretch. Warum gibt es dann überhaupt den Punkt Bluetooth
    Prima!

    PS so eine fehlerbehaftete Software und so fehlerhaft dokumentierte Software (als Bezahlversion) ist mir noch nicht untergekommen.

    27. März 2018 at 8:57 #34778

    Hallo,
    sorry, das ich mich hier mal anhänge.
    Ich möchte einen Raspberry Zero mit dem neuen Stretch-Immage als reinen Bluetooth – Kopfhörer Abspieler nutzen.
    Ein Pi3 mit m2p_rpi_default_244_wps_ap_expand.img packt das.
    Leider finde ich auf dem Zero mit Stretch kein Pulse oder ähnliches. Finden tut er die Kopfhörer aber abspielen wird nichts. Eine Soundkarte möchte ich nicht einbauen.
    Wo kann ich Pulse nachinstallieren?

    Dankeschön

    27. März 2018 at 7:37 #34773

    Hallo Sorry,
    hatte unheimliche Probleme mit dem WLAN. Zur Zeit geht es. Es war ein Pi3 und ein Zero.

    Dankeschön

    21. März 2018 at 8:56 #34588

    Hallo,
    ist beim WLAM schon etwas gelöst? Ich habe einen Pi B2 und einen Zero. Beide haben Probleme mit Wlan. Beim B2 habe ich ja wenigstens noch Lan. Aber der Zero Connectet sich nicht mehr. Wie komme ich da an Einstellungen ran, ohne immer ganz neu anfangen zu müssen?

    Dankeschön

Viewing 13 posts - 1 through 13 (of 13 total)