Lautstärkeregler nur im letzten Drittel wirksam

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Lautstärkeregler nur im letzten Drittel wirksam

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 2 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 3. Mai 2018 at 9:43 #35503

    Guten Morgen,
    ich habe das neueste Strech-Image auf meinen Raspi 3 mit HfiBerry + aufgespielt und alles geupdatet.

    Jetzt habe ich einen Schönheitsfehler, der Lautstärkesteller beim MPD wirkt nur im letzten Drittel/Viertel. Am Anfang ist er wirkungslos.

    Dies macht sich übers Handy schlecht, da der nutzbare Weg sehr klein ist.

    Hat jemand eine Idee, wie ich das ändern könnte?

    Dankeschön

    7. Mai 2018 at 10:38 #35532

    Hallo Hugo,

    Bitte stell sicher, dass im Mixer Device bei den Soundcard Settings von MPD etnweder hw:0 oder hw:1 (o bei deaktiviertem build in audio, 1 bei aktiviertem) steht für den Slot deiner Soundkarte.

    7. Mai 2018 at 10:54 #35536

    habe ich, die es funktioniert ja sowieso nur bei einem richtigen Eintrag

    8. Mai 2018 at 10:16 #35572

    Dann sollte die Lautstärke eigentlich übertragen werden. Check mal den Slider im HiFiBerry Menü und ob dort das gleiche Problem auftritt.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here