martin-s

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Posted in:
  • 3. April 2017 at 11:23 #27956

    hello,
    to be honest, activating WPS in my network for using rpi3 with max2play is not what I intended to do when choosing max2play (or better switching from SqueezeLite to max2play Interface).

    @donscovillo, but even when max2play is an almost all-in-one solution as alternate to the much more expensive paid solutions, you have to deal with the depths of a raspbian pi in the future… perhaps… hopefully not for you 😉
    Thats what you pay for… or even not.

    Nevertheless, I use this system since the first attempts from SqueezeLite years ago till now and having had lots of trouble but I like to deal with technical problems and when it works it is always a charme to use it in my whole house !! So defenitly an A+ for this system !

    • This reply was modified 2 years, 7 months ago by  martin-s.
    26. März 2017 at 13:59 #27856

    hello,
    let me pick up this thread again and ask for further help, because reinstalling all with a new image doesnt lead to success for me. Connecting an ethernet cable works fine, but that is not what i want. I assume, that there is a general problem with using the internal wifi apapter of the rpi3 board at all ?

    I use a Sitecom and a Edimax standard wifi dongle, but both do not recognize my wifi during boot. Even when I tick „load wifi interface“ my usb dongles dont get active during boot. I had that config working with dongle for a time, but without any reason, it does not work any longer ?

    Switched to another rpi3 board and reinstalled (as mentioned above) the image several times new but no success till now.

    Do I have to edit any configuration by console (bash) to get that to work again ?

    thanks
    martin

    26. August 2016 at 21:51 #22668

    Ok,

    thanks for that reply. Sounds good…

    Although I could not fix the problem with the touchscreen unless searching google several times for a solution. But I guess, that it is not a max2play issue more than an issue of debian… will report further when I found a solution.

    14. August 2016 at 23:09 #22267

    Hi,

    perhaps http://www.hagensieker.com/ will tell you more about that ?
    This is the page of the creator of jivelite, i guess…

    would like to read your solution… if you come to one

    greetings
    martin

    14. August 2016 at 22:28 #22266

    Nächster Schritt in die richtige Richtung.

    Das JiveLite Ding ist scheinbar von einem Menschen aus den USA gebaut und hier integriert worden. Also auf seiner Seite ein wenig gestöbert und siehe da : In der JiveLite Oberfläche auf dem Pi kann man ein Skin namens Joggler Skin auswählen und siehe da, das passt perfekt zur Auflösung des 5″ Displays. Wie dafür gemacht.

    Das Thema Auflösung… erledigt !

    Nun noch das Thema Kalibration des Touchcontrollers, da im Randbereich extrem ungenau

    14. August 2016 at 14:49 #22257

    Moin,
    so, dann führe ich hier mal ein Selbstgespräch. Wer also ein Waveshare 5″ Display mit Touch laufen lassen will, hier der Weg dahin (zumindest, daß es läuft und Touch funktioniert). Bei der Standardinstallation des Pi erscheint bei dem besagten Display ein schwarzer, senkrechter viel zu breiter Balken im Display, den man aber mit ein paar Einstellungen in der config.txt verscheuchen kann.

    Ihr braucht einen SSH-Zugriff auf den Pi (Login pi und password raspberry).

    Dann den Root-User (Master of Alles) freischalten mit „sudo passwd“ und ein neues Passwort für den King-Dingeling eingeben (und merken)

    Nun könnt ihr euch mit „su“ als root anmelden und Unfug treiben… (bitte erkundigt euch, wenn ihr es noch nicht wisst, was der root genau ist !! Ihr könnt mit diesem Account ein komplettes Linux System schlachten !!!)

    Als root führt ihr dann folgendes auf der Kommandozeile aus :

    cd /boot
    nano config.txt

    Die Datei config.txt im Verzeichnis /boot erhält dann folgende Zeilen zusätzlich, damit beim Boot das Display und der Touchcontroller aktiviert werden :

    gpu_mem=32 (könnt Ihr auf dem Wert stehen lassen, den Max2Play da eingetragen hatte, bei mir 128)
    framebuffer_ignore_alpha=1
    framebuffer_swap=1
    disable_overscan=1
    init_uart_clock=16000000
    hdmi_group=2
    hdmi_mode=1
    hdmi_mode=87
    hdmi_cvt 800 480 60 6 0 0 0
    dtparam=spi=on
    dtoverlay=ads7846,penirq=25,speed=10000,penirq_pull=2,xohms=150

    Mit CTRL-X und einem „y“ als Bestätigung, daß die Datei gespeichert werden soll, gehts zurück auf die Konsole (Kommandozeile)

    Nachdem ihr diese Werte eingetragen habt,bootet den Pi über das Max2Play Menu neu, nicht von der Kommandozeile !!

    Es kann sein, daß der Pi beim ersten Reboot irgendwo hängen bleibt, aber schon per Webinterface erreichbar ist. Dann einfach nochmal
    reboot und dann hats zumindest bei mir funktioniert…

    Nun forsche ich weiter nach Einzelheiten um das Ganze sauber laufen zu lassen…

    – Kalibration des Touchcontrollers
    – Anpassung der Auflösung bzw der Anzeige (aktuell wird irgendwie die 2.8″ Version angezeigt)

    Gruss
    Martin

    • This reply was modified 3 years, 3 months ago by  martin-s. Reason: Ergänzung
Viewing 6 posts - 1 through 6 (of 6 total)