[SOLVED] wifi set-up problems with RPi 3 and max2play 2.40

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] wifi set-up problems with RPi 3 and max2play 2.40

This topic contains 9 replies, has 6 voices, and was last updated by  martin-s premium 4 months, 2 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • 30. January 2017 at 19:10 #26436

    Hello,

    I cannot establish a wifi connection.

    If I write the SSID and password manually I got an error message “Wifi USB adapter status is active. Wifi connection status is active (IP:no IP! No connection!)
    If I scan the wifi networks mine is not displayed (my SSID is hidden), but I discover a estrange wifi named “/x00/x/00/x/00/x00”. I have tried to disable the hidden SSID and the result is the same. The scan doesn’t discover my wifi network.
    I am using the RPi on board wifi adapter.
    My DSL router doesn’t have the WPS option.

    Has anybody experienced the same problems?

    Thanks for your help.

    1. February 2017 at 15:27 #26533

    Hi contax,
    Please try entering your WiFi login credentials manually and making a tick at the load WiFi interface box. This should automatically recognize the WiFi. The error message just lets you know that you are not yet connected to a WiFi network.

    1. February 2017 at 18:34 #26548

    This is what I did. I have entered the settings manually and I cannot connect to the network. I have also tested the hardware using Moode and there is no problem with the RPi 3 adapter and my wifi network.

    Is it sure that max2play works fine with the on-board wifi adapter?

    7. February 2017 at 12:39 #26715

    Hi contax,

    Sorry about the late response.

    Yes, currently, we have multiple test devices running our newest version via WiFi and continually test new ones.

    Have you tried out WPS? Here is a How-To on the feature: https://www.max2play.com/en/how-tos/how-to-wifi-configuration-with-wps-and-max2play/

    21. February 2017 at 22:20 #27103

    Hi there,

    I must say i have the same issue on two brand new rasp 3 with m2p 2.41.
    I have “solved” the problem by using a usb wifi dongle for now.

    Can’t make the internal wifi card to work :/

    Thanks

    22. February 2017 at 13:03 #27117

    Dear snouf,

    The build-in plugin should work probably without the need to have USB dongle, please try to install new Max2Play image and try again.

    Regards,
    Mohammad Mbydeen

    26. March 2017 at 13:59 #27856

    hello,
    let me pick up this thread again and ask for further help, because reinstalling all with a new image doesnt lead to success for me. Connecting an ethernet cable works fine, but that is not what i want. I assume, that there is a general problem with using the internal wifi apapter of the rpi3 board at all ?

    I use a Sitecom and a Edimax standard wifi dongle, but both do not recognize my wifi during boot. Even when I tick “load wifi interface” my usb dongles dont get active during boot. I had that config working with dongle for a time, but without any reason, it does not work any longer ?

    Switched to another rpi3 board and reinstalled (as mentioned above) the image several times new but no success till now.

    Do I have to edit any configuration by console (bash) to get that to work again ?

    thanks
    martin

    28. March 2017 at 13:26 #27888

    Hi martin-s

    There is no problem with the built-in WiFi on the Raspberry Pi 3, and our software is fully compatible with it, please make sure that WPS in enabled on your router, it take a little bit to connect to the WiFi via WPS when the device is booting.

    Best Regards,
    Mohammad Mbydeen

    1. April 2017 at 10:48 #27945

    I have exactly the same issue. My WLAN is not in the list after scanning and when I enter the data manually I get the same error message “Wifi USB adapter status is active. Wifi connection status is active (IP:no IP! No connection!)”.

    My intention when I chose max2play was to avoid having to struggle with technical difficulties as I am a raspberry newbie. And now even the most basic stuff doesn’t work. I am very disappointed. 🙁

    WPS doesn’t do anything.

    Edit: I think I found the problem. The Raspberry PI doesn’t seem to support WiFi Channels 12&13. When I set my router to a different channel the SSID was detected and I was able to connect. So far I only tested this with piCoreplayer, I will test with Max2play this evening. I will also try to get the Raspi3 to work with channel 12&13 as these are the only channels that aren’t hoplessly overcrowed over here.

    • This reply was modified 4 months, 2 weeks ago by  DonScovillo.
    • This reply was modified 4 months, 2 weeks ago by  DonScovillo. Reason: Solution found
    3. April 2017 at 11:23 #27956

    hello,
    to be honest, activating WPS in my network for using rpi3 with max2play is not what I intended to do when choosing max2play (or better switching from SqueezeLite to max2play Interface).

    @DonScovillo, but even when max2play is an almost all-in-one solution as alternate to the much more expensive paid solutions, you have to deal with the depths of a raspbian pi in the future… perhaps… hopefully not for you 😉
    Thats what you pay for… or even not.

    Nevertheless, I use this system since the first attempts from SqueezeLite years ago till now and having had lots of trouble but I like to deal with technical problems and when it works it is always a charme to use it in my whole house !! So defenitly an A+ for this system !

    • This reply was modified 4 months, 2 weeks ago by  martin-s.
Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Register here