KmufRkf

Forum Replies Created

Viewing 10 posts - 1 through 10 (of 10 total)
  • Posted in:
  • 29. Oktober 2019 at 22:09 #47449

    … geht es nur bei mir nicht?

    29. Oktober 2019 at 22:09 #47448

    Gibt es hier eine Rückmeldung, lässt sich diese Änderung einfach umsetzen?

    Danke

    29. Oktober 2019 at 22:08 #47447

    … für die anderen:

    Cron-Job ist schon relativ klar, trotzdem nochmal danke für den Link, dann musste ich nicht die genaue Syntax suchen.

    Wichtige (und auch einfache Info) „mpc play“ ist der Befehl für play „mpc volume xx“ (xx=Zahl) stellt übrigens auch gleich die Wunschlautstärke ein.

    19. Oktober 2019 at 20:06 #47391
    Bereits installiert - versucht Neuinstallation
    Installation gestartet - Diese Meldung zeigt den aktuellen Status der Installation aller 3 Sekunden an. Wenn diese abgeschlossen ist verschwindet die Meldung und der Server läuft.
    2019-10-19 20:02:13|
    Hit:1 http://mirrordirector.raspbian.org/raspbian stretch InRelease
    Hit:2 http://pipplware.pplware.pt/pipplware/dists/stretch/main/binary InRelease
    Hit:3 http://archive.raspberrypi.org/debian stretch InRelease
    Reading package lists...
    Reading package lists...
    Building dependency tree...
    Reading state information...
    php-cli is already the newest version (1:7.0+49).
    php-curl is already the newest version (1:7.0+49).
    php-gd is already the newest version (1:7.0+49).
    php-mysql is already the newest version (1:7.0+49).
    php7.0-mbstring is already the newest version (7.0.33-0+deb9u5).
    php7.0-xml is already the newest version (7.0.33-0+deb9u5).
    0 upgraded, 0 newly installed, 0 to remove and 103 not upgraded.
    Reading package lists...
    Building dependency tree...
    Reading state information...
    libapache2-mod-php is already the newest version (1:7.0+49).
    0 upgraded, 0 newly installed, 0 to remove and 103 not upgraded.
    Reading package lists...
    Building dependency tree...
    Reading state information...
    mysql-server is already the newest version (5.5.9999+default).
    0 upgraded, 0 newly installed, 0 to remove and 103 not upgraded.
    Reading package lists...
    Building dependency tree...0 upgraded, 0 newly installed, 0 to remove and 103 not upgraded.
    Reading package lists...
    Building dependency tree...
    Reading state information...
    mysql-server is already the newest version (5.5.9999+default).
    0 upgraded, 0 newly installed, 0 to remove and 103 not upgraded.
    Reading package lists...
    Building dependency tree...
    Reading state information...
    mysql-server is already the newest version (5.5.9999+default).
    0 upgraded, 0 newly installed, 0 to remove and 103 not upgraded.
    Set MySQL-Password
    ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)
    /var/www /var/www/max2play/public
    fatal: destination path 'ampache' already exists and is not an empty directory.
    /usr/src /var/www /var/www/max2play/public
    sudo: unable to resolve host max2playBad
    All settings correct for using Composer
    Downloading...
    
    Composer (version 1.9.0) successfully installed to: /usr/src/composer.phar
    Use it: php composer.phar
    
    sudo: unable to resolve host max2playBad
    /var/www/ampache /usr/src /var/www /var/www/max2play/public
    Do not run Composer as root/super user! See https://getcomposer.org/root for details
    Loading composer repositories with package information
    Installing dependencies (including require-dev) from lock file
    Your requirements could not be resolved to an installable set of packages.
    
    Problem 1
    - Installation request for doctrine/annotations v1.6.1 -> satisfiable by doctrine/annotations[v1.6.1].
    - doctrine/annotations v1.6.1 requires php ^7.1 -> your PHP version (7.0.33) does not satisfy that requirement.
    Problem 2
    - Installation request for doctrine/cache v1.8.0 -> satisfiable by doctrine/cache[v1.8.0].
    - doctrine/cache v1.8.0 requires php ~7.1 -> your PHP version (7.0.33) does not satisfy that requirement.
    Problem 3
    - Installation request for symfony/console v4.2.10 -> satisfiable by symfony/console[v4.2.10].
    - symfony/console v4.2.10 requires php ^7.1.3 -> your PHP version (7.0.33) does not satisfy that requirement.
    Problem 4
    - Installation request for symfony/contracts v1.1.5 -> satisfiable by symfony/contracts[v1.1.5].
    - symfony/contracts v1.1.5 requires php ^7.1.3 -> your PHP version (7.0.33) does not satisfy that requirement.
    • This reply was modified 3 years, 1 month ago by  KmufRkf.
    19. Oktober 2019 at 20:02 #47390

    Hallo,

    funktioniert leider noch nicht.

    Wenn ich mit der aktuellen Beta (191016) die Installation probiere (ampache ist schon drauf, ich wähle neu installieren) sehe ich kurz, dass symfony immer noch eine fehlerhafte php-version bemängelt. Der resultierende Fehler bleibt bestehen.

    19. Oktober 2019 at 19:56 #47389

    Hallo,

    ich habe das Problem selbst gelöst und würde mich freuen, wenn die Lösung im nächsten Release mit umgesetzt werden kann.

    Es lag tatsächlich am special-character „.“

    Ich habe mit Hand die wpa_supplicant.conf bearbeitet und die Passphrase als HEX-Code eingetragen. Hiermit hat die Verbindung sofort funktioniert – die Datei wird aber bei jeder Änderung im Webfront überschrieben, weswegen ich mich über eine offizielle Lösung freuen würde.

    Die einzutragenden Werte habe ich mit wpa_passphrase erzeugt und 1:1 in die Konfigurationsdatei eingetragen. Vielleicht könnte dies generell so gemacht werden – dann steht als positiver Nebeneffekt auch kein Klartextpasswort in der Konfiguration.

    Vielen Dank

    19. Oktober 2019 at 18:04 #47386

    Hallo,

    ja, das Problem besteht abseits des WLAN-Treibers. Mit Installation des Treibers wird der USB-Stick ja problemlos erkannt. Die Verbindung zum zweiten WLAN funktioniert auch (relativ) problemlos.

    Haben Sie die Möglichkeit, bei sich ein „Probe-WLAN“ mit der Passphrase „majDurjFKduvF7265KSK091mchdzej5KduJfuejD.“ einzurichten und zu schauen, ob die Verbindung klappt? Bei mir funktioniert es leider nicht. Warum auch immer.

    Es ist ein relativ alter Pi aus dem Jahr 2013 ich glaube Raspberry 1 Modell B (kann aber keinen Aufkleber sehen, auf dem ein Modell stehen könnte).

    19. Oktober 2019 at 17:55 #47385

    … danke, das probiere ich im Release nächste Woche gleich einmal aus …

    19. Oktober 2019 at 17:53 #47384

    … perfekt, vielen Dank …

    6. Oktober 2019 at 14:38 #47233

    Hallo,

    … ich habe genau das selbe Problem. Ich gehe davon aus, dass eine Inkompatibilität mit den PHP-Versionen vorliegt?

    Wann ist mit einer Anpassung/Update zu rechnen oder handelt es sich um einen anderen Fehler?

    Danke

Viewing 10 posts - 1 through 10 (of 10 total)