jnile1

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Posted in:
  • 6. Januar 2017 at 6:56 #25592

    Tried every suggestion in this thread so far, still same problem. Tried using a powered usb hub for the external drive, both hard wired to the pi and over Ethernet, same issue both ways, also I used a larger, faster powered external hard drive that I copied all the files onto, same issues as with the other drive, hard wired or over wireless, same issue… Power supply is the ifi ipower 5v 2.5a (2x, one for the pi, one for the usb hub, non back powering) Using the latest beta of max2play and all updates. Maybe it’s my dac? Using a schiit gungnir multibit, there is a relay that flips when switching between bitrates.., but I’m grasping at straws now. Everything works flawlessly and sounds great, except I can’t seem to make 24 bit audio work… I tried all outputs, toslink, spidf, bnc, no difference there. I must be missing something, it can’t be this hard. Can anyone share their setup method if they have gotten it to work? I have a wifi repeater on order, but I don’t have high hopes.

    19. Dezember 2016 at 13:37 #24989

    Yes, only thing I can think of to change, if possible, is disabling all output save the spidf output. Is this possible?

    1. Dezember 2016 at 3:05 #24426

    Tried adding the command line input, no change in performance other than fixing the volume value to where I can only adjust volume via the volume control of the preamp. 24 bit audio still glitches out, wether over the network or directly plugged into the rpi. As for mixer parameters via putty, I believe something is different in digi+ pro. Typing amixer in putty gets this response:
    Simple mixer control ‚tx source‘,0
    Capabilities: enum
    Items: ’s/pidf rx‘ ‚aif‘
    Item0 ‚aif‘

    17. November 2016 at 6:41 #23933

    Never could figure this one out, since the digi+ pro has two separate oscillators, maybe a driver issue? I set up a mountpoint and hooked my HD up to my pc, SMS picks up everything ok over the network, but still cant do high bitrate over Ethernet either. It does not freeze the system completely, but it glitches out and distorts on 24 bit material. any suggestions?

    10. November 2016 at 1:50 #23851

    Thanks, yes using app via android, and it was the app. using SMS thru my laptop was fine for everything, as was the native squeezebox app on my iPhone. I tried all the free ones I could find on play store, they all had non functioning typed search, so I bit the bullet and got squeeze control, and it works perfect. Now my wife can quit complaining about having to use only my phone to control Spotify on the big stereo, kinda weird the native app still works fine on ios but is broken completely on droid… Thanks!

    4. November 2016 at 23:05 #23716

    That seems to have done the trick, one thing of note, I couldn’t access the max2play hifiberry UI by typing http//max2play/ in my browser, I had to use ifconfig in putty to get the ip address of the wifi stick. then I was able to access the page in my browser. This was with edimax nano wifi adapter, Microsoft edge on windows 10. but all seems well with the connection, now on to setting up Spotify 🙂 Thanks!

    Jared

    3. November 2016 at 23:21 #23661

    Worth mentioning that I am using a raspberry pi 3 and hifiberry digi+ pro instead of the iqaudio dac…

    3. November 2016 at 23:16 #23660

    I am experiencing the same issue, tried the first method and also a fresh install, switch to beta, updating kernel and rpi update, wifi stick hasn’t lit up yet once…, tried every combination I can think of, when I run ifconfig, the mac address of wlan0 is something other than what I inputted into sudo nano /etc/udev/rules.d/70-persistent-net.rules, so maybe It isn’t saving the change? not sure, been at this for five hours now… still cant boot without Ethernet cable waving the white flag:(

Viewing 8 posts - 1 through 8 (of 8 total)