Cant search spotify with android

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Cant search spotify with android

This topic contains 2 replies, has 2 voices, and was last updated by  jnile1 premium 4 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 8. November 2016 at 3:14 #23763

    Title says it all really, Everything works fine on my iPhone with official Spotify plugin and squeeze box app, but squeeze box app on droid is broken, so using squeezer on her motorolla turbo 2. Ive tried both the official Spotify plugin and the triode third party plugin, both with and without the protocol handler with the same result. I can play preloaded playlists on android, and basically do everything but a typed search. the typed search works perfect on my iPhone, and via my laptop as well, any ideas? setup is rpi3/hifiberry digi+pro

    Jared

    9. November 2016 at 15:43 #23830

    Hi jnile1,
    Are you using an App to access the SBS via Android or do you use the web interface of the server? Either way, please try the other if you have not yet. It should be an issue of the app if the search is still possible from the web interface of the server, thus you might want to try out a different app (there are tons of free ones out there).

    10. November 2016 at 1:50 #23851

    Thanks, yes using app via android, and it was the app. using SMS thru my laptop was fine for everything, as was the native squeezebox app on my iPhone. I tried all the free ones I could find on play store, they all had non functioning typed search, so I bit the bullet and got squeeze control, and it works perfect. Now my wife can quit complaining about having to use only my phone to control Spotify on the big stereo, kinda weird the native app still works fine on ios but is broken completely on droid… Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here