Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Posted in:
  • 14. Juli 2020 at 13:17 #49298

    The regular „audioplayer“ is running alongside Spotify Connect. Should I make any volume settings there instead that will apply for Spotify too?

    BTW the beta fix works like a charm for a few days now. Thanks for the excellent work!

    10. Juli 2020 at 1:31 #49276

    Hi Mario,

    Thank you for your work with this.
    I have updated to the beta version and now both Squeezlite and Spotify Connect clients will autostart and switch one another upon request.

    I have another problem though. There’s no sound on either interface. However I might be doing something wrong or missing as it’s been a while since I last set this one up and I can’t remember. I have to re-learn everything from scratch.

    Is there anything in particular I should check?

    Thank you

    I found where the problem was. The header is not secure enough and it was losing connection between the Pi and the Hat. I can confirm you can proceed with implementing this bug fix to the next official update!

    The initial volume of Spotify Connect however is still low. I did put the argument into the settings, tried also an alctl store but at all times after reboot the volume will be at 50%.
    Could you please let me know where the conf file of the client is located? I’m thinking to try to set the value to 100 there instead.

    • This reply was modified 2 years, 1 month ago by  gtj.
    8. Juli 2020 at 2:43 #49231

    Thank you for updating me.
    I’ll keep my eyes peeled if any resolution comes up.

    5. Juli 2020 at 3:32 #49186

    Hello Mario.

    Thank you for getting back to me.
    Is there any update on this?

    Thank you

    15. Mai 2020 at 3:24 #48787

    Could you please explain what you did?
    I’m new to Max2Play and having trouble to make my Pi Zero autostart the Spotify-Connect client.

    15. Mai 2020 at 3:20 #48786

    Could you please explain what you did?
    I’m new to max2play and can’t get my Pi Zero to autostart Spotify-Connect.

    27. März 2017 at 21:10 #27873


    Thanks for your help but unfortunately nothing worked for me and had to revert back to picoreplayer which works out of the box in my case.

    I couldn’t get my Pi/Digi+ Pro to output sound from the coax connection of the DIGI+ no matter what I tried.

    Thanks anyway.

    22. März 2017 at 15:46 #27831


    I’ve got the exact same problem – my HifiBerry Digi+ is not recognized and the setting under Raspberrry Pi Settings cannot be saved.

    How can I roll back to the previous version?

Viewing 8 posts - 1 through 8 (of 8 total)