Fifer

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Posted in:
  • 26. Juni 2020 at 11:10 #49097

    Sorted – another „doh!“ moment. The skin I was using on LMS seemed to hide the fixed volume option – at least, I couldn’t find it. Switched back to classic skin, clicked option, all good. Not quite sure why it switched to fixed though? Now to start with bluetooth again and try to get rid of the „pulse may have crashed“ error …

    24. Juni 2020 at 16:34 #49091

    Thanks Mario – things are almost back to normal, except volume seems fixed (although I have the -V parameter specified) and the player does not seem to respond to the volume controls in the IQAudio panel. Even with all 3 sliders at zero, volume plays at 100%. Also, those settings don’t save – they always reset to 100% after navigating away from IQAudio. I’m sure I’m overlooking something simple, but what?

    24. Juni 2020 at 14:03 #49084

    Fixed – I found where the -Q parameter is set and removed it. All good now, although not sure why it changed?

    8. Januar 2020 at 16:56 #47893

    I also see that Audiolab have launched a network player (6000N) which can play Amazon Prime Music – it also streams to PlayFi devices, but not sure if it can stream Prime music onwards. Further evidence that Amazon are being less restrictive?

    21. November 2017 at 18:09 #32574

    Hi Heiner – is using a server based copy of LMS something that could be worked around? I use a Vortexbox/LMS server for streaming music around my home and I’d love to somehow be able to integrate my Amazon Prime Music subscription.

    10. November 2017 at 0:15 #32399

    Sorted – new image fixed it. Thanks.

    9. November 2017 at 12:48 #32373

    Found this. Looks like I need to re-image my SD card as Heiner suggested …

    • This reply was modified 3 years, 5 months ago by  Fifer.
    • This reply was modified 3 years, 5 months ago by  Fifer.
    9. November 2017 at 0:18 #32371

    Ok, I’m getting somewhere. I updated the firmware (sudo rpi-update) and the display now works, as does Jivelight. Only issue is there is a white bar which flashed on and off at the top of the screen and it makes Jivelight (when on full screen) jump up and down by about 7mm every second. And when choosing menu options (which is hit or miss with the screen jumping), I cannot see a „back“ option?

    8. November 2017 at 15:26 #32354

    Thanks Heiner

    I’ll try that tonight. I also found something online from someone with a similar problem who solved it by updating the Pi firmware. Will try that if the fresh image doesn’t work.

Viewing 9 posts - 1 through 9 (of 9 total)