daemmi

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Posted in:
  • 30. September 2020 at 13:32 #49769

    Hey Mario, what I actually want is to extend my WiFi. The m2p raspberry is connected via ethernet to my router and I want to have a access point on the m2p raspberry which will add all connected devices to the same network. So the dhcp should be off at the raspberry and the up addresses should be assigned by the dhcp of the router.

    24. September 2020 at 23:21 #49751

    Hey there, is there actually a bridge mode implemented now? I also need it to extend my WiFi and the access point is not working because the devices which are connected via WiFi are in a different ip range.

    Hooe you can help me.

    Cheers Jonas

    26. August 2020 at 22:26 #49575

    Moin Heiner,

    gibt es irgendwelche Infos darüber wieso der Raspberry Pi 3 probleme hat sich mit den Kanälen 12 und 13 zu verbinden? Ich hab das gerade mit einer ganz neuen frischen max2play Version versucht und wenn mein WLAN auf einen der beiden Kanäle ist geht es einfach nicht, er findet das WLAN nicht. Wenn ich dann den Kanal wechsle und den Pi verbinde kann ich auch auf den Kanal 12 oder 13 gehen. Bei einem Neustart verbindet er sich dann aber wieder nicht mit dem WiFi…. Das nervt so ungemein….

    Edit:
    Ich habe nun durch sudo raspi-config den wifi Ländercode auf DE gestellt. Danach geht es zwar immer noch nicht aber es ist zum Teil besser geworde. Wenn der Raspi nun neustartet verbindet er sich zwar immer noch nicht mit dem WLAN aber ich kann es auf der Web Oberfläche von Max2Play sofort finden, ich muss also eigentlich nur die vorherigen Einstellungen wieder speichern, er startet WiFi von neuen und kann sich sofort verbinden. Auch aufgefallen ist mir, das er beim booten bei dem Punkt starting hostname service hängenbleibt und dann einfach ohne weiteres in den Desktop übergeht wenn das WLAN auf Kanal 12 o. 13 eingestellt ist. Wenn das WLAN auf einen anderen Kanal steht durchläuft er diesen Punkt ganz normal und startet auch noch weitere Services.

    Grüße Jonas

    • This reply was modified 1 year, 11 months ago by  daemmi.
    27. September 2019 at 17:54 #47189

    Moin Heiner,

    ich habe bis jetzt noch nichts festgestellt. Nutze es aber auch nicht wirklich, da ich bis jetzt nur am testen bin. Der andere ympd Player funktioniert auch weiterhin noch. Also der Server läuft anscheinend. Ich komme auch auf die Seite vom Ampache aber immer mit der Meldung „Error
    Unable to load required dependencies. Please visit the wiki for installation help“

    Beste Grüße

    24. September 2019 at 22:11 #47144

    Hey,

    ich habe ein ähnliches Problem.

    M2P Version ist die neuste 2.50 auf eine Raspberry 3 bei dem gerade apt-upgrade durchgeführt wurde.

    Fehlermeldung ist:

    To activate the new configuration, you need to run:
    systemctl restart apache2
    Considering dependency mpm_prefork for php7.0:
    Considering conflict mpm_event for mpm_prefork:
    Considering conflict mpm_worker for mpm_prefork:
    Module mpm_prefork already enabled
    Considering conflict php5 for php7.0:
    Enabling module php7.0.
    To activate the new configuration, you need to run:
    systemctl restart apache2

    Grüße und ich hoffe mir kann geholfen werden.

Viewing 5 posts - 1 through 5 (of 5 total)