bjarne

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Posted in:
  • 17. Januar 2017 at 21:19 #26010

    Thanks Heiner

    I tried the same settings (-o hw:CARD=IQaudIODAC -V Digital -Q) in Shairport command line option, but it don’t like the „-o“ parameter!

    Actually these commands says nothing to me. I’m not very good at commandline programming and linux:(

    regards Bjarne

    3. Dezember 2016 at 23:43 #24530

    Thanks –I’ll try that:)

    /Bjarne

    3. Dezember 2016 at 23:42 #24529

    Hi Heiner

    Thanks for your help.

    1. I found out what was wrong when switching between Squeezebox and Airplay. The case is that I use HW volume and when I’m playing Squeezebox I play with a Master volume setting = 25. When I use Airplay the volume has to be almost 100 on airplay device to hear anything. Then I have to turn Master volume up to 35 to hear airplay.
    Now the problem is that when I go back to play on Squeezebox I have to remember to turn down the volume to 25 to avoid blowing off my speakers!
    Can I make so that airplay is using HW volume too?

    2 and 3. I checked the „Enable I2S-MMAP (Mixerdevice for Soundcards)“ i Raspberry settings and that made the trick:o).

    best regards
    Bjarne

    11. Oktober 2016 at 7:07 #23365

    Thanks, it works:)

    Another question. Is it possible to reduce the volume change/step on the encoder?
    The standard step change is too much, I think!

    thanks in advance
    Bjarne

    9. Oktober 2016 at 17:40 #23324

    Hi again

    When I switch between using rotary encoder and volume slider i LMS I find that the synchronization is missing.
    If I set LSM volume to 50% and then turn the encoder the volume will be set to what it was the last time the encoder was used ±1 step.

    How can I change that?

    Thanks in advance.
    Bjarne

    9. Oktober 2016 at 17:40 #23325

    Hi again

    When I switch between using rotary encoder and volume slider i LMS I find that the synchronization is missing.
    If I set LSM volume to 50% and then turn the encoder the volume will be set to what it was the last time the encoder was used ±1 step.
    LMS volume setting also override encoder setting in that way that if you go to next number or jump in the same number or pause the number and start it again, the volume will change to the LMS setting.
    How can I change that?

    Thanks in advance.
    Bjarne

    • This reply was modified 5 years, 1 month ago by  bjarne.
    8. Oktober 2016 at 22:50 #23321

    stange??? It didn´t work last week….now it´s working:)

    Sorry for disturbing.

    Bjarne

    28. September 2016 at 7:10 #23234

    Hi

    Is it possible to use both the rotary encoder in IQaudio dac+ and volumen control on my phone at the same time?

    If I do as described (options: “-o hw:0 -V Digital”) it’s only the rotary encoder that works.
    If i don’t use the option, volume on my phone works from 0-100% volume, but rotary encoder only works from 0 to x% where X = the volume settings on my phone!

    With option ON, it would be nice if the volume control on the phone would work on HW volume too:)

    Thanks in advance

    Bjarne

    • This reply was modified 5 years, 2 months ago by  bjarne.
    • This reply was modified 5 years, 2 months ago by  bjarne.
Viewing 8 posts - 1 through 8 (of 8 total)