apo

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Posted in:
  • 5. Oktober 2021 at 21:39 #51713

    Thanks MarioM for the feedback.

    In the meantime, I continued to fight with the beast and finally managed to make it work by simply changing:

    //Ds216j/music/HiRes /mnt/HiResMusic cifs user=max2play,password=squeezebox,iocharset=utf8,sec=ntlm,vers=1.0

    to

    //Ds216j/music/HiRes /mnt/HiResMusic cifs user=max2play,password=squeezebox,iocharset=utf8,_netdev

    Now I can finally see again my mounted lossless folders in the Squeezebox server, but it still seems to be laggy when I stream my music… I have now to clarify if some setting has changed in my network (which was working fine under DSM 6) or if it is related to the ‚_netdev‘ setting instead of ’sec=ntlm,vers=1.0’… Maybe you have an advice about it? What does change when I use ‚_netdev‘ in the Options field?

    I will also try your proposal and let you know.

    Cheers.

    3. Oktober 2021 at 13:58 #51698

    Dear Heiner,

    Looks like there is a compatibility problem again beetween Filesystem/Mount menu of Max2Play and my Synology DS216J after the update to DSM version 7.

    Everything was working fine under DSM 6, but since the update to 7, im now unable to access my music files stored on my Synology anymore…..very annoying.

    I have followed all the advices you gave to airheader911 in the forum previously and also created a new user “ max2play“ on the diskstation, but when I try to mount a new folder for file sharing with the followin command ( //Ds216j/music/HiRes /mnt/HiResMusic cifs user=max2play,password=squeezebox,iocharset=utf8,sec=ntlm,vers=1.0) , i always get this same error:

    mount error(13): Permission denied Refer to the mount.cifs(8) manual page (e.g. man mount.cifs) mount error(13): Permission denied Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)
    Ajout du point de montage impossible ! Veuillez vous référer à la description ci-dessous

    PS: i also tried to replace //Ds216j with //local_ip_adress but it doesnt work either.

    I have been googeling and trying some different parameters for weeks now, but nothing seems to work unfortunately…. I would really appreciate if you give me the solution to acces again to my .FLAC files stored on my Synology NAS.

    Best Regards,

    Attilio

    30. Januar 2019 at 13:56 #44240

    Hi Guys,

    Just installed and updated everything to be compatible with 7 inch display and I have the same problem, screen goes not black after power off….any fix?

    On another hand, using the .img with support of touch display, I was usable to launch the squeezbox server even after many installs tries….I finally had to install the basic .img dir raspbian ant then add the plugins for touch diplay to be able to launch squeezebox server…any idea about this problem too?
    In advance thank you.
    Best regards.

    18. August 2018 at 10:57 #36994

    Dear all,

    I confirm that I have the same exact problem, even on Chrome and Edge.
    Internet connection has been checked and is ok…..but dropdown menu is always empty…

    Any solution?

Viewing 4 posts - 1 through 4 (of 4 total)