Official 7" display will not go off in the new stretch image

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Official 7" display will not go off in the new stretch image

This topic contains 4 replies, has 3 voices, and was last updated by  Heiner Moderator 2 weeks, 2 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 11. August 2018 at 22:21 #36919

    Hello,

    I recently updated my RPi with the 7″display to the newest stretch image. I installed the prebuild Jivelite plugin and the RPI Display plugin. But now the display will not go off anymore is I push the upperleft button in the home screen. In the previous image i had installed when i clicked this button the display went black and if I touched the display again it went back on. I want to have the same functionality back.

    What can i do?
    Thanks in advanced!

    • This topic was modified 6 months, 1 week ago by  MartijnD.
    13. August 2018 at 16:40 #36950

    Hi Martijn,

    You can try recompiling Jivelite from our sources.

    Check your settings for screensaver, blank screen should be selected.

    6. November 2018 at 12:06 #41848

    Thanks for your answer and sorry I did not replied earlier.

    I decided to switch back to the pre-build wheezy image. I tried compiling from the source and I checked the screensaver settings. The screen was turning black but the back light was not going off… I stopped trying because I needed to get the stuf working again. The wheezy image is stable in this.

    BR, Martijn

    30. Januar 2019 at 13:56 #44240

    Hi Guys,

    Just installed and updated everything to be compatible with 7 inch display and I have the same problem, screen goes not black after power off….any fix?

    On another hand, using the .img with support of touch display, I was usable to launch the squeezbox server even after many installs tries….I finally had to install the basic .img dir raspbian ant then add the plugins for touch diplay to be able to launch squeezebox server…any idea about this problem too?
    In advance thank you.
    Best regards.

    30. Januar 2019 at 15:25 #44248

    Hi apo,

    What steps did you take and what error messages have you encountered?

    Did you install the power off button script in the Jivelite plugin menu?

    Have you tried resetting Jivelite entirely there as well?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here