Problem installing Squeezebox server

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Problem installing Squeezebox server

This topic contains 3 replies, has 2 voices, and was last updated by  Roman 8 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 16. March 2016 at 12:34 #19308

    Hello,

    I installed Max2Play on a Raspberry pi model B, and everything is OK.
    But I cannot install Squeezebox server.
    When I click on “Show available version”, nothing happens, the dropdown menu remains empty.
    Even when I try to put a “.deb” package, the installation starts, but I have an error message : “LMS-Version not existing”.

    Can you help me please ?

    16. March 2016 at 15:00 #19311

    Hello Chouarch,

    thank you for your question.

    Please make sure your webbrowser has Javascript enabled or try a different webbrowser altogether. Your Pi also has to have a working internet connection in the first place. “LMS-Version not existing” appears when you don’t pick an option in the dropdown menu. But as it is empty, there is nothing to choose from 😉

    So: A few seconds after clicking on “Show available Versions” while your Pi is connected to the internet, it should allow you to pick one version in the dropdown menu. It also automatically fills in the corresponding Download-URL from http://downloads.slimdevices.com/ in the text box below, depending on the choosen Squeezebox Server version.

    Roman from Max2Play

    16. March 2016 at 15:09 #19312

    Thanks for you answer.
    I tried with IE, FF, and Chrome, and nothing happens… the dropdown menu is always empty…

    17. March 2016 at 11:27 #19330

    Hi Chouarch,

    thank you for your reply.

    In our tests the check for available Squeezebox Server Versions worked flawlessly. Right now I see two possible reasons for this issue.

    a) Your Pi has no internet connection. Try to login to your Pi via ssh (by using putty for instance) and type: ping -c3 downloads.slimdevices.com. This will perform a ping to the Download-Server for Squeezebox-Server used by Max2Play. You would see a message like “unknown host” if your Pi has no internet connection. After that you would have to check your network settings.

    or

    b) There is something wrong with your image. In this case I recommend you to download the correct Max2Play image from our website again (to make sure the download is not broken in the first place) and follow the instructions on our Getting-Started page.

    Roman from Max2Play

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here