Sabreur

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Posted in:
  • 7. Juni 2016 at 1:04 #20527

    Other question: does the curent Kernel work with the “old” original Wolfson audio card?

    Works fine for me.

    28. Mai 2016 at 10:07 #20388

    Hi Heiner,

    Thanks for that but I’m not sure that I have the necessary skills to produce the code!

    Thinking about this more, however, it occurs to me that this could provide a valuable extra facility to the LMS; ie. multi-room distribution of the external input.

    14. Mai 2016 at 21:44 #20141

    Hi Junglecat,
    I had problems setting up mine but got it running eventually. Take a look at this thread.

    for some reason the link won’t show, so work it out yourself!
    3w’s-m2p-com|forums|topic|no-output-from-wolfson-card|#post-19884

    As you can see, I missed the final essential bit which was selecting the correct driver in the audioplayer – Edit Advanced Settings – Soundcard.

    I selected „default – snd_rpi_wsp, – Default Audio Device, CARD=sndrpiwsp“ and suddenly it worked!

    HTH

    • This reply was modified 5 years, 5 months ago by  Sabreur. Reason: Link problem
    • This reply was modified 5 years, 5 months ago by  Sabreur.
    • This reply was modified 5 years, 5 months ago by  Sabreur.
    28. April 2016 at 2:41 #19987

    I reinstalled everything from scratch with a wheezy image and realised I had been using the wrong driver. I went back to the Jessie version and now that is working, too. Not got time to do any further testing as the day job is calling. I’m going to be away for 10 days or so, I’ll pick this up then but it does look like it was fingure trouble on my part! Sorry for putting you to all this trouble. Let’s hope I can get Kodi running.

    Thanks for your help.

    25. April 2016 at 15:19 #19951

    Hi Heiner,

    It is the Original Wolfson for the Pi B not the later Cirrus Logic version.

    22. April 2016 at 20:17 #19914

    Hi Heiner,

    I used m2p_Jessie_wps229.img

    Under Raspberry Settings

    Soundcard box shows Wolfson Cirrus Logic (kernalchange)

    Wolfson Audiocard box is blank
    dropdown menu has Playback to Headset, Playback to Lineout, Playback to SPDIF, Playback to Speakers.

    After selection SAVE the box is still empty

    Under AUDIOPLAYER – Advanced Options

    Soundcard is set to plughw-bcm2835 ALSA, bcm2835 ALSA -Hardware device with all software conversions CARD=ALSA Dev=0

Viewing 6 posts - 1 through 6 (of 6 total)