Wolfson Audio Card

Tagged: 

This topic contains 2 replies, has 3 voices, and was last updated by  Heiner Moderator 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 14. May 2016 at 10:56 #20137

    I am a bit puzzled. I’ve connected the Wolfson Audio card to my Pi (and yes, it’s the RevB that works with the Wolfson card, not the new Pi Version), all the lights signal that it’s working, but in the max2play image I can not enable the wolfson card. When I do and reboot the card does NOT show up in the audioplayer settings.

    Any hints?

    14. May 2016 at 21:44 #20141

    Hi Junglecat,
    I had problems setting up mine but got it running eventually. Take a look at this thread.

    for some reason the link won’t show, so work it out yourself!
    3w’s-m2p-com|forums|topic|no-output-from-wolfson-card|#post-19884

    As you can see, I missed the final essential bit which was selecting the correct driver in the audioplayer – Edit Advanced Settings – Soundcard.

    I selected “default – snd_rpi_wsp, – Default Audio Device, CARD=sndrpiwsp” and suddenly it worked!

    HTH

    • This reply was modified 9 months, 1 week ago by  Sabreur. Reason: Link problem
    • This reply was modified 9 months, 1 week ago by  Sabreur.
    • This reply was modified 9 months, 1 week ago by  Sabreur.
    25. May 2016 at 16:15 #20278

    Hi guys,
    Here the link to Sabreurs previous thread: https://www.max2play.com/en/forums/topic/no-output-from-wolfson-card/

    Please let us know if there are still issues.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here