ofarim

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Posted in:
  • 6. Februar 2018 at 17:05 #33886

    Dear Heiner

    i found the same problem in the forum but withoud Solution.
    Please check this link.

    Audiophonics Sabre V3 rauscht

    Many Thanks
    Ofer

    6. Februar 2018 at 11:12 #33877

    Hi Heiner

    My Sabre V3 gn3 (https://shop.max2play.com/en/audiophonics-oled-raspberry-pi-display-bundle.html) just got it before few days.

    the noise come frome my speakers only when no music playing.
    these noises come from the output device when power on and no music. when music start no noise, also sometimes click noise when change music files.

    • This reply was modified 4 years, 7 months ago by  ofarim.
    5. Februar 2018 at 15:47 #33864

    Hi Heiner

    The OLED Now Works Fine.i have the 3 version and i follow the instructins.
    i finally connect to amp and i have srange noise from pi/hifiberry when not playing.

    5. Februar 2018 at 8:31 #33842

    Hi

    1.How possible To run this DAC without a power button ?
    2.How possible To change output volume from Player ?

    Many Thanks !

    • This reply was modified 4 years, 7 months ago by  ofarim.
    2. Februar 2018 at 21:15 #33822

    Thanks

    • This reply was modified 4 years, 8 months ago by  ofarim.
    2. Februar 2018 at 21:13 #33821

    Hi

    still cant get the OLED display software to install under the Audiophonics section.

    You are running a Beta-Version of Max2Play!
    Display Setup Started
    Installation started – This Messages refreshes every 3 seconds to show current installation status. When finished this message disappears.

    You are running a Beta-Version of Max2Play!
    Ign http://mirrordirector.raspbian.org jessie/non-free Translation-en_GB
    Ign http://mirrordirector.raspbian.org jessie/non-free Translation-en
    Ign http://mirrordirector.raspbian.org jessie/rpi Translation-en_GB
    Ign http://mirrordirector.raspbian.org jessie/rpi Translation-en
    Fetched 9,695 kB in 36s (269 kB/s)
    Reading package lists…
    /opt /var/www/max2play/public
    Delete Existing RaspDac-Display Folder
    Cloning into ‚Raspdac-Display’…
    /opt/Raspdac-Display /opt /var/www/max2play/public
    Reading package lists…
    Building dependency tree…
    Reading state information…
    python-pip is already the newest version.
    python-setuptools is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 14 not upgraded.
    Requirement already satisfied (use –upgrade to upgrade): moment in /usr/local/lib/python2.7/dist-packages
    Requirement already satisfied (use –upgrade to upgrade): dateparser>=0.6 in /usr/local/lib/python2.7/dist-packages (from moment)
    Requirement already satisfied (use –upgrade to upgrade): pytz>=2017.2 in /usr/local/lib/python2.7/dist-packages (from moment)
    Requirement already satisfied (use –upgrade to upgrade): times in /usr/local/lib/python2.7/dist-packages (from moment)
    Cleaning up…
    Requirement already satisfied (use –upgrade to upgrade): pylms in /usr/local/lib/python2.7/dist-packages
    Cleaning up…
    Requirement already satisfied (use –upgrade to upgrade): python-mpd2 in /usr/local/lib/python2.7/dist-packages
    Cleaning up…
    Set SERVER ADDRESS to 192.168.1.13
    Use Interface eth0 with b8:27:eb:13:3f:6b
    Set MAC ADDRESS to b8:27:eb:13:3f:6b
    Activated Squeezebox Server in RaspDAC-Display
    Finished – Reboot needed: Click here to Restart Device

    after restart get this againg

    Display script NOT Running!
    RE-Install Display Software

Viewing 6 posts - 1 through 6 (of 6 total)