Max Müller

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 15 total)
  • Posted in:
  • 21. Januar 2019 at 15:14 #43954

    Nein, ich bin nicht weiter gekommen. Es sind noch weitere, die nicht erkannt werden,kann jedoch nicht dabei ableiten

    Gäbe es die Möglichkeit, anstelle des Kodi v17 den „Alten“ zu installieren?
    habe versucht über das Webinterface das Add-On Kodi/XBMC v15 zu installieren, führte jedoch wieder zur Neuen zurück!

    Nach wie vor besteht auch das Problem mit der Sender/Song Anzeige im Remote. Direkt via HDMI-Bildschirm erfolgen diese Informationen

    15. Januar 2019 at 17:31 #43689

    die URL ist http://rro.ch/rss.podcast

    dieser Sender ist bei „listenlive.eu“ aufgeführt, wo unteranderem auch die anderen Sender sind und „funktionieren“

    15. Januar 2019 at 15:43 #43662

    diese Einstellung ist wo zu finden, bin überall durch gegangen…

    dieser Sender hatte ich früher schon benutzt, im alten Kodi

    14. Januar 2019 at 19:49 #43632

    hi

    Remote, KODI Music Remote pro, App für IOS

    wie ist mit dieser Debug-Meldung um zu gehen:

    19:28:39.686 T:1911525376 ERROR: Playlist Player: skipping unplayable item: 1, path [plugin://plugin.audio.listenliveeu/?url=mms%3A%2F%2Fstream.green.ch%2Frottu&mode=2&name=Radio+Rottu+Oberwallis+%7C+Visp+%7C+Adult+Contemporary+%7C+64+Kbps]

    15. Oktober 2018 at 17:15 #38625

    nein noch nicht, eventuell lässt sich das Problem auch anderweitig lösen
    im Moment beim jetzt laufenden bzw neu aufgesetztem System ist die Lizenz normal aktiviert!

    • This reply was modified 3 years, 8 months ago by  Max Müller.
    15. Oktober 2018 at 14:23 #38619

    Hallo Heiner

    danke für die Meldung, doch dies verstehe ich jetzt nicht ganz
    eine allfällige neue Aktivierung der Lizenz ist erst dann gedacht, fall ich das System neu aufsetzen müsste!

    14. Oktober 2018 at 20:00 #38602

    hallo Heiner

    das System ist neu aufgesetzt (Version 17.6-3~stretch)

    Kodi/XBMC erkennt jedoch die Soundkarte nicht
    diese ist unter „Hifi Berry“ sowie unter „Raspberry Einstellungen“ definiert, „HifiBerry DAC+ (PI 2 / 3)“

    Kodi/XBMC benötige ich für die Bedienung mit Kodi Music Remote (Pro) 4.6.0
    dort im Debug sehe ich, dass dieser Device 1 HDMI; Device 2 Analogue und Device 3 Both / Analogue + HDMI

    Kodi/XBMC, weiter kommen fortlaufend Fehlermeldungen:
    18:00:06.566 T:1911025664 ERROR: JSONRPC Server: Failed to connect to sdpd
    18:00:06.974 T:1748984576 ERROR: CecLogMessage – RegisterLogicalAddress – CEC is being used by another application. Run „tvservice –off“ and try again.

    ich will kein Video! aber hier scheint ein nicht notwendiges Add-on geladen zu sein!?

    was ist hier falsch?

    ist der MPD installiert, mit YMPD geht die Wiedergabe über die Soundkarte (ganz normal)

    weitere Frage, neues Image, wie erfolgt die Aktivierung der Lizenz?

    besten Dank
    Gruss Max

    10. Oktober 2018 at 19:26 #38539

    Hallo Heiner

    ja an diesem Vorgehen studiere ich schon lange (Backup ist fraglich, kein grosser Nutzen)

    gerne möchte ich wissen, wo es eine Anleitung gibt, für das implementieren meiner Plattensammlung
    damit sich dies nicht wieder wiederholen kann

    wünsche einen schönen Abend
    Max

    10. Oktober 2018 at 13:08 #38519

    Hallo Heiner

    danke für Meldung, die Soundkarte ist als Ausgabegerät, es war nie anders

    (ich erhielt den kompletten Raspi ink Soundkarte und Gehäuse mit fertig installierter Software)

    bis heute habe ich diesen als „Radio“ benutzt, aber eben ich wollte auch meine „Plattensammlung“ auf diesem abspielen können.
    anfänglich hatte es mal, aber nur bei einigen funktioniert, warum, konnte ich niemals heraus finden
    jetzt wo ich etwas mehr Zeit habe, möchte ich eben das Ganze richtig zum laufen bringen (dies als Nebenbemerkung)

    ich vermute, dass in der internen Datenbank eine sogenannter Index besteht, der Titel und Coverbild wohl in die Anzeige bringt aber die dazu gehörende mp3/4 Datei nicht findet (deshalb im Remote nur die Anzeige aber bei „Player is off“

    wie schon erwähnt, unter Optionen/Dateimanager/ A /media/usb0/ ( B ebenfalls /media/usb0 und gleiche Liste) alle Titel sehen und mit Doppelklick abspielen
    irgendwie erfolgt das „hinzufügen“ nicht

    müsste man alle bestehenden Musikdaten erst löschen und dann wieder hinzufügen? dann aber wie???

    DEBUG KODI/XBMC lässt sich die Vermutung bestätigen, gesucht wird unter /media/usb/music … ???

    13:42:23 T:1783624720 WARNING: Process directory ‚/media/usb/Music/unforgettable -3/slowly nostalj?/‘ does not exist – skipping scan.

    beim Versuch den Titel zu spielen:

    13:58:32 T:1961353216 ERROR: Init: Error opening file musicdb://albums/473/3960.m4a?albumid=473
    13:58:32 T:1961353216 ERROR: CAudioDecoder: Unable to Init Codec while loading file musicdb://albums/473/3960.m4a?albumid=473
    13:58:32 T:1961353216 WARNING: PAPlayer::QueueNextFileEx – Failed to create the decoder
    13:58:32 T:1961353216 ERROR: Playlist Player: skipping unplayable item: 0, path [musicdb://albums/473/3960.m4a?albumid=473]

    beim boot ist mir aufgefallen, dass die Meldung mount /dev/sda1/Jukebox FAIL gebracht hat, trotzdem ist diese ge“mounted“ /media/usb0
    anlässlich boot:
    #### FILESYSTEM ####
    Filesystem 1K-blocks Used Available Use% Mounted on
    /dev/root 7459532 3457600 3647464 49% /
    devtmpfs 437208 0 437208 0% /dev
    tmpfs 88308 496 87812 1% /run
    tmpfs 5120 0 5120 0% /run/lock
    /dev/sda1 30363648 16163264 14200384 54% /media/usb0
    tmpfs 176600 0 176600 0% /run/shm
    /dev/mmcblk0p1 57288 20368 36920 36% /boot

    #### LOAD AVERAGE ####
    0.66 0.44 0.18 1/252 4389

    #### KERNEL ####
    Linux max2play 4.1.19-v7+ #858 SMP Tue Mar 15 15:56:00 GMT 2016 armv7l GNU/Linux

    #### LINUX-VERSION ####
    Distributor ID: Debian
    Description: Debian GNU/Linux 7.11 (wheezy)
    Release: 7.11
    Codename: wheezy

    Audioplayer:

    #### SQUEEZELITE VERSION ####
    Squeezelite v1.8, Copyright 2012-2015 Adrian Smith.

    #### SQUEEZELITE BUILDOPTIONS ####
    Build options: LINUX ALSA EVENTFD RESAMPLE FFMPEG VISEXPORT DSD

    #### AUDIOPLAYER CONFIG ####
    ### Configuration of Audioplayers
    SQUEEZELITE_PARAMETER=-o sysdefault:CARD=sndrpihifiberry -a 80:4::
    SHAIRPORT_PARAMETER=-d plug:plugequal
    USE_USB_DAC=1
    USE_EQUALIZER=0
    SYSTEM_USER=pi
    GMEDIARENDER_ALSA_DEVICE=sysdefault
    YMPD_PARAMETER=–webport 8081
    GMEDIARENDERER_ALSA_DEVICE=plug:plugequal

    #### SQUEEZELITE -l ####
    Output devices:
    null – Discard all samples (playback) or generate zero samples (capture)
    plugequalUSB – Equalizer for USB
    dmixerUSB – DMixer for USB
    plugequal – Equalizer for plughw:0,0
    sysdefault:CARD=sndrpihifiberry – snd_rpi_hifiberry_dacplus, – Default Audio Device
    sysdefault:CARD=ALSA – bcm2835 ALSA, bcm2835 ALSA – Default Audio Device

    #### SHAIRPORT (SYNC) VERSION ####
    2.2.4-openssl-Avahi-ALSA-soxr

    #### OUTPUT SOUND DETAILS CARD 0 ####
    access: RW_INTERLEAVED
    format: S32_LE
    subformat: STD
    channels: 2
    rate: 44100 (44100/1)
    period_size: 882
    buffer_size: 3528

    #### OUTPUT SOUND DETAILS CARD 1 ####
    closed

    Squeezbox-server:

    2018-10-09 08:17:05 squeezeboxserver_safe stopped.
    2018-10-09 08:18:33 squeezeboxserver_safe started.
    [18-10-09 08:19:10.1522] main::init (387) Starting Logitech Media Server (v7.9.1, 1512734075, Fri Dec 8 15:42:06 UTC 2017) perl 5.014002 – arm-linux-gnueabihf-thread-multi-64int
    [18-10-09 08:19:11.7833] Slim::Utils::SQLiteHelper::postConnect (374) Optimizing DB because of missing or empty sqlite_stat1 table
    [18-10-09 08:19:11.8667] Slim::Schema::forceCommit (2149) Warning: Trying to commit transactions before DB is initialized!
    [18-10-09 08:19:13.3766] Slim::Utils::SQLiteHelper::postConnect (374) Optimizing DB because of missing or empty sqlite_stat1 table
    [18-10-09 08:19:13.4619] Slim::Schema::forceCommit (2149) Warning: Trying to commit transactions before DB is initialized!
    [18-10-09 08:19:15.9579] Slim::Plugin::CLI::Plugin::cli_socket_open (163) Can’t setup the listening port 9090: Address already in use
    [18-10-09 08:19:15.9614] Slim::Utils::PluginManager::load (393) Warning: Couldn’t call Slim::Plugin::CLI::Plugin->initPlugin: Can’t setup the listening port 9090: Address already in use at /usr/share/squeezeboxserver/lib/Log/Log4perl/Logger.pm line 900
    [18-10-09 08:19:16.2777] Slim::Utils::SQLiteHelper::postConnect (374) Optimizing DB because of missing or empty sqlite_stat1 table
    [18-10-09 08:19:16.3446] Slim::Schema::forceCommit (2149) Warning: Trying to commit transactions before DB is initialized!
    [18-10-09 08:19:17.2355] main::checkDataSource (1110) Warning: Schema updated or no media found in the database, initiating scan.
    [18-10-09 08:19:25.4428] Slim::Utils::SQLiteHelper::postConnect (374) Optimizing DB because of missing or empty sqlite_stat1 table
    [18-10-09 08:19:25.5320] Slim::Schema::forceCommit (2149) Warning: Trying to commit transactions before DB is initialized!
    2018-10-09 11:17:16 squeezeboxserver_safe started.

    [18-10-10 07:42:19.9177] main::init (387) Starting Logitech Media Server (v7.9.1, 1512734075, Fri Dec 8 15:42:06 UTC 2017) perl 5.014002 – arm-linux-gnueabihf-thread-multi-64int
    [18-10-10 07:42:25.4921] Slim::Plugin::CLI::Plugin::cli_socket_open (163) Can’t setup the listening port 9090: Address already in use
    [18-10-10 07:42:25.4946] Slim::Utils::PluginManager::load (393) Warning: Couldn’t call Slim::Plugin::CLI::Plugin->initPlugin: Can’t setup the listening port 9090: Address already in use at /usr/share/squeezeboxserver/lib/Log/Log4perl/Logger.pm line 900

    9. Oktober 2018 at 14:42 #38499

    hallo Heiner,
    danke für die Meldung

    es ist wie verhext,
    es ist Mediaplayer Squeezelite und Squeezebox Server installiert und auch konfiguriert
    im Squeezbox Server Webadminisrtation kann ich die Titel korrekt abspielen lassen

    auf Kodi (max2play/raspi) kann ich unter Optionen/Dateimanager/ /media/usb0/ alle Titel sehen und mit Doppelklick abspielen
    am Smartphone KODI Music Remonte wird auch der Titel mit allen Infos angezeigt allerdings es ist keine Playliste vorhanden
    ich vermute, dass ich in der normalen Musik Auflistung lediglich die Covers oder Tonträger-Infos erreiche und nicht den eigentlichen Tonträger/File

    es erscheint die Meldung „Wiedergabe nicht möglich“
    wo kann ich die Logdatei einsehen?

    5. Mai 2016 at 13:50 #20059

    hi

    Web interface is ok! it works with the internal IP-Address
    all updates and further change I could provided
    but not the WLAN!

    WiFi & Network configuration
    Data saved
    Status: WiFi USB adapter status is active. WiFi connection status is active (IP: NO IP! No connection!)

    this after „reboot“

    Debug: Saving WPA-Supplicant (Line 12: unknown global field ’ssid=“UPC0050309″‚. Line 12: Invalid configuration line ’ssid=“UPC0050309″‚. Line 13: unknown global field ’scan_ssid=1′. Line 13: Invalid configuration line ’scan_ssid=1‘. Line 14: unknown global field ‚proto=RSN‘. Line 14: Invalid configuration line ‚proto=RSN‘. Line 15: unknown global field ‚key_mgmt=WPA-PSK‘. Line 15: Invalid configuration line ‚key_mgmt=WPA-PSK‘. Line 16: unknown global field ‚pairwise=CCMP TKIP‘. Line 16: Invalid configuration line ‚pairwise=CCMP TKIP‘. Line 17: unknown global field ‚group=CCMP TKIP‘. Line 17: Invalid configuration line ‚group=CCMP TKIP‘. Line 18: unknown global field ‚psk=“IAAGSQQQ“‚. Line 18: Invalid configuration line ‚psk=“IAAGSQQQ“‚. Line 25: invalid key_mgmt ‚WPA2-PSK‘ Line 25: no key_mgmt values configured. Line 25: failed to parse key_mgmt ‚WPA2-PSK‘. Line 29: failed to parse network block. Failed to read or parse configuration ‚/opt/max2play/wpa_supplicant.conf‘. Reloading /etc/samba/smb.conf: smbd only. )
    WLAN activated – please reboot device
    Data saved

    always the same debug-Info after setting the new ssid and WPA-Key

    • This reply was modified 6 years, 2 months ago by  Max Müller.
    5. Mai 2016 at 11:40 #20057

    Hi Heiner

    I’m not comming to „reboot“, because I can’t open the web interface
    when I put in „http://max2play/“ I get quickly the message „Failed to open page“

    I don’t know what else…

    22. April 2016 at 16:11 #19911

    Hi

    I have a Hifiberry DAC+ whith Pi2 and a WLAN USB WiFi (802.11b/g/n) Modul with Antenne for Raspberry Pi (300Mbps) PI-ADA-1030

    I’m not able to configure the WLAN-Module
    With Raspi I have network- and internet-access with LAN (I can play music streams with KODI)
    but I can’t reach the WebInterface „http://max2play“ I get the message „Safari can’t find the Server“ (max2play)

    what I have to do?

    Thanks, regards
    Max

    4. April 2016 at 15:51 #19611

    keine Angst von wegen Garantie!!!

    der Adapter ist nicht aktiv!die LED im WLAN-Adapter leuchtet auch nicht, dh dieser wird gar nicht erkannt
    beim Start sehe ich lediglich, dass LAN mit IP-Adresse vorhanden ist
    das wird auch im KODI (Optionen – System) so angezeigt

    mein generelles Problem ist, ich weiss nicht und finde auch nicht den Zugang für die WLAN-Konfiguration!
    Einstellungen in /etc/network/… oder wpa_supplicant.conf bleiben ohne Wirkung

    wie schon erwähnt, ursprünglich wurde dieses System mit dem RT-AC66U konfiguriert, bei Start wird auch nach diesem gesucht („Fail“)
    nur habe noch nicht heraus gefunden, wo diese Konfiguration abgelegt ist und wer diese aufsucht

    4. April 2016 at 15:11 #19607

    Hi Heiner

    habe ich richtig verstanden, Realtec RTL8192CU müsste gehen?

    habe diesen auf einem Windows-Rechner geprüft, dort funktioniert er

    mit dem hatte ich auch begonnen, dann nach zahlreichen Versuchen mit dem anderen (LB-Link BL-LW05-5R1) – ebenfalls erfolglos!

Viewing 15 posts - 1 through 15 (of 15 total)