HiFiBerry DAC+ mit Pi2 und WLAN konfigurieren

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI HiFiBerry DAC+ mit Pi2 und WLAN konfigurieren

This topic contains 5 replies, has 2 voices, and was last updated by  Heiner premium 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 4. April 2016 at 11:55 #19599

    Hallo
    How to do … WLAN konfigurieren
    alles gut und recht, ABER…
    was wenn:
    “Max2Ply” ist auf dem Raspberry (HiFiberry DAC+ mit Pi2 Linux 3.18.11-v7+) bereits installiert und konfiguriert mit einem WLAN-Adapter … (vermutlich RT-AC66U, die Fehlermeldung zeigte dies)
    ein Neuer WLAN-Adapter eingesetzt werden muss (Realtec RTL8192CU oder LB-Link BL-LW05-5R1, beide 802.11n)
    in all dem geschriebenem habe ich auch herausgefunden, wie man mit “pi” einloggt aber mit wie mit “root” (was wenn admin-Rechte erforderlich sind)
    und “WPS” nicht zur Verfügung steht (bestehendes Netzwerk LAN/WLAN)
    … nur noch “Bahnhof!!!

    wo können weiterführende Infos entnommen werden, wie ist es möglich, nachträglich eine neue WLAN-Konfiguration herbei zu bringen?

    warte gespannt auf Info’s – besten Dank im Voraus
    Max

    4. April 2016 at 14:50 #19606

    Hallo Max,
    Der erste Adapter funktioniert nicht und ein neuer wird nicht erkannt? Oder der zweite soll zusätzlich konfiguriert werden?
    Für letzteres gibt es aktuell im Max2Play Webinterface keine Möglichkeit. Beim ersten Szenario sollte das Interface jedoch den Adapter erkennen. War dies nicht der Fall?

    4. April 2016 at 15:11 #19607

    Hi Heiner

    habe ich richtig verstanden, Realtec RTL8192CU müsste gehen?

    habe diesen auf einem Windows-Rechner geprüft, dort funktioniert er

    mit dem hatte ich auch begonnen, dann nach zahlreichen Versuchen mit dem anderen (LB-Link BL-LW05-5R1) – ebenfalls erfolglos!

    4. April 2016 at 15:40 #19610

    Wir können natürlich keine Garantie für einzelne WiFi-Adapter aussprechen. Alle die wir jedoch bisher getestet haben, funktionierten.

    Wird Ihnen denn der Adapter als aktiv angezeigt in im Menü WLAN/LAN?

    • This reply was modified 8 months, 1 week ago by  Heiner.
    4. April 2016 at 15:51 #19611

    keine Angst von wegen Garantie!!!

    der Adapter ist nicht aktiv!die LED im WLAN-Adapter leuchtet auch nicht, dh dieser wird gar nicht erkannt
    beim Start sehe ich lediglich, dass LAN mit IP-Adresse vorhanden ist
    das wird auch im KODI (Optionen – System) so angezeigt

    mein generelles Problem ist, ich weiss nicht und finde auch nicht den Zugang für die WLAN-Konfiguration!
    Einstellungen in /etc/network/… oder wpa_supplicant.conf bleiben ohne Wirkung

    wie schon erwähnt, ursprünglich wurde dieses System mit dem RT-AC66U konfiguriert, bei Start wird auch nach diesem gesucht (“Fail”)
    nur habe noch nicht heraus gefunden, wo diese Konfiguration abgelegt ist und wer diese aufsucht

    6. April 2016 at 17:06 #19675

    Einstellungen sollten grundsätzlich nur über das WLAN/LAN-Menü im Webinterface vorgenommen werden. Die vorige Einstellung sollte keinen Einfluss aufs Einbinden haben. Bitte aktiviere max-USB current in den Raspberry Settings. Der genannte Chipsatz des Dongles wird auf jeden Fall von Max2Play unterstützt. Bitte entferne ggf. andere USB-Peripherie.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here