m2playbob

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Posted in:
  • 16. Januar 2018 at 21:12 #33488

    Hi Hiner,

    I understand the quadcore RPI3 or RPI2 can handle LMS better (quicker) than the singlecore RPI zero-W, but the handling itself is as noted not the issue.
    CPU load is mostly under 1.00 and no warnings in the M2P webapplication with both LMS and squeeze lite running
    I have an LMS on my Windows media center and did some testing.
    Limiting avtivity on the zero has as a result less „noise“ but it is still there.
    As far as I can test it myself the „noise“ is not related to LMS

    Building a tiny (very portable) stand alone musicplayer with (mostly FLAC) musicfiles on the player itself was the goal for the experiment with lms and the player on the Zero W.
    As stated the line out doesn’t have the „noise“ problem.
    The quality when using the Justboom DAC Zero line out is far more better then a headphone directly connected to a standard mobile or laptop 3,5mm jack.
    I think you did (and still do) a great Job with M2P and the provided Plugins.

    Concentrating on the „headphone out noise issue“, I didn’t expect interference noise and the headphone out propbably should not produce it.
    If the „problem“ is in anyway linked to my specific use of the Zero and the Justboom DAC or there is something wrong with the DAC or the combination of Zero and DAC then it is maybe a non issue.
    On the other hand having an amplified headphone out you cannot use is not why I bought this specific DAC.
    I didn’t do any soldering but ordered the Zero with the 40p header. So it’s mostly plug and play hardware in combination with M2P plug and play software.

    I will do some more testing and keep you and other readers posted.

    Bob

    15. Januar 2018 at 20:48 #33461

    Hi Heiner,

    5V 2A power supply.
    Max2play, Squeezebox server and Squeezelite.
    Music files are on the same Samsung Evo+ 128 GB Micro SD class 10 card.
    No difference when playing FLAC or MP3.
    I will also contact the Dutch retailer.

    22. Dezember 2017 at 15:42 #33087

    Hi Heiner, have had the same problems as Jazzfood,

    Installing the 2 SSL pakages didn’t solve the install problem for me.
    At the end I made a remote desktop connection to the Pi and entered the install command for shell in a box

    „sudo apt-get install shellinabox“

    To be sure I installed open ssl (again?), don’t know if it was nessecary

    „apt-get install openssl“

    Remote control is working now.

Viewing 3 posts - 1 through 3 (of 3 total)