jensman

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Posted in:
  • 27. Juli 2018 at 19:34 #36772

    Hallo,
    Würde es denn möglich sein den AMP2 mit der Waterod Pi Flex Edition zu kombinieren oder klappt das auch nicht wegen doppelter Belegung der PINs oder anderer Gründe?

    https://www.watterott.com/en/RPi-Display-Flex-Edition

    4. Dezember 2017 at 22:37 #32782

    Hi,
    I tested with a dedicated power plug and the poping Sound is still there.
    It now also starts during Sound Play and it is happening on both Units (2x RPi3 with AMP2).

    /Jens

    29. November 2017 at 18:12 #32709

    What do you mean by directly plugging into the power outlet? You mean directly into the wall?
    One additional hint:
    The Sound typically Comes up during the night (first time my wife thought someone broke into our house).
    In order to get rid of it I need to press the „OFF“ button in iPeng next to the device. It seems that this turns of the AMP2. When using the „Off“ button in iPeng I hear the same pulse one time, even if it is not pulsating before.

    /Jens

    29. November 2017 at 17:18 #32707

    Hi,
    I tested with 12V and 18V power supplies and with both I hear the pulsating Sound after a while.
    I have 2x RPi3 with AMP2 and both Show the same behavior (sometimes even during Music Play).
    M2P Version is 2.44
    One RPi uses Wifi Connection, the other uses LAN Connection.

    Here is my debug Info:

    #### BOOT CONFIG TXT ####
    # For more options and information see
    # http://rpf.io/configtxtreadme
    # Some settings may impact device functionality. See link above for details

    # uncomment if you get no picture on HDMI for a default „safe“ mode
    #hdmi_safe=1

    # uncomment this if your display has a black border of unused pixels visible
    # and your display can output without overscan
    #disable_overscan=1

    # uncomment the following to adjust overscan. Use positive numbers if console
    # goes off screen, and negative if there is too much border
    #overscan_left=16
    #overscan_right=16
    #overscan_top=16
    #overscan_bottom=16

    # uncomment to force a console size. By default it will be display’s size minus
    # overscan.
    #framebuffer_width=1280
    #framebuffer_height=720

    # uncomment if hdmi display is not detected and composite is being output
    #hdmi_force_hotplug=1

    # uncomment to force a specific HDMI mode (this will force VGA)
    #hdmi_group=1
    #hdmi_mode=1

    # uncomment to force a HDMI mode rather than DVI. This can make audio work in
    # DMT (computer monitor) modes
    #hdmi_drive=2

    # uncomment to increase signal to HDMI, if you have interference, blanking, or
    # no display
    #config_hdmi_boost=4

    # uncomment for composite PAL
    #sdtv_mode=2

    #uncomment to overclock the arm. 700 MHz is the default.
    #arm_freq=800

    # Uncomment some or all of these to enable the optional hardware interfaces
    #dtparam=i2c_arm=on
    #dtparam=i2s=on
    #dtparam=spi=on

    # Uncomment this to enable the lirc-rpi module
    #dtoverlay=lirc-rpi

    # Additional overlays and parameters are documented /boot/overlays/README

    # Enable audio (loads snd_bcm2835)
    dtparam=audio=on
    gpu_mem=128

    dtoverlay=hifiberry-dacplus

    29. November 2017 at 14:42 #32700

    Hi,
    These seems to be an AMP2 Problem which is already recognized by the Hifiberry developers

    https://support.hifiberry.com/hc/en-us/community/posts/115003624325-RPi3-AMP2-Popping-Sound

    /Jens

    20. November 2017 at 13:43 #32547

    Hi,
    I have the same issue with two AMP2 that I bought from you. Both are connected to RPi3 and are using a 18volts 3,3a power supply. One uses Canton Speakers, the other JBL. Even when not playing anything the noixe appears after a certain amound of time!

    Jens

Viewing 6 posts - 1 through 6 (of 6 total)