guybrush73

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Posted in:
  • 22. Dezember 2016 at 17:28 #25169

    Hi Stefan

    I’ll check, if the echo is recognised as speaker or as input device.
    Do you have any advise regarding the other issue I’m experiencing?

    When stream music from my android device to the LMS, the playback stops after a few seconds on the squeezeboxes.

    16. Dezember 2016 at 10:01 #24911

    Hi ihtruelsen,

    see my post above. I’m having the same issue.
    And additionally, if I pair two different devices, they all got the same name in the LMS favorites.
    And my Amazon Echo doesn’t play any sound through LMS. I’m only able to pair it with M2P.

    13. Dezember 2016 at 19:04 #24854

    First of all, thank you for the bluetooth plugin.
    But at the moment it does not work for me as expected.
    I want to use it, to stream music via BT to my M2P Squeezebox-Server running on a RPi3.
    I want to use my smartphone and my Amazon Echo dot to stream to the squeezebox server.

    I’m able to pair both devices with M2P, but with my smartphone streaming works only for a few seconds.
    Then music stops playing and won’t start again.
    With the amazon Echo it doesn’t work at all, device is connected, but no sound.

    Any advises?

    Thank you

    Edit: When I pair a device via BT for the first time, it get’s a name e.g. Bluetooth ECHO-VN2
    When I disconnect the ECHO and pair my smartphone the first time, it get’s the same name like the ECHO.
    And the I have two favourites with the same name in squeezebox server

    • This reply was modified 4 years, 6 months ago by  guybrush73.
    27. November 2016 at 13:19 #24281

    Hi max2play team,

    thank you for this great piece of work.
    Streaming from a mobile device directly to the squeezebox server is exactly what I’ve been looking for.
    But I discovered one issue with my Huawei P8 (Android 6.0).
    The streaming to the SB server stops after some seconds and the connected SB Touch is going to sleep.
    I have to disable bluetooth on the device and reconnect again. But after some seconds of streaming the issue occurs again and music stops playing.

    This doesn’t happen with my iPhone5 (IOS 10.1.1).

    Is this anything you could help with?

    Edit: After 30 minutes of streaming from my iPhone, the BT connection disconnects automatically

    Edit 2: On Android the bluetooth connection stays established, but streaming stops. The bleutooth squeezebox channel of the smartphone is still playing. But I can’t hear anything.

    THX

    • This reply was modified 4 years, 6 months ago by  guybrush73.
    • This reply was modified 4 years, 6 months ago by  guybrush73.
Viewing 4 posts - 1 through 4 (of 4 total)