Greed

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • 14. Juni 2018 at 18:44 #36197

    Nochmal Thema Bluetooth ich habe die verbindung hin bekommen er spielt auch ganz sauber spotify ab aber ich kann die lautstärke leider nicht regel muss ich da nur noch was einstellen ? oder noch ein weiteres plugin runterladen ?

    Thema 2.8 zoll display:
    Der 2.8 zoll aber auch nicht in verbindung mit einem Hifiberry AMP 2 weil da die Kondensatoren zu lang sind so dass das Display nicht an die Gpio pins dran kommt!

    • This reply was modified 5 years, 11 months ago by Greed.
    7. Juni 2018 at 17:04 #36109

    Wenn meine anderen fragen beantwortet werden gebe ich euch die info.

    Alles ein geben und nehmen 😉

    5. Juni 2018 at 18:35 #36094

    Update die zweite !!!

    Ich habe endlich ein 5″ Display gefunden das auf anhieb funktioniert 🙂 ich musste lediglich die auflösung anpassen so das ich auf der rechten seite keinen balken habe 🙂

    aber die zwei fragen sind noch offen Zwei fragen habe ich noch

    1. Thema accesspoint: wenn ich den Ghettoblaster z.b draußen im garten nutzen will und ihn von meinem handy aus mit musik füttern will wie könnte das funktionieren wenn ich mit meinem Handy im Accesspoint Wlan von dem ghettoblaster bin ? ich muss gestehen das ich es noch nicht ausprobiert habe weil der blaster hier noch in einzelteilen liegt aber es ist schwer vorstellbar

    2. Bluetooth: mit dem instlliertem plugin finde ich mein handy und mein handy den pi aber wenn ich versuche über spotify etwas abzuspielen macht der blaster keinen mucks als sound device habe ich sndrpihifiberry eingestellt aber leider kommt kein ton aus besagtem?!?

    evtl. auch eine 3. und zwar kann ich mir etwas anderes anzeigen lassen wenn ich den ghettoblaster per smartphone mit spotify betreibe ?

    4. Juni 2018 at 19:13 #36077

    So kleines Update ich habe jetzt alles soweit zusammen es fehlen nur noch kleinigkeiten und natürlich das display (ich habe sogar das 2,8″ display ausprobiert leider ohne erfolg)

    Zwei fragen habe ich noch

    1. Thema accesspoint: wenn ich den Ghettoblaster z.b draußen im garten nutzen will und ihn von meinem handy aus mit musik füttern will wie könnte das funktionieren wenn ich mit meinem Handy im Accesspoint Wlan von dem ghettoblaster bin ? ich muss gestehen das ich es noch nicht ausprobiert habe weil der blaster hier noch in einzelteilen liegt aber es ist schwer vorstellbar

    2. Bluetooth: mit dem instlliertem plugin finde ich mein handy und mein handy den pi aber wenn ich versuche über spotify etwas abzuspielen macht der blaster keinen mucks als sound device habe ich sndrpihifiberry eingestellt aber leider kommt kein ton aus besagtem?!?

    • This reply was modified 5 years, 11 months ago by Greed.
    28. Mai 2018 at 18:06 #35931

    Ich brauch nochmal eure hilfe und zwar wie komme ich nach der installation in ein terminal um per sudo das lcd display zu installieren ?

    23. Mai 2018 at 16:26 #35843

    Hallo Heiner,

    Danke das ihr mich unterstützen wollt 🙂

    Also akku habe ich diesen gewählt https://www.amazon.de/gp/product/B075487FRL/ref=oh_aui_detailpage_o03_s00?ie=UTF8&psc=1

    Ich habe aktuell noch massive probleme mit dem Bluetooth ich bekomme keine verbindung mit meinem Iphone zustande, genau so wening funktioniert Spotify Connect (mir wird auf meinem Handy leider nicht der hifiberry/pi angezeigt)

    dazu kommt noch das ich nicht genau weiß was ich bei den audioplayern einstellen soll so das ich die lautstärke des hifiberry regeln kann, aktuell funktioniert dieses auch leider nicht.

    Ich verkabel das ganze gleich nochmal und editiere dann was noch nicht geht

    21. Mai 2018 at 9:16 #35788

    Das problem hat sich erledigt !

    Nehmt bitte in die Dokumentation mit rein das der pi anscheinend nur auf Funkkanal 1-10 klar kommt, meine fritzbox stand auf Kanal 13 und deswegen hat der pi nichts gefunden.

    20. Mai 2018 at 13:18 #35784

    Da hier niemand mit mir redet versuche ich mal das ganze noch ein wenig weiter zu erläutern um aufzuzeigen was ich bisher versucht habe.

    Weiterhin zum problem:

    Wenn ich das Netzwerk kabel in den Pi stecke ist alles gut, wenn ich dann meinen router suche findet er ihn nicht, gebe ich ssid und pw manuell ein findet er ihn auch nicht –> Meldung Wlan aktiv –> keine IP! (andere Wlan netzwerke in der umgebung findet er)

    Versuche ich mit meinem Iphone auf den Accespoint zu zugreifen lädt er sich einen wolf bekommt aber keine verbindung hin.
    Ach ja wenn ich den pi an einen monitor anschließe und versuche auf das root terminal zu zugreifen komme ich nicht rein weil er mir jedesmal sagt das mein password falsch ist.

    Tests:
    Verschiedene versionen installiert:
    m2p_rpi3_7zoll_232.img
    m2p_stretch_rpi_245.img
    m2p_rpi_default_244_wps_ap_expand.img
    m2p_rpi3_hifiberry_235_wps.img

    Alle Updates installiert
    Anderen Pi ausprobiert –> selber fehler
    Accesspoint deaktiviert

    Ich bin gerade kurz davor mein projekt deswegen an den nagel zu hängen was wirklich schade wäre 🙁

Viewing 9 posts - 1 through 9 (of 9 total)