fvzeppelin

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Posted in:
  • 20. April 2017 at 13:57 #28384

    Hi Mohammad,

    thank you for taking notice 🙂
    I have updated my post in the Slimdevices Forum. Now, it contains an example addon for Jivelite and an optional patch for VLC which enables to retrieve more metadata. Also, I have found a way to start VLC as a cron job using the screen command.
    Maybe, this helps for your consideration 😉

    Btw: Did you subsribe to my thread on the Slimdevices Forum? I will probably update it from time to time.

    Best regards,
    Frank

    • This reply was modified 4 years, 1 month ago by  fvzeppelin.
    18. April 2017 at 17:05 #28328

    Finally, I came back to this topic and it seems that I have found a reasonable approach:
    Slimdevices Forum

    I have not posted the solution here, as the current max2play images do not (yet) support the „-C 3“ option of squeezelite but it won’t work without.

    18. Februar 2016 at 16:14 #18584

    Hi Heiner,

    thanks a lot for your reply!
    I already tried around a little, and with the same hardware, running a Volumio image, I have no trouble at all. So I would say, the problem should neither be the hardware, nor the connection between the Pi and the TV. Additionally, Kodi is turned off in my setup.
    So I would really guess that it is a configuration problem of the Max2Play image.
    If you have any further suggestions or an opinion different from mine, please let me know 😉
    Nevertheless you’re quite right: The Pi-DAC+-combo works great!

    3. Februar 2016 at 22:36 #18377

    I’m having a very similar problem:
    – Raspberry Pi 2 Model B
    – Fresh M2P install with JiveLite
    – Sound output via HDMI
    – LMS running on a different machine, no problems with any of the other clients
    – I’m NOT using synced playback.

    With this setup, I have sound dropouts as described by hanszorn. The M2P machine has a filesystem expanded to 8GB and CPU load is typically below 5%. HW codecs are activated (which should not make a difference 😉 ). When I take the headphone jack, the dropouts do NOT occur. Well, waiting for my HifiBerry DAC+ and hoping, that there will neither be any dropouts.

    Nevertheless, it would be nice if you could assist in solving this issue.

    Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)