Brian

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Posted in:
  • 8. Mai 2019 at 16:04 #45324

    Thanks Heiner.

    I understand complications with bluetooth.
    Sometimes the magic just doesn’t work.
    I appreciate the help.

    There are two iPhones I have attempted to connect.
    One is an old iPhone 3, the other is an iPhone 8.

    For what it’s worth, I have tried connecting both within one meter of the RaspberryPi.

    -Brian

    7. Mai 2019 at 14:38 #45312

    Hi Heiner,

    My Max2Play in less than one month old.

    I have tried with with another iPhone with the same result.

    But I just now tried with a Galaxy Tablet and it worked!

    An issue with two iPhones?

    Thank you!
    Brian

    6. Mai 2019 at 16:18 #45291

    Hello Heiner.

    From my message above (5. Mai 2019 at 20:22 #45264)

    I’m at 2.48
    I tried an update but it said „Max2Play is up to date – no update required“
    I am still unable to complete my bluetooth connection.

    Is there anything else I can try to correct my connection issue?

    Thanks,
    Brian

    ***UPDATE***

    I did a force update to Version Beta-190502
    I uninstalled bluetooth.
    I reinstalled bluetooth.
    I rebooted.

    Issue remains the same.

    *******
    Device 50:BC:96:A0:E3:03 Brian’s iPhone
    trust 50:BC:96:A0:E3:03
    Changing 50:BC:96:A0:E3:03 trust succeeded
    pair 50:BC:96:A0:E3:03
    Attempting to pair with 50:BC:96:A0:E3:03
    Failed to pair: org.bluez.Error.AlreadyExists
    connect 50:BC:96:A0:E3:03
    Attempting to connect to 50:BC:96:A0:E3:03
    Connection successful
    quit
    Waiting to connect to bluetoothd…

    • This reply was modified 3 years, 3 months ago by  Brian.
    5. Mai 2019 at 20:22 #45264

    Hello!

    Brand new HiFiBerry DAC+ bundle.
    I hope to stream bluetooth from phone to squeezebox server for home distribution.

    Version 2.48 – Raspberry PI 3

    I cannot get my phone paired properly.

    My process;

    1. Install Bluetooth.
    2. Scan for devices.
    3. Connect to iPhone
    4. Phone says connected to max2play
    5. Max2Play (yellow box says waiting for bluetoothd…)
    6. Hangs indefinitely. Never turns green.

    ******


    If you connected a Smartphone to stream to Squeezebox Server, NO further setting to your soundcard is needed (do NOT set your soundcard to bluealsa)!
    Device 50:BC:96:A0:E3:03 Brian’s iPhone
    trust 50:BC:96:A0:E3:03
    Changing 50:BC:96:A0:E3:03 trust succeeded
    pair 50:BC:96:A0:E3:03
    Attempting to pair with 50:BC:96:A0:E3:03
    Failed to pair: org.bluez.Error.AlreadyExists
    connect 50:BC:96:A0:E3:03
    Attempting to connect to 50:BC:96:A0:E3:03
    Connection successful
    quit
    Waiting to connect to bluetoothd…

    • This reply was modified 3 years, 3 months ago by  Brian. Reason: More detail
    3. Mai 2019 at 18:35 #45253

    Was this issue ever reesolved?
    I find myself with whatr looks like the same situation.

    This is the first time set up with a brand new purchased bundle.

    I scan for bluetooth devices and find my phone.
    I try to connect via the M2P Bluetooth dashboard.
    The phones says connected to max2play.
    But the yellow box says;

    *****

    Attempting to pair with 50:BC:96:A0:E3:03
    Failed to pair: org.bluez.Error.AlreadyExists
    connect 50:BC:96:A0:E3:03
    Attempting to connect to 50:BC:96:A0:E3:03
    Device 50:BC:96:A0:E3:03 Connected: yes
    Connection successful
    quit
    Waiting to connect to bluetoothd…

    ******
    It hangs there forever and never connects or turns green.

Viewing 5 posts - 1 through 5 (of 5 total)