Atinkler

Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Posted in:
  • 8. Juni 2017 at 21:21 #29431

    I have the same problem as Serge did in post above #29134

    I am not able to update the file he said worked for him at the moment and the reinstall doesnt seem to fix it. Is a fixed for this issue planned?

    Cheers

    EDIT – re downloaded from the site and reinstalled – after a few attempts got it working again – thanks all

    • This reply was modified 4 years, 7 months ago by  Atinkler.
    23. Mai 2017 at 22:07 #29042

    And how rude of me… Thanks for the work here guys. Great to see a connect integration

    23. Mai 2017 at 21:48 #29041

    OK i have it working which is great but the volume level is VERY VERY loud vs the output of the Hifiberry amp. Any way to set the output lower to match the Squeezelite output?

    23. Mai 2017 at 11:28 #29026

    Ok. And by none so you mean equal equal or can I turn the whole selection off? Not near there device so be good to know for when I have access

    Cheers

    22. Mai 2017 at 22:42 #29014

    To confirm the top options in Spotify connect are
    Equal- Equal
    Plugequal – equalizer for pluginhw:0,0,

    And in squeezelite

    Equal- Equal
    Plugequal – equalizer for pluginhw:1,0,

    22. Mai 2017 at 19:11 #29011

    Hello Heiner.

    Unfortunately they are not the same.

    Squeezelite has 0,1, and the connect client only offers 0,0

    21. Mai 2017 at 8:29 #28967

    Hi guys
    Been looking at this today and my sound card for squeezelite via a hifiberry is equaliser for plugin 1,0,
    But the output option in the spotify connect plug in is equal equal or plugin 0,0,

    How do I get an option that matches on both?

    Cheers

    10. Oktober 2015 at 21:18 #16265

    Did apt update seems to work ok now

    27. Juli 2015 at 16:18 #15220

    Great – I’ll give it a whirl – all in all very good work though!

    27. Juli 2015 at 15:57 #15218

    No I didnt.. I set up the card as per the step by step instructions (very simple and intuitive by the way!) .. I didnt do anything else.

    So, if I didn’t change the card in the squeezelite setting what is the default that I’m currently using?

    I will change when I get home – hopefully that’s going to be the problem (maybe worth a note in the instructions for setting up the EQ?)

    27. Juli 2015 at 15:23 #15216

    Thanks for the reply Flysurfer

    Sorry if I’ve got the wrong end of the stick but I thought I had connected using Squeezelite? I am playing my music through a LMS set up and synced to other LMS systems?

Viewing 11 posts - 1 through 11 (of 11 total)