aschiller

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Posted in:
  • 5. Januar 2017 at 12:22 #25553

    Thanks for your quick reply. No if I pause using the squeezebox controlls it istantly pauses but if I pause on the source device it also takes that long until the squeecebox speakers pause. I tried to figure if there is a problem with the wavin plugin by using an external soundcard. Unfortunately, I counld not get it working. Because I don’t know what to do next I opened another forum post with the problems for the wavin plugin.

    4. Januar 2017 at 16:39 #25507

    Thanks for your quick reply. Yes I enabled the „Autostart Bluetooth-Streaming“ option If I restart it sill needs 60 seconds until sound is played. This is also the time which passes by until the stream is inicated as playing in the Squeezebox webinterface. Do you have any idea what else could cause the delay?

    4. Januar 2017 at 13:19 #25469

    Hi everybody,

    first of all congratulations for the amazing work you are doing. This plugin is truly great. Today I followed your tutorial and everything worked out of the box!

    I have one question regarding the playback. At the moment there is a delay of 60 seconds when I use the „stream to squeezebox server“ option until the audio is played on my squeezebox radio. Is there any option or possibility to reduce this delay. I already studied the squeezebox server options but could not find an appropriate parameter. Is the waveinput plugin responsible for this delay?

    Thanks

    • This reply was modified 4 years, 5 months ago by  aschiller.
Viewing 3 posts - 1 through 3 (of 3 total)