andy2111

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Posted in:
  • 27. Februar 2020 at 12:40 #48093

    Ahhhh…. that’s the whole reason I bought the hifiberry and setup M2P – I wanted to switch between the line-in port and streaming music from my NAS. 🙁

    I know Volumio supports the line-in port, but only on their top paid plan.

    I might switch to plan B and use an external amplifier and use a hardware switch to select the input feed to the amp

    Many thanks for all your help – at least I know not to try any more – I could have wasted even more hours getting frustrated!!

    26. Februar 2020 at 23:38 #48090

    Thanks for your reply.

    I’ve tried various things with no luck and looking at the format of the soundcard name you used I still can’t figure out mine.

    I have the following set as my default in the audio player settings:

    plughw – snd_rpi_hifiberry_dacplus, -Hardware device with all software conversions, CARD=sndrpihifiberry,DEV=0

    Any idea from the above what I would put after „wavin:“ ?

    And it looks like I have a couple of other options I can set as the soundcard – I’ve tried unsuccessfully here too..

    hw – snd_rpi_hifiberry_dacplus, – Direct hardware device without any conversions, CARD=sndrpihifiberry,DEV=0
    sysdefault – snd_rpi_hifiberry_dacplus, – Default Audio Device, CARD=sndrpihifiberry,DEV=0

    Any help is very gratefully received!

    22. Februar 2020 at 17:31 #48058

    Hi everyone,

    I have a HiFiBerry DAC+ ADC running on a Raspberry Pi 4.

    I am using Max2Play latest beta for the Pi4 and I am using the default LMS server and squeeze player.

    Playing music from my NAS works perfectly, but I cannot play anything from the aux/line-in source on the DAC.
    I have setup by following these instructions: https://www.hifiberry.com/docs/software/integrate-analoge-audio-devices-into-your-multi-room-system/?utm_campaign=website&utm_source=sendgrid&utm_medium=mail

    I have set the URL for the wavein plugin to wavin:default and I have also tried wavin:sysdefault because I found some information on this forum and saw that my default soundcard in M2P is named “sysdefault”. https://www.max2play.com/en/forums/topic/using-the-input-function-of-hifiberry-dac-adc-pro/

    Nothings works – does anyone have any suggestions? Is anyone else able to get this working with a DAC+ ADC and a Pi V4?

    Many thanks

    • This reply was modified 2 years, 9 months ago by  andy2111.
Viewing 3 posts - 1 through 3 (of 3 total)