[SOLVED] Web Interface displays menus only

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] Web Interface displays menus only

This topic contains 7 replies, has 3 voices, and was last updated by  Heiner Moderator 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • 12. November 2017 at 2:48 #32418

    Hi,
    The web interface on max2play is only displaying the menu items, none of the page contents are displayed, setting options buttons etc
    This is not a browser issue, tested on multiple browsers and the html just contains the menu items and the page footer.
    Any ideas?

    13. November 2017 at 13:47 #32453

    Hi nb,

    Please try burning a fresh image, if you have not yet.

    Afterwards, please try connecting with another method than you already used, e.g. WPS or Access Point Autostart Mode:

    How-to – WiFi Configuration with WPS and Max2Play

    Access Point Autostart Mode

    12. Dezember 2017 at 2:54 #32874

    Hi,

    Thanks for getting back

    I would rather not burn a new image and lose the multiple configurations (squeezeserver & kodi) in the existing setup.

    Is there an option to Update max2play via the command line? The UI doesn’t render the upgrade link. My ‚hope‘ is that this would overwrite the corrupt files.

    Thanks again

    13. Dezember 2017 at 11:46 #32927

    Hi nb,

    No guarantee that this will help, but you can do a apt-get update via SSH. Login is user: pi pw: raspberry root pw: max2play

    commands is:

    sudo apt-get update

    18. Dezember 2017 at 5:49 #33002

    Hi,

    Thanks for this. I went into the files and found the command ’sudo /opt/max2play/update_max2play.sh‘ with the param being the version#.

    This worked perfectly, the webinterface is now back and working normally again.

    Thanks again.

    18. Dezember 2017 at 16:30 #33024

    Hi nb,

    Thanks for the quick follow-up. I’m happy you got it solved 🙂

    14. Januar 2018 at 13:01 #33401

    Hi,
    i also have an issue with the webinterface using raspberry pi 3. As i am connected and call „max2play/“ in firefox i see only, that my raspberry pi is connected and premium licence is activated, but i do not see any button to control the pi. I click to refresh and nothing happens:(
    How can i fix this without installing the new image?

    Thanks!

    15. Januar 2018 at 16:01 #33446

    Hi DKH,

    Please first try using a different browser to make sure this is not issue.

    Then, you can try the fixes mentioned above if necessary.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Register here