max2play / Kodi und Raspberry Pi 3 oder 4

Max2Play Home 2016 (en) Forums General Questions on Hardware and Max2Play Versions max2play / Kodi und Raspberry Pi 3 oder 4

This topic contains 2 replies, has 2 voices, and was last updated by  Karsten66 premium 21 hours, 7 minutes ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 30. Juni 2020 at 11:55 #49116

    Hallo,
    man möge mir die dumme Fragen verzeihen und Nachsicht walten lassen… ich bin neu hier und habe wenig Ahnung von Programmieren und alles rund um den Raspi.
    Nun meine Fragen, mit meinen Rasperry pi 3 klappte Installation super, Image gebrannt und los ging es ins Kodi. Bei mir klappte zwar kein Bluetooth und Airplay auch nicht. Ist aber nicht so schlimm, irgendwann klappt auch dieses.
    Nun habe ich einen Raspberry pi 4, geht da das Image nicht für den alten 3er??? Dann das Image für den 4er, installiert und nach dem einrichten funktionierte Kodi nicht mehr… einfach weg! Nochmals probiert, Image, installiert und dieses mal ohne Update von max2play und Kodi.
    Es funktioniert zwar nun fast alles, aber meine Maus bewegt sich nur zaghaft! Mit der Fernbedienung auch kaum schneller.
    An was liegt das???
    Was habe ich falsch gemacht???

    Ich Bitte euch meiner Sache an zu nehmen, denn meine Frau meckert schon, seit ununterbrochenen 3 Tagen vor den Raspi!

    Gruß,
    Karsten

    30. Juni 2020 at 14:28 #49127

    Hallo Karsten,

    Unser Stretch Image ist für alle Pis bis zum Pi 3B+ gedacht, das Buster Image für den Pi 4B. Inwiefern konntest du Kodi nicht mehr starten? Wurde das Plugin im Webinterface oder die Anwendung auf dem Desktop nicht mehr angezeigt? Normalerweise sollte das Update von Max2Play nichts an der Funktionalität von Kodi geändert haben. Welche Versionen (Max2Play, Kodi) hast du aktuell installiert? Wie bist du beim Einrichten genau vorgegangen?

    1. Juli 2020 at 10:37 #49132

    Hallo Mario & alle anderen Helfern,

    im Webinterface wird Kodi (Video) angezeigt, aber nicht mehr auf den Desktop, bzw. Icon ist da und lässt sich nicht ausführen (alles weg!).

    Ich verwenden das neuste Max2Play Buster Image für den Raspberry Pi 4B.
    Beim ersten Start von Kodi funktioniert auch noch alles, außer das die Maus und die FB nur im Kodi! sehr, sehr langsam reagiert.
    Nach einen Neustart und Update von Max2Play sowie Kodi, geht nun nichts mehr!
    – Kodi startet nicht mehr automatisch,
    – auf dem Desktop, dass Kodi Icon, da passiert nichts mehr,
    – im Menü ist Kodi nicht mehr,
    – vom Webinterface unter Max2Play lässt sich Kodi Video starten und mit Autostart abhaken, bei wiederholten Start ist alles wieder weg
    (Autostart)!

    Ich probiere schon seit fast 8 Tagen, dass nun endlich alles so funktioniert wie ich es mir wünsche und wie bei meinen alten Pi alles klappt, erfolglos!
    Sehr gern würde ich eine > Spende Euch zuschicken (trotz Kauf von Max2Play), wenn nur endlich meine Kombi aus:
    – Raspberry Pi 4 / 4 GB RAM,
    – HiFiBerry DAC+ Pro mit GPIO Pins,
    – 128 GB Micro SD + 250 GB SSD HDD,
    – FLIRC USB Fernbedienungsempfänger,
    – SynologyDLNA Server Mounten (funktionierte bei mir auch nicht!), Ordner auf dem NAS wie folgt:
    //SynologyDLNA/iTunes
    //SynologyDLNA/video
    //SynologyDLNA/photos

    Dateisystem-Mounten von Netzwerkpfaden (Samba/NFS)
    Pfad: //SynologyDLNA/iTunes oder
    //192.168.2.30/iTunes
    Mountpoint: /mnt/iTunes so richtig ???
    Typ: cifs
    Optionen: user=Karsten,password=Sonne,sec=ntlm,iocharset=utf8
    Aktion: Speichern

    Auch funktionieren bei den Addons aus dritter Hand nicht alles, wie:
    – Netflix Addon,
    – Sky Addon,
    – Amazon Prime Addon usw.

    Übrigens habe ich bei allen ein Abo! Diese sind zwar für mich nur ein Gadgets, aber wenn’s geht, warum nicht?

    Auf dem Buster Image für den 4’er (Max2Play mit Kodi) funktioniert auch noch nicht Bluetooth und Airplay.

    Noch eine Frage, ist es möglich dass bei dem Raspberry Pi 4 an jeden der 2 HDMI Ausgänge, 2 unterschiedliche Auflösungen TFT anzusteuern?
    Ich hätte da einen 10,1″ Touchscreen für die Bedienung und einen 62’er TV wo dann, wenn das gehen soll, Videos/Live TV usw. zu sehen ist.

    Mit der Kombi aus dem Raspberry Pi 3B+, HiFiBerry DAC+ Pro, den neuesten Image von Euch (Max2Play und Kodi), läuft alles schnittig auch nach dem Updates (bis auf Bluetooth und Airplay) da muss ich mich noch intensiver beschäftigen!

    Ich würde mich sehr freuen wenn ich von Euch höre.

    Vielen lieben Dank auch den Entwickler von Max2Play und den vielen fleißigen Helfern von diesem Forum, Dankeschön, & macht weiter so….

    Gruß,
    Karsten

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here