viandto

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • 28. Dezember 2020 at 17:45 #50522

    Hi, I seem to have the same problem than Weka. My Squeezeserver is running, I can access everything via the webinterface. Still when I use the correct username and ID on mysqueezebox.com it never connects the m2p player. Seems my Squeezebox does not connect to the internet (also I don’t get the bluetooth streaming via Squeezebox server to run, maybe the same reason?) and I have no idea why!
    I would need some help!

    Addition: in the last 15 min. my player suddenly appeared under players in mysb.com. Still it shows not connected although it is running and online at home.

    Addition 2: in the meantime I took my max2play PI away from the switch and connected directly to the router, just to make sure that the switch does not allow the PI to communicate in the web. Nothing changed. Mysqueezebox.com still says my player is „Not Connected“

    regards

    Christoph

    • This reply was modified 3 years, 5 months ago by viandto.
    • This reply was modified 3 years, 5 months ago by viandto.
    1. Juli 2020 at 22:53 #49173

    Hallo
    ich hab das gleiche Problem wie Weilie. Aroio DAC ausgewählt, aber keine Soundausgabe auf Cinch Buchsen. Der Pi darunter läuft, wenn ich mit 3,5mm Klinke von Pi auf meinen Verstärker gehe, höre ich die im Squeezelite ausgesuchten Titel.

    Was ist die richtige Auswahl im Bereich Audioplayer –> Mediaplayer Squeezelite –> erweiterte Einstellungen –> Soundkarte? Ich kann dort nichts finden, was auf Ario DAC hindeutet. Aktuell stehe ich auf „default-snd_rpi_hifiberry_DAC“.

    Zusätzlich könnte ich Squeezelite weiter unten updaten. Hab ich noch nicht gemacht –> ist das empfehlenswert?

    LG
    Christoph

Viewing 2 posts - 1 through 2 (of 2 total)