vandekennedylaan

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Posted in:
  • 6. Januar 2017 at 19:11 #25642

    I am getting somewhere. When I do the following command in my terminal:
    su – vana -c ‚amixer -c PianoDACPlus sget „Subwoofer mode“‚

    The result is: amixer: Unable to find simple control ‚Subwoofer mode‘,0

    6. Januar 2017 at 16:55 #25630

    That declares a lot. The settings for Subwoofer Mode (2.0,2.1,2.2) and Subwoofer Cut-Off Frequency are not displayed in my browser. So I will dive into it to debug it.
    screenshot1

    5. Januar 2017 at 20:55 #25580

    I have a sparky board with the 2.1 Piano Dac. It works perfect with a subwoofer, but not without. If I select a 2.0 Piano Dac, the High Pass Filter is still working, so the lower basetones are missing. There must be a way to select 2.0 mode on the 2.1 Dac, to disable this filter.

    On Volumio it works. But Volumio is not my cup of tea.

Viewing 3 posts - 1 through 3 (of 3 total)