Allo plugin

Max2Play Home Forums Max2Play Add-ons Allo plugin

Viewing 12 posts - 1 through 12 (of 12 total)
  • 6. November 2016 at 16:33 #23735

    Changelog 2.37 says that Allo soundcard plugin is added but I can’t find it in Plugin downloads section or after updating to the latest version. Can I find it somewhere else or did I miss something?

    9. November 2016 at 16:23 #23837

    Dear jorppana,

    Thanks for your request.

    The ALLO sound card plugin is still a beta version. You can test the beta. However, functions may not work properly yet.

    Here is the link which you have to paste into the Max2Play webinterface under Settings/Reboot.

    Best Regards

    9. November 2016 at 20:06 #23847

    Thank you. I installed the plugin but squeezelite is not running anymore. When trying to restart gives a following message:

    [18:59:19.491068] test_open:384 playback open error: No such device
    [18:59:19.492146] output_init_common:382 unable to open output device

    I’m not able to install the needed kernel drivers either at ALLO tab. It says:

    Kernel Update started
    Installation started – This Messages refreshes every 3 seconds to show current installation status. When finished this message disappears.
    2016-11-09 19:04:33|
    Not Supported – only for New Raspberry B+ / 2 / 3. Please use a newer version of Max2Play to get support for older Raspberry Pi versions.
    Finished – Reboot needed! Click here to Reboot Now

    I’m using Raspberry pi 2.


    12. November 2016 at 17:09 #23891

    I was able to update the kernel after purchasing the licence but I still have the problem with the sound card. Max2play doesn’t recognize CARD=PianoDACPlus and the dac is not visible in the drop-down list under advanced audio settings.


    14. November 2016 at 15:23 #23906

    Hi jorppana,
    In the Raspberry Settings, is your selected sound card „Allo Piano HiFi DAC 2.1“?

    5. Januar 2017 at 20:55 #25580

    I have a sparky board with the 2.1 Piano Dac. It works perfect with a subwoofer, but not without. If I select a 2.0 Piano Dac, the High Pass Filter is still working, so the lower basetones are missing. There must be a way to select 2.0 mode on the 2.1 Dac, to disable this filter.

    On Volumio it works. But Volumio is not my cup of tea.

    6. Januar 2017 at 12:07 #25596


    Im not familiar with the Sparky board but when you like to run the Piano 2.1 in 2.0 Mode you can not select the Piano 2.0, which is a different sound card. When the Piano 2.1 is selected(in the Allo Plugin Tab), you should see some adjustment sliders. One of them is there to switch the Subwoofer mode, as you can see on this screenshot:

    6. Januar 2017 at 16:55 #25630

    That declares a lot. The settings for Subwoofer Mode (2.0,2.1,2.2) and Subwoofer Cut-Off Frequency are not displayed in my browser. So I will dive into it to debug it.

    6. Januar 2017 at 19:11 #25642

    I am getting somewhere. When I do the following command in my terminal:
    su – vana -c ‚amixer -c PianoDACPlus sget „Subwoofer mode“‚

    The result is: amixer: Unable to find simple control ‚Subwoofer mode‘,0

    8. Februar 2017 at 15:58 #26760

    Dear vandekennedylaan,

    Sorry for the late response, but please update m2p image to the leatest version which is 2.41 to fix the subwoofer sliders.

    Best Regards,
    Mohammad Mbydeen

    16. Februar 2017 at 16:20 #26976


    I’m having the same problem. The mode slider is still not visible with version 2.41. Is this because of the sparky board or is there another way to set the piano 2.1 in 2.0 mode.

    Thank you, regards,

    21. Februar 2017 at 16:24 #27093

    Dear Frederik,

    Please note that we do not provide technical support for sparky board at the moment.

    Best Regards,
    Mohammad Mbydeen

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

Register here